<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.hawaiireporter.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?fit=550%2C550" /><link rel="icon" type="image/png" href="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>An Outrageous Statement by UNICEF Chief: &#039;Not a Single Issue With the Taliban&#039; | Hawaii Reporter</title>
	<link rel="canonical" href="http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="An Outrageous Statement by UNICEF Chief: &#039;Not a Single Issue With the Taliban&#039; | Hawaii Reporter" />
	<meta property="og:description" content="An official for the UN’s Children’s Fund (UNICEF) said Tuesday he was &#8220;optimistic&#8221; after several local Taliban leaders expressed support for the education of females following the Islamofascist group&#8217;s seizure of Afghanistan. UNICEF&#8217;s chief of field operations in Afghanistan, Mustapha Ben Messaoud, said he met with local Taliban representatives in the conquered territories of Kandahar, [&hellip;]" />
	<meta property="og:url" content="http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/" />
	<meta property="og:site_name" content="Hawaii Reporter" />
	<meta property="article:publisher" content="http://www.facebook.com/hawaiireporter" />
	<meta property="article:author" content="https://www.facebook.com/groups/TheUndergroundUSA/" />
	<meta property="article:published_time" content="2021-08-17T22:15:45+00:00" />
	<meta property="article:modified_time" content="2021-08-17T22:15:48+00:00" />
	<meta property="og:image" content="http://www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg" />
	<meta property="og:image:width" content="550" />
	<meta property="og:image:height" content="550" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/Underground_USA" />
	<meta name="twitter:site" content="@hawaiireporter" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Frank Salvato" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.hawaiireporter.com/#website","url":"http://www.hawaiireporter.com/","name":"Hawaii Reporter","description":"Independent.  News.  Opinion.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.hawaiireporter.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?fit=550%2C550","contentUrl":"https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?fit=550%2C550","width":550,"height":550},{"@type":"WebPage","@id":"http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/#webpage","url":"http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/","name":"An Outrageous Statement by UNICEF Chief: 'Not a Single Issue With the Taliban' | Hawaii Reporter","isPartOf":{"@id":"http://www.hawaiireporter.com/#website"},"primaryImageOfPage":{"@id":"http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/#primaryimage"},"datePublished":"2021-08-17T22:15:45+00:00","dateModified":"2021-08-17T22:15:48+00:00","author":{"@id":"http://www.hawaiireporter.com/#/schema/person/5eb8ddbce3491d7cefd3186225136a1e"},"breadcrumb":{"@id":"http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/"]}]},{"@type":"BreadcrumbList","@id":"http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.hawaiireporter.com/"},{"@type":"ListItem","position":2,"name":"Archives","item":"https://www.hawaiireporter.com/archives/"},{"@type":"ListItem","position":3,"name":"An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With the Taliban&#8217;"}]},{"@type":"Person","@id":"http://www.hawaiireporter.com/#/schema/person/5eb8ddbce3491d7cefd3186225136a1e","name":"Frank Salvato","image":{"@type":"ImageObject","@id":"http://www.hawaiireporter.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/7fb1e904997540571e9e41b01ef05ef4?s=96&d=retro&r=g","contentUrl":"http://1.gravatar.com/avatar/7fb1e904997540571e9e41b01ef05ef4?s=96&d=retro&r=g","caption":"Frank Salvato"},"description":"Frank Salvato is the executive partner at The CompassPoint Group, LLC. He is the host of The Underground and RightMinded podcasts as heard on iHeart Radio, Pandora, Spotify, Amazon Podcasts, and anywhere podcasts are heard. He is a national political writer for National File. His writing has been recognized by the US House International Relations Committee and the Japan Center for Conflict Prevention. His analysis has been published by The American Enterprise Institute, The Washington Times, and Accuracy in Media, and is nationally syndicated. Mr. Salvato appeared on The O'Reilly Factor on FOX News Channel and is the author of six books examining internal and external threats facing our country. He can be heard twice weekly on \u201cThe Captain\u2019s America: Third Watch\u201d radio program syndicated nationally on the Salem Broadcasting Network and Genesis Communications affiliate stations.","sameAs":["https://www.undergroundusa.com","https://www.facebook.com/groups/TheUndergroundUSA/","https://twitter.com/https://twitter.com/Underground_USA"],"url":"http://www.hawaiireporter.com/author/frank-salvato/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Feed" href="http://www.hawaiireporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Comments Feed" href="http://www.hawaiireporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With the Taliban&#8217; Comments Feed" href="http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-76184801-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-76184801-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-76184801-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hawaiireporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.hawaiireporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.hawaiireporter.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='td-theme-css'  href='http://www.hawaiireporter.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/business/demo_style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.hawaiireporter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/facebook-activity-feed-widget-for-wordpress/jscolor/jscolor.js?ver=5.8' id='jscolor-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.hawaiireporter.com","hash_tracking":"false","ua":"UA-76184801-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59d04dc7a2bd280012d00180' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' id='srcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/www.hawaiireporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/safe-report-comments/js/ajax.js?ver=5.8' id='srcmnt-ajax-request-js'></script>
<link rel="https://api.w.org/" href="http://www.hawaiireporter.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.hawaiireporter.com/wp-json/wp/v2/posts/512818" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hawaiireporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hawaiireporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8dr7Y-29pg' />
<link rel="alternate" type="application/json+oembed" href="http://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiireporter.com%2Fan-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiireporter.com%2Fan-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban%2F&#038;format=xml" />
<meta property="fb:app_id" content="480534165468268"/>			<meta property="fb:pages" content="1573925576169029" />
			<meta name="generator" content="Site Kit by Google 1.35.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d532bd8aa1","wpRestUrl":"http:\/\/www.hawaiireporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.hawaiireporter.com\/wp-admin\/","wpRestNonce":"d532bd8aa1","wpRestUrl":"http:\/\/www.hawaiireporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'Newspaper', amp: false, siteid: 121413234, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.hawaiireporter.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.hawaiireporter.com/category/hawaii-special-features/",
                    "name": "Special Features"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/",
                    "name": "Guest Commentary"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/",
                    "name": "An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With the..."                                
                }
            }    
        ]
    }
</script>
		<div id="atatags-1214132342-611d99d7b6556"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1214132342-611d99d7b6556',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #005689;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #005689;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #005689;
                }
                .tdm-btn-style1 {
					background-color: #005689;
				}
				.tdm-btn-style2:before {
				    border-color: #005689;
				}
				.tdm-btn-style2 {
				    color: #005689;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #005689;
                    -moz-box-shadow: 0 2px 16px #005689;
                    box-shadow: 0 2px 16px #005689;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #005689;
                    -moz-box-shadow: 0 4px 26px #005689;
                    box-shadow: 0 4px 26px #005689;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #353535;
                }
				
				
                .tdm-menu-active-style2 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-menu-active-style4 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-header .tdm-header-menu-btns,
                .tdm-header-style-1 .td-main-menu-logo a,
                .tdm-header-style-2 .td-main-menu-logo a,
                .tdm-header-style-3 .td-main-menu-logo a {
                    line-height: 36px;
                }
                .tdm-header-style-1 .td-main-menu-logo,
                .tdm-header-style-2 .td-main-menu-logo,
                .tdm-header-style-3 .td-main-menu-logo {
                    height: 36px;
                }
                @media (min-width: 767px) {
                    .tdm-header-style-1 .td-main-menu-logo img, 
                    .tdm-header-style-2 .td-main-menu-logo img, 
                    .tdm-header-style-3 .td-main-menu-logo img {
                        max-height: 36px;
                    }
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-512818 single-format-standard an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban global-block-template-17 td-business wpb-js-composer js-comp-ver-4.9 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-94521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li id="menu-item-511721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511721"><a href="http://www.hawaiireporter.com/category/news/">News</a></li>
<li id="menu-item-505648" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-505648"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></li>
</ul>
</li>
<li id="menu-item-94542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94542"><a href="http://www.hawaiireporter.com/category/business/">Business &#038; Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></li>
</ul>
</li>
<li id="menu-item-504049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-504049"><a href="http://www.hawaiireporter.com/category/travel-and-life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></li>
</ul>
</li>
<li id="menu-item-505504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505504"><a href="http://www.hawaiireporter.com/category/entertainment/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.hawaiireporter.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, August 18, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.hawaiireporter.com/">
            <img class="td-retina-data" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" src="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" alt=""/>
            <span class="td-visual-hidden">Hawaii Reporter</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.hawaiireporter.com/">
			<img src="http://www.hawaiireporter.com/wp-content/uploads/2020/09/605018F6-A8B4-47B5-8F28-53A7CE402D0F-150x150.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.hawaiireporter.com/">
			<img class="td-retina-data" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" src="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" alt=""/>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-511721"><a href="http://www.hawaiireporter.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-505648"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_611d99d7babaa_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_1_611d99d7babaa" ><script>var block_td_uid_1_611d99d7babaa = new tdBlock();
block_td_uid_1_611d99d7babaa.id = "td_uid_1_611d99d7babaa";
block_td_uid_1_611d99d7babaa.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"37","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_611d99d7babaa_rand","tdc_css_class":"td_uid_1_611d99d7babaa_rand","tdc_css_class_style":"td_uid_1_611d99d7babaa_rand_style"}';
block_td_uid_1_611d99d7babaa.td_column_number = "3";
block_td_uid_1_611d99d7babaa.block_type = "td_block_mega_menu";
block_td_uid_1_611d99d7babaa.post_count = "4";
block_td_uid_1_611d99d7babaa.found_posts = "6133";
block_td_uid_1_611d99d7babaa.header_color = "";
block_td_uid_1_611d99d7babaa.ajax_pagination_infinite_stop = "";
block_td_uid_1_611d99d7babaa.max_num_pages = "1534";
tdBlocksArray.push(block_td_uid_1_611d99d7babaa);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_611d99d7babaa" id="td_uid_2_611d99d7c5d82" data-td_block_id="td_uid_1_611d99d7babaa" data-td_filter_value="" href="http://www.hawaiireporter.com/category/hawaii-special-features/">All</a><a class="mega-menu-sub-cat-td_uid_1_611d99d7babaa"  id="td_uid_3_611d99d7c5ddc" data-td_block_id="td_uid_1_611d99d7babaa" data-td_filter_value="4514" href="http://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_611d99d7babaa"  id="td_uid_4_611d99d7c5e25" data-td_block_id="td_uid_1_611d99d7babaa" data-td_filter_value="17" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a><a class="mega-menu-sub-cat-td_uid_1_611d99d7babaa"  id="td_uid_5_611d99d7c5e68" data-td_block_id="td_uid_1_611d99d7babaa" data-td_filter_value="137" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a><a class="mega-menu-sub-cat-td_uid_1_611d99d7babaa"  id="td_uid_6_611d99d7c5ebc" data-td_block_id="td_uid_1_611d99d7babaa" data-td_filter_value="4506" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></div></div><div id=td_uid_1_611d99d7babaa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/prepping-healthy-food-with-kitchen-appliances-for-the-covid-era/" rel="bookmark" class="td-image-wrap" title="Prepping healthy food with kitchen appliances for the Covid Era"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Prepping healthy food with kitchen appliances for the Covid Era" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/prepping-healthy-food-with-kitchen-appliances-for-the-covid-era/" rel="bookmark" title="Prepping healthy food with kitchen appliances for the Covid Era">Prepping healthy food with kitchen appliances for the Covid Era</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/" rel="bookmark" class="td-image-wrap" title="An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With the Taliban&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With the Taliban&#8217;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/" rel="bookmark" title="An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With the Taliban&#8217;">An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/the-time-tax/" rel="bookmark" class="td-image-wrap" title="The Time Tax"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Time Tax" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/the-time-tax/" rel="bookmark" title="The Time Tax">The Time Tax</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/a-policy-statement-about-fines/" rel="bookmark" class="td-image-wrap" title="A Policy Statement About Fines"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Lien-Forclosure.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Lien-Forclosure.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Lien-Forclosure.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Lien-Forclosure.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Lien-Forclosure.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A Policy Statement About Fines" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/a-policy-statement-about-fines/" rel="bookmark" title="A Policy Statement About Fines">A Policy Statement About Fines</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_611d99d7babaa" data-td_block_id="td_uid_1_611d99d7babaa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_611d99d7babaa" data-td_block_id="td_uid_1_611d99d7babaa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-94542"><a href="http://www.hawaiireporter.com/category/business/">Business &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_611d99d7cab38_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_7_611d99d7cab38" ><script>var block_td_uid_7_611d99d7cab38 = new tdBlock();
block_td_uid_7_611d99d7cab38.id = "td_uid_7_611d99d7cab38";
block_td_uid_7_611d99d7cab38.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_611d99d7cab38_rand","tdc_css_class":"td_uid_7_611d99d7cab38_rand","tdc_css_class_style":"td_uid_7_611d99d7cab38_rand_style"}';
block_td_uid_7_611d99d7cab38.td_column_number = "3";
block_td_uid_7_611d99d7cab38.block_type = "td_block_mega_menu";
block_td_uid_7_611d99d7cab38.post_count = "4";
block_td_uid_7_611d99d7cab38.found_posts = "1922";
block_td_uid_7_611d99d7cab38.header_color = "";
block_td_uid_7_611d99d7cab38.ajax_pagination_infinite_stop = "";
block_td_uid_7_611d99d7cab38.max_num_pages = "481";
tdBlocksArray.push(block_td_uid_7_611d99d7cab38);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_611d99d7cab38" id="td_uid_8_611d99d7ce9b7" data-td_block_id="td_uid_7_611d99d7cab38" data-td_filter_value="" href="http://www.hawaiireporter.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_7_611d99d7cab38"  id="td_uid_9_611d99d7cea41" data-td_block_id="td_uid_7_611d99d7cab38" data-td_filter_value="4475" href="http://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a><a class="mega-menu-sub-cat-td_uid_7_611d99d7cab38"  id="td_uid_10_611d99d7ceabc" data-td_block_id="td_uid_7_611d99d7cab38" data-td_filter_value="4498" href="http://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_7_611d99d7cab38"  id="td_uid_11_611d99d7ceb28" data-td_block_id="td_uid_7_611d99d7cab38" data-td_filter_value="4561" href="http://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></div></div><div id=td_uid_7_611d99d7cab38 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/telecommute-in-style-and-function-with-the-jabra-evolve-2-85/" rel="bookmark" class="td-image-wrap" title="Telecommute in Style (and in clarity) with the Jabra Evolve 2 85"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/jabra-evolve-2-85-headset.png?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/jabra-evolve-2-85-headset.png?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/jabra-evolve-2-85-headset.png?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/jabra-evolve-2-85-headset.png?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/jabra-evolve-2-85-headset.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Telecommute in Style (and in clarity) with the Jabra Evolve 2 85" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/telecommute-in-style-and-function-with-the-jabra-evolve-2-85/" rel="bookmark" title="Telecommute in Style (and in clarity) with the Jabra Evolve 2 85">Telecommute in Style (and in clarity) with the Jabra Evolve 2&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/add-a-first-class-webcam-mouse-and-wireless-keyboard-to-your-home-office/" rel="bookmark" class="td-image-wrap" title="Add a first class webcam, mouse and wireless keyboard to your home office"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/922c.png?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/922c.png?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/922c.png?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/922c.png?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/922c.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Add a first class webcam, mouse and wireless keyboard to your home office" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/add-a-first-class-webcam-mouse-and-wireless-keyboard-to-your-home-office/" rel="bookmark" title="Add a first class webcam, mouse and wireless keyboard to your home office">Add a first class webcam, mouse and wireless keyboard to your&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/why-you-shouldnt-sleep-on-your-breasts-and-other-important-points/" rel="bookmark" class="td-image-wrap" title="Why you Shouldn’t Sleep on Your Breasts and Other Important Points"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/sleeping-on-stomach.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/sleeping-on-stomach.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/sleeping-on-stomach.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/sleeping-on-stomach.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/sleeping-on-stomach.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Why you Shouldn’t Sleep on Your Breasts and Other Important Points" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/why-you-shouldnt-sleep-on-your-breasts-and-other-important-points/" rel="bookmark" title="Why you Shouldn’t Sleep on Your Breasts and Other Important Points">Why you Shouldn’t Sleep on Your Breasts and Other Important Points</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/anker-soundcore-liberty-air-2-pro-another-earbud-for-the-covid-era/" rel="bookmark" class="td-image-wrap" title="Anker Soundcore Liberty Air 2 Pro&#8211;another earbud for the Covid Era"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/buds-case-scaled.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/buds-case-scaled.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/buds-case-scaled.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/buds-case-scaled.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/buds-case-scaled.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Anker Soundcore Liberty Air 2 Pro&#8211;another earbud for the Covid Era" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/anker-soundcore-liberty-air-2-pro-another-earbud-for-the-covid-era/" rel="bookmark" title="Anker Soundcore Liberty Air 2 Pro&#8211;another earbud for the Covid Era">Anker Soundcore Liberty Air 2 Pro&#8211;another earbud for the Covid Era</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_611d99d7cab38" data-td_block_id="td_uid_7_611d99d7cab38"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_611d99d7cab38" data-td_block_id="td_uid_7_611d99d7cab38"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-504049"><a href="http://www.hawaiireporter.com/category/travel-and-life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_611d99d7d325d_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_12_611d99d7d325d" ><script>var block_td_uid_12_611d99d7d325d = new tdBlock();
block_td_uid_12_611d99d7d325d.id = "td_uid_12_611d99d7d325d";
block_td_uid_12_611d99d7d325d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_611d99d7d325d_rand","tdc_css_class":"td_uid_12_611d99d7d325d_rand","tdc_css_class_style":"td_uid_12_611d99d7d325d_rand_style"}';
block_td_uid_12_611d99d7d325d.td_column_number = "3";
block_td_uid_12_611d99d7d325d.block_type = "td_block_mega_menu";
block_td_uid_12_611d99d7d325d.post_count = "4";
block_td_uid_12_611d99d7d325d.found_posts = "579";
block_td_uid_12_611d99d7d325d.header_color = "";
block_td_uid_12_611d99d7d325d.ajax_pagination_infinite_stop = "";
block_td_uid_12_611d99d7d325d.max_num_pages = "145";
tdBlocksArray.push(block_td_uid_12_611d99d7d325d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_611d99d7d325d" id="td_uid_13_611d99d7d4ddb" data-td_block_id="td_uid_12_611d99d7d325d" data-td_filter_value="" href="http://www.hawaiireporter.com/category/travel-and-life/">All</a><a class="mega-menu-sub-cat-td_uid_12_611d99d7d325d"  id="td_uid_14_611d99d7d4e30" data-td_block_id="td_uid_12_611d99d7d325d" data-td_filter_value="4507" href="http://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_12_611d99d7d325d"  id="td_uid_15_611d99d7d4e77" data-td_block_id="td_uid_12_611d99d7d325d" data-td_filter_value="4495" href="http://www.hawaiireporter.com/category/travel-and-life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_12_611d99d7d325d"  id="td_uid_16_611d99d7d4eb7" data-td_block_id="td_uid_12_611d99d7d325d" data-td_filter_value="4515" href="http://www.hawaiireporter.com/category/travel-and-life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_12_611d99d7d325d"  id="td_uid_17_611d99d7d4ef5" data-td_block_id="td_uid_12_611d99d7d325d" data-td_filter_value="4684" href="http://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a><a class="mega-menu-sub-cat-td_uid_12_611d99d7d325d"  id="td_uid_18_611d99d7d4f34" data-td_block_id="td_uid_12_611d99d7d325d" data-td_filter_value="4526" href="http://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a><a class="mega-menu-sub-cat-td_uid_12_611d99d7d325d"  id="td_uid_19_611d99d7d4f72" data-td_block_id="td_uid_12_611d99d7d325d" data-td_filter_value="4733" href="http://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></div></div><div id=td_uid_12_611d99d7d325d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/prepping-healthy-food-with-kitchen-appliances-for-the-covid-era/" rel="bookmark" class="td-image-wrap" title="Prepping healthy food with kitchen appliances for the Covid Era"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Prepping healthy food with kitchen appliances for the Covid Era" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/prepping-healthy-food-with-kitchen-appliances-for-the-covid-era/" rel="bookmark" title="Prepping healthy food with kitchen appliances for the Covid Era">Prepping healthy food with kitchen appliances for the Covid Era</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/" rel="bookmark" class="td-image-wrap" title="An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With the Taliban&#8217;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With the Taliban&#8217;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/" rel="bookmark" title="An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With the Taliban&#8217;">An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/the-time-tax/" rel="bookmark" class="td-image-wrap" title="The Time Tax"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Time Tax" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/the-time-tax/" rel="bookmark" title="The Time Tax">The Time Tax</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/a-policy-statement-about-fines/" rel="bookmark" class="td-image-wrap" title="A Policy Statement About Fines"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Lien-Forclosure.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Lien-Forclosure.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Lien-Forclosure.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Lien-Forclosure.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Lien-Forclosure.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A Policy Statement About Fines" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/a-policy-statement-about-fines/" rel="bookmark" title="A Policy Statement About Fines">A Policy Statement About Fines</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_611d99d7d325d" data-td_block_id="td_uid_12_611d99d7d325d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_611d99d7d325d" data-td_block_id="td_uid_12_611d99d7d325d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-505504"><a href="http://www.hawaiireporter.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_611d99d7d7ce0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_20_611d99d7d7ce0" ><script>var block_td_uid_20_611d99d7d7ce0 = new tdBlock();
block_td_uid_20_611d99d7d7ce0.id = "td_uid_20_611d99d7d7ce0";
block_td_uid_20_611d99d7d7ce0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_611d99d7d7ce0_rand","tdc_css_class":"td_uid_20_611d99d7d7ce0_rand","tdc_css_class_style":"td_uid_20_611d99d7d7ce0_rand_style"}';
block_td_uid_20_611d99d7d7ce0.td_column_number = "3";
block_td_uid_20_611d99d7d7ce0.block_type = "td_block_mega_menu";
block_td_uid_20_611d99d7d7ce0.post_count = "5";
block_td_uid_20_611d99d7d7ce0.found_posts = "55";
block_td_uid_20_611d99d7d7ce0.header_color = "";
block_td_uid_20_611d99d7d7ce0.ajax_pagination_infinite_stop = "";
block_td_uid_20_611d99d7d7ce0.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_20_611d99d7d7ce0);
</script><div id=td_uid_20_611d99d7d7ce0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/mike-nichols-a-life-a-family-perspective/" rel="bookmark" class="td-image-wrap" title="Mike Nichols, a Life&#8211;a family perspective"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/Mike-Nichols-by-Mark-Harris-scaled.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/Mike-Nichols-by-Mark-Harris-scaled.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/Mike-Nichols-by-Mark-Harris-scaled.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/Mike-Nichols-by-Mark-Harris-scaled.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/Mike-Nichols-by-Mark-Harris-scaled.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mike Nichols, a Life&#8211;a family perspective" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/mike-nichols-a-life-a-family-perspective/" rel="bookmark" title="Mike Nichols, a Life&#8211;a family perspective">Mike Nichols, a Life&#8211;a family perspective</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/dress-like-an-outlier-every-day/" rel="bookmark" class="td-image-wrap" title="Dress like an Outlier&#8211;Every day"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/020-15sd_wrk_s02_0495.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/020-15sd_wrk_s02_0495.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/020-15sd_wrk_s02_0495.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/020-15sd_wrk_s02_0495.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/020-15sd_wrk_s02_0495.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dress like an Outlier&#8211;Every day" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/dress-like-an-outlier-every-day/" rel="bookmark" title="Dress like an Outlier&#8211;Every day">Dress like an Outlier&#8211;Every day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/meet-8-year-old-kaiya-mack-with-a-voice-and-a-mission-to-raise-10000-to-help-kids-in-need/" rel="bookmark" class="td-image-wrap" title="Meet 8 Year Old Kaiya Mack with a Voice and a Mission to Raise $10,000 to Help Kids in Need!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/maxresdefault.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/maxresdefault.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/maxresdefault.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/maxresdefault.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/maxresdefault.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Meet 8 Year Old Kaiya Mack with a Voice and a Mission to Raise $10,000 to Help Kids in Need!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/meet-8-year-old-kaiya-mack-with-a-voice-and-a-mission-to-raise-10000-to-help-kids-in-need/" rel="bookmark" title="Meet 8 Year Old Kaiya Mack with a Voice and a Mission to Raise $10,000 to Help Kids in Need!">Meet 8 Year Old Kaiya Mack with a Voice and a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/2019-hawaii-holiday-event-schedule/" rel="bookmark" class="td-image-wrap" title="2019 Hawaii Holiday Event Schedule"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="oahu holiday events 2019" title="2019 Hawaii Holiday Event Schedule" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/2019-hawaii-holiday-event-schedule/" rel="bookmark" title="2019 Hawaii Holiday Event Schedule">2019 Hawaii Holiday Event Schedule</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/when-the-media-embraces-a-talent-less-know-nothing-has-been/" rel="bookmark" class="td-image-wrap" title="When the Media Embraces a Talent-Less Know-Nothing Has-Been"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="When the Media Embraces a Talent-Less Know-Nothing Has-Been" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/when-the-media-embraces-a-talent-less-know-nothing-has-been/" rel="bookmark" title="When the Media Embraces a Talent-Less Know-Nothing Has-Been">When the Media Embraces a Talent-Less Know-Nothing Has-Been</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_611d99d7d7ce0" data-td_block_id="td_uid_20_611d99d7d7ce0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_611d99d7d7ce0" data-td_block_id="td_uid_20_611d99d7d7ce0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social"></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.hawaiireporter.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.hawaiireporter.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Special Features" class="entry-crumb" href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Guest Commentary" class="entry-crumb" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With the...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-512818" class="post-512818 post type-post status-publish format-standard has-post-thumbnail category-guest-commentary category-travel-and-life tag-afghanistan tag-islam tag-islamofascism tag-taliban tag-terrorism" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a></li><li class="entry-category"><a  href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></li><li class="entry-category"><a  href="http://www.hawaiireporter.com/category/travel-and-life/">Life</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With the Taliban&#8217;</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.hawaiireporter.com/author/frank-salvato/">Frank Salvato</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-17T12:15:45+00:00" >August 17, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-512818">111</span></div>                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?fit=550%2C550" data-caption=""><img width="550" height="550" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?resize=550%2C550" srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?w=550 550w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?resize=300%2C300 300w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?resize=150%2C150 150w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?resize=420%2C420 420w" sizes="(max-width: 550px) 100vw, 550px" alt="" title="women-islam"/></a></div>
            <!-- content -->
<p>An official for the UN’s Children’s Fund (UNICEF) said Tuesday he was &#8220;optimistic&#8221; after several local Taliban leaders expressed support for the education of females following the Islamofascist group&#8217;s seizure of Afghanistan.</p>



<p>UNICEF&#8217;s chief of field operations in Afghanistan, Mustapha Ben Messaoud, said he met with local Taliban representatives in the conquered territories of Kandahar, Herat, and Jalalabad, among others, who claimed they wanted schools &#8220;up and running.&#8221; Other Taliban leaders said they are waiting for guidance from higher-ups&#8230;</p>



<p>Adding that 11 of the country&#8217;s 13 UNICEF field offices were operational, Messaoud said, &#8220;We have not a single issue with the Taliban in those field offices.&#8221;</p>



<p>Also Tuesday, a spokesman for the Islamic Emirate’s cultural commission said the Taliban has declared a general &#8220;amnesty&#8221; for all in Afghanistan and urged women to seek roles in government despite the group&#8217;s history of extreme oppression toward females including the mandated wearing of burqas and the curtailing of individual liberties&#8230;</p>



<p>“The Islamic Emirate of Afghanistan doesn’t want the women to be the victims anymore,” the spokesman said. “The Islamic Emirate of Afghanistan is ready to provide women with environment to work and study, and the presence of women in different [government] structures according to Islamic law and in accordance with our cultural values&#8230;all sides should join&#8221; the government&#8230;</p>



<p>The Taliban has since been accused of seeking &#8220;those who had worked with&#8221; or who &#8220;had fought alongside the Americans&#8221; in executing a “kill list” while &#8220;terrified&#8221; Afghanis scramble to destroy any proof of association&#8230;</p>



<p>An English-speaking Taliban spokesman, contested the reports.</p>



<h2>Why This Is Important</h2>



<p>Several truths are important to understand so these declarations can be understood in context and through the eyes of the Islamofascists who issued them.</p>



<p>We in the West have a horrific habit of contextualizing statements from devout Islamists and Islamofascists through Western eyes. This has been a mistake in the past and, in the ridiculous woke culture of today’s West, remains a mistake.</p>



<p>The Taliban, the total of the Islamofascist terror groups and regimes, and indeed the whole of the devout Islamic world is not woke. They have no intention of becoming woke. In fact, the concept of wokeness is anathema to Islam. They look on the West’s fascination with wokeness as self-destructive and deviant; something to be vanquished, not acquiesced to.</p>



<p>The reality is that the Taliban statements are more about al taqiyya than it is about the softening of their stance and seeking to join the international community. Al taqiyya is <a href="https://www.thereligionofpeace.com/pages/quran/taqiyya.aspx">defined</a> thusly:</p>



<p><em>“There are several forms of lying to non-believers that are permitted [in Islam] under certain circumstances, the best known being taqiyya (the Shia name). These circumstances are typically those that advance the cause of Islam – in some cases by gaining the trust of non-believers in order to draw out their vulnerability and defeat them.”</em></p>



<p>Understanding that the Taliban exists as one of the most devout Islamic groups on the planet, they are bound to the Quran, the Hadith, and Sira literally. In devout Islam, the Quran is the literal word of Allah and is not open to interpretation. Therefore, the edicts in the Quran are not subjective, they are binding.</p>



<p>In my monograph, <a href="https://www.amazon.com/dp/B0076C7JI6"><em>Women in the Fundamentalist Islamic Culture</em></a>, I write:</p>



<p><em>“A traditional Islamic saying is that, ‘A woman’s heaven is beneath her husband’s feet.’ In the Islamic culture, to show someone the bottom of one&#8217;s shoes, to figuratively place them beneath one&#8217;s feet, is an insult of the highest order.</em></p>



<p><em>“The fact of the matter is that women in the fundamentalist Islamic world are relegated to the status of possessions. They are subjected to incredibly harsh and degrading cultural edicts where transgressions are punished – justified under Sharia Law (Quranic Law) – by whippings, beatings, stoning and death.”</em></p>



<p>The Quran makes it clear in <a href="https://www.thereligionofpeace.com/quran/noble/sura4.html#11">4:11</a>, <a href="https://www.thereligionofpeace.com/quran/noble/sura4.html#34">4:34</a>, <a href="https://www.thereligionofpeace.com/quran/noble/sura2.html#228">2:228</a>, and <a href="https://www.thereligionofpeace.com/quran/noble/sura2.html#223">2:223</a>, respectively,</p>



<p><em>“The male shall have the equal of the portion of two females&#8230;Men are in charge of women, because Allah hath made the one of them to excel the other, and because they spend of their property (for the support of women)&#8230;and the men are a degree above them&#8230;Your wives are as a tilth unto you; so approach your tilth when or how ye will.”</em></p>



<p>So, because members of the Taliban are devout Muslims they must adhere to these edicts. This poses a number of issues with the statements emanating from the spokesman for the Islamic Emirate of Afghanistan.</p>



<p>The idea that women will be educated and involved in government is one advanced through al taqiyya.</p>



<p>Yes, women will be educated but they will be educated in the misogynistic ideology of the Quran. If they are even taught to read it would be approaching a taboo in Islamic culture. Their education would most likely come in the form of spoken proselytizing of the Quran, Hadith, and Sira.</p>



<p>Yes, women will be included in the new IEA government, but not as legislators, department heads, or in any position of authority. They, instead, will be included as burqa-wearing secretaries and extreme subordinates to the authority of men and for this reason. A woman in fundamentalist Islam is worth only half that of a man. How is a woman supposed to issue regulations or govern men when their worth is only half?</p>



<p>And understanding that the past is a good indication to the future, I once again turn to my monograph, <a href="https://www.amazon.com/dp/B0076C7JI6"><em>Women in the Fundamentalist Islamic Culture</em></a>:</p>



<p><em>“[W]hen the Taliban came to power in Afghanistan in 1996&#8230;a decree was issued forbidding women to leave their homes. Prior to the Taliban’s seizing of power, women in Afghanistan held jobs in hospitals, schools and in the civil service sector. Women were doctors and teachers. They were professionals. With the Taliban’s decree, employment and education for women came to a screeching halt. In fact, many would become beggars.</em></p>



<p><em>“This tyrannical dogma extended to men who tried to help women. In 2006, years after the “liberation” of Afghanistan [by the Taliban], a 46-year-old Afghan schoolteacher, was dragged from his family, his home, and horribly murdered – disemboweled and then dismembered – for defying orders to stop educating girls.”</em></p>



<p>Today, the women of Afghanistan are fearful of the same future they endured during the first reign of the Taliban. Iranian journalist and activist Masih Alinej posted this video of an Afghan woman describing her fear:</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">&quot;We don&#39;t count because we&#39;re from Afghanistan. We&#39;ll die slowly in history&quot;<br><br>Tears of a hopeless Afghan girl whose future is getting shattered as the Taliban advance in the country.<br><br>My heart breaks for women of Afghanistan. The world has failed them. History will write this. <a href="https://t.co/i56trtmQtF">pic.twitter.com/i56trtmQtF</a></p>&mdash; Masih Alinejad 🏳️ (@AlinejadMasih) <a href="https://twitter.com/AlinejadMasih/status/1426195246694780930?ref_src=twsrc%5Etfw">August 13, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Alinej posted a subsequent interview with this brave Afghani woman:</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I interviewed her and this time we cried together because we both know the nature of the Islamic regimes and their lies.<br>She’s only 23 years old, full of pain and anger. Please listen to her and be her voice.<a href="https://t.co/uhyvXgsmU7">https://t.co/uhyvXgsmU7</a></p>&mdash; Masih Alinejad 🏳️ (@AlinejadMasih) <a href="https://twitter.com/AlinejadMasih/status/1427663847985459201?ref_src=twsrc%5Etfw">August 17, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The level of naivety possessed by the West where the Taliban’s decorations are concerned – and especially their declarations about the females of Afghanistan – is stunning. It is as if they are completely ignorant of the Taliban’s history or the fundamentals of Islam and the Islamic culture.</p>



<p>The West has become too self-absorbed, unable to view the world through the eyes of those who exist in other regions of the world. Wokeness, the petulant self-absorption of the ignorantly self-righteous who unwittingly serve as the “useful idiots” of the transformative class, compounds that cultural ignorance.</p>



<p>The women of Afghanistan are in clear and present danger. They are in harm’s way. And the ridiculous positions taken by UNICEF, the US State Department, and the United Nations telegraph the message to these women that help is not on the way. Perhaps the new Islamic Emirate of Afghanistan should be “All hope abandon ye who enter here.”<br>Please read my monograph, <a href="https://www.amazon.com/dp/B0076C7JI6"><em>Women in Fundamentalist Islamic Culture</em></a>, available on Amazon, and then contact your federally elected representatives and local clergy to ask them to take action in aiding the women of Afghanistan in this desperate hour. Their lives depend on us.</p>
		<div id="atatags-1214132341-611d99d7e0ef2"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1214132341-611d99d7e0ef2',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121413234-512818-611d99d7e114f' data-src='https://widgets.wp.com/likes/#blog_id=121413234&amp;post_id=512818&amp;origin=www.hawaiireporter.com&amp;obj_id=121413234-512818-611d99d7e114f' data-name='like-post-frame-121413234-512818-611d99d7e114f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.hawaiireporter.com/tag/afghanistan/">afghanistan</a></li><li><a href="http://www.hawaiireporter.com/tag/islam/">islam</a></li><li><a href="http://www.hawaiireporter.com/tag/islamofascism/">Islamofascism</a></li><li><a href="http://www.hawaiireporter.com/tag/taliban/">Taliban</a></li><li><a href="http://www.hawaiireporter.com/tag/terrorism/">Terrorism</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.hawaiireporter.com%2Fan-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=An+Outrageous+Statement+by+UNICEF+Chief%3A+%E2%80%98Not+a+Single+Issue+With+the+Taliban%E2%80%99&url=http%3A%2F%2Fwww.hawaiireporter.com%2Fan-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban%2F&via=Hawaii+Reporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/&amp;media=http://www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg&description=An+Outrageous+Statement+by+UNICEF+Chief%3A+%E2%80%98Not+a+Single+Issue+With+the+Taliban%E2%80%99">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=An+Outrageous+Statement+by+UNICEF+Chief%3A+%E2%80%98Not+a+Single+Issue+With+the+Taliban%E2%80%99 %0A%0A http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.hawaiireporter.com/the-time-tax/">The Time Tax</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.hawaiireporter.com/prepping-healthy-food-with-kitchen-appliances-for-the-covid-era/">Prepping healthy food with kitchen appliances for the Covid Era</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="http://www.hawaiireporter.com/author/frank-salvato/"><img alt='' src='http://1.gravatar.com/avatar/7fb1e904997540571e9e41b01ef05ef4?s=96&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/7fb1e904997540571e9e41b01ef05ef4?s=192&#038;d=retro&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.hawaiireporter.com/author/frank-salvato/">Frank Salvato</a></span></div><div class="td-author-url"><a href="https://www.undergroundusa.com">https://www.undergroundusa.com</a></div><div class="td-author-description">Frank Salvato is the executive partner at The CompassPoint Group, LLC. He is the host of The Underground and RightMinded podcasts as heard on iHeart Radio, Pandora, Spotify, Amazon Podcasts, and anywhere podcasts are heard. He is a national political writer for National File. His writing has been recognized by the US House International Relations Committee and the Japan Center for Conflict Prevention. His analysis has been published by The American Enterprise Institute, The Washington Times, and Accuracy in Media, and is nationally syndicated. Mr. Salvato appeared on The O'Reilly Factor on FOX News Channel and is the author of six books examining internal and external threats facing our country. He can be heard twice weekly on “The Captain’s America: Third Watch” radio program syndicated nationally on the Salem Broadcasting Network and Genesis Communications affiliate stations.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/groups/TheUndergroundUSA/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Underground_USA" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Frank Salvato"></span><meta itemprop="datePublished" content="2021-08-17T12:15:45+00:00"><meta itemprop="dateModified" content="2021-08-17T12:15:48-10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png"></span><meta itemprop="name" content="Hawaii Reporter"></span><meta itemprop="headline " content="An Outrageous Statement by UNICEF Chief: &#039;Not a Single Issue With the Taliban&#039;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?fit=550%2C550"><meta itemprop="width" content="550"><meta itemprop="height" content="550"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_22_611d99d7e2922_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_22_611d99d7e2922" ><script>var block_td_uid_22_611d99d7e2922 = new tdBlock();
block_td_uid_22_611d99d7e2922.id = "td_uid_22_611d99d7e2922";
block_td_uid_22_611d99d7e2922.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_22_611d99d7e2922_rand","td_column_number":3,"live_filter_cur_post_id":512818,"live_filter_cur_post_author":"23504","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_611d99d7e2922_rand","tdc_css_class_style":"td_uid_22_611d99d7e2922_rand_style"}';
block_td_uid_22_611d99d7e2922.td_column_number = "3";
block_td_uid_22_611d99d7e2922.block_type = "td_block_related_posts";
block_td_uid_22_611d99d7e2922.post_count = "3";
block_td_uid_22_611d99d7e2922.found_posts = "5576";
block_td_uid_22_611d99d7e2922.header_color = "";
block_td_uid_22_611d99d7e2922.ajax_pagination_infinite_stop = "";
block_td_uid_22_611d99d7e2922.max_num_pages = "1859";
tdBlocksArray.push(block_td_uid_22_611d99d7e2922);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_23_611d99d800f58" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_611d99d7e2922" href="#">RELATED ARTICLES</a><a id="td_uid_24_611d99d800f68" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_611d99d7e2922" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_22_611d99d7e2922 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/prepping-healthy-food-with-kitchen-appliances-for-the-covid-era/" rel="bookmark" class="td-image-wrap" title="Prepping healthy food with kitchen appliances for the Covid Era"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Prepping healthy food with kitchen appliances for the Covid Era" /></a></div>                <a href="http://www.hawaiireporter.com/category/travel-and-life/food/" class="td-post-category">Food</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/prepping-healthy-food-with-kitchen-appliances-for-the-covid-era/" rel="bookmark" title="Prepping healthy food with kitchen appliances for the Covid Era">Prepping healthy food with kitchen appliances for the Covid Era</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/the-time-tax/" rel="bookmark" class="td-image-wrap" title="The Time Tax"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Time Tax" /></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/the-time-tax/" rel="bookmark" title="The Time Tax">The Time Tax</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/a-policy-statement-about-fines/" rel="bookmark" class="td-image-wrap" title="A Policy Statement About Fines"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Lien-Forclosure.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Lien-Forclosure.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Lien-Forclosure.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Lien-Forclosure.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Lien-Forclosure.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A Policy Statement About Fines" /></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/a-policy-statement-about-fines/" rel="bookmark" title="A Policy Statement About Fines">A Policy Statement About Fines</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_611d99d7e2922" data-td_block_id="td_uid_22_611d99d7e2922"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_611d99d7e2922" data-td_block_id="td_uid_22_611d99d7e2922"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_17 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/hawaiireporter" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hawaiireporter"><a href="https://www.facebook.com/hawaiireporter"></a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_17 widget widget_recent_comments"><h4 class="td-block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.hawaiireporter.com/complete-wellness-ileostomate-enjoys-and-shares-the-benefits-of-yoga-for-all-abilities/' rel='external nofollow ugc' class='url'>Complete Wellness: Ileostomate enjoys and shares the benefits of yoga for all abilities | Hawaii Reporter</a></span> on <a href="http://www.hawaiireporter.com/introducing-jim-mielke-public-health-doc-travel-writer-and-bon-vivant-part-2/comment-page-3/#comment-53243">Introducing Jim Mielke, Public Health Doc, Travel Writer and Bon Vivant&#8211;Part 2</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.hawaiireporter.com/complete-wellness-ileostomate-enjoys-and-shares-the-benefits-of-yoga-for-all-abilities/' rel='external nofollow ugc' class='url'>Complete Wellness: Ileostomate enjoys and shares the benefits of yoga for all abilities | Hawaii Reporter</a></span> on <a href="http://www.hawaiireporter.com/introducing-jim-mielke-public-health-doc-travel-writer-and-bon-vivant/comment-page-8/#comment-53242">Introducing Jim Mielke, Public Health Doc, Travel Writer and Bon Vivant&#8211;Part 1</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.hawaiireporter.com/discovering-the-way-of-abbalah/' rel='external nofollow ugc' class='url'>Discovering Kaballah</a></span> on <a href="http://www.hawaiireporter.com/comment-page-11/#comment-53241">Home</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.hawaiireporter.com/the-next-level/' rel='external nofollow ugc' class='url'>The Next Level</a></span> on <a href="http://www.hawaiireporter.com/comment-page-11/#comment-53240">Home</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.hawaiireporter.com/shift-leadership-summit/' rel='external nofollow ugc' class='url'>Leadership Summit</a></span> on <a href="http://www.hawaiireporter.com/comment-page-11/#comment-53239">Home</a></li></ul></aside><aside class="td_block_template_17 widget widget_search"><h4 class="td-block-title"><span>Looking for something?</span></h4><form method="get" class="td-search-form-widget" action="http://www.hawaiireporter.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_17 widget widget_blog_subscription jetpack_subscription_widget"><h4 class="td-block-title"><span>Get Hawaii Reporter Email Updates </span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_26_611d99d815670_rand td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="td_uid_26_611d99d815670" ><script>var block_td_uid_26_611d99d815670 = new tdBlock();
block_td_uid_26_611d99d815670.id = "td_uid_26_611d99d815670";
block_td_uid_26_611d99d815670.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_611d99d815670_rand","tdc_css_class":"td_uid_26_611d99d815670_rand","tdc_css_class_style":"td_uid_26_611d99d815670_rand_style"}';
block_td_uid_26_611d99d815670.td_column_number = "1";
block_td_uid_26_611d99d815670.block_type = "td_block_7";
block_td_uid_26_611d99d815670.post_count = "3";
block_td_uid_26_611d99d815670.found_posts = "19796";
block_td_uid_26_611d99d815670.header_color = "";
block_td_uid_26_611d99d815670.ajax_pagination_infinite_stop = "";
block_td_uid_26_611d99d815670.max_num_pages = "6599";
tdBlocksArray.push(block_td_uid_26_611d99d815670);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_26_611d99d815670 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/prepping-healthy-food-with-kitchen-appliances-for-the-covid-era/" rel="bookmark" class="td-image-wrap" title="Prepping healthy food with kitchen appliances for the Covid Era"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?resize=100%2C70"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Ascent_A2500_Black_64oz_ConcreteKitchen_Environment.jpeg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Prepping healthy food with kitchen appliances for the Covid Era" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/prepping-healthy-food-with-kitchen-appliances-for-the-covid-era/" rel="bookmark" title="Prepping healthy food with kitchen appliances for the Covid Era">Prepping healthy food with kitchen appliances for the Covid Era</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/" rel="bookmark" class="td-image-wrap" title="An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With the Taliban&#8217;"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?resize=550%2C385 550w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/women-islam.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With the Taliban&#8217;" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/an-outrageous-statement-by-unicef-chief-not-a-single-issue-with-the-taliban/" rel="bookmark" title="An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With the Taliban&#8217;">An Outrageous Statement by UNICEF Chief: &#8216;Not a Single Issue With...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/the-time-tax/" rel="bookmark" class="td-image-wrap" title="The Time Tax"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?resize=100%2C70"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/08/Red-Tape.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="The Time Tax" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/the-time-tax/" rel="bookmark" title="The Time Tax">The Time Tax</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_27_611d99d8232cf_rand td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="td_uid_27_611d99d8232cf" ><script>var block_td_uid_27_611d99d8232cf = new tdBlock();
block_td_uid_27_611d99d8232cf.id = "td_uid_27_611d99d8232cf";
block_td_uid_27_611d99d8232cf.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_611d99d8232cf_rand","tdc_css_class":"td_uid_27_611d99d8232cf_rand","tdc_css_class_style":"td_uid_27_611d99d8232cf_rand_style"}';
block_td_uid_27_611d99d8232cf.td_column_number = "1";
block_td_uid_27_611d99d8232cf.block_type = "td_block_7";
block_td_uid_27_611d99d8232cf.post_count = "3";
block_td_uid_27_611d99d8232cf.found_posts = "19796";
block_td_uid_27_611d99d8232cf.header_color = "";
block_td_uid_27_611d99d8232cf.ajax_pagination_infinite_stop = "";
block_td_uid_27_611d99d8232cf.max_num_pages = "6599";
tdBlocksArray.push(block_td_uid_27_611d99d8232cf);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_27_611d99d8232cf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" rel="bookmark" class="td-image-wrap" title="Heads Up!  The Way You Are Sleeping May Be Killing You"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?resize=100%2C70"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?zoom=2&resize=100%2C70 200w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Heads Up!  The Way You Are Sleeping May Be Killing You" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" rel="bookmark" title="Heads Up!  The Way You Are Sleeping May Be Killing You">Heads Up!  The Way You Are Sleeping May Be Killing...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/it-pays-not-to-work-hawaiian-residents-receive-highest-welfare-benefits-in-us/" rel="bookmark" class="td-image-wrap" title="It pays not to work: Hawaii residents receive highest welfare benefits in US"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?zoom=2&resize=100%2C70 200w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="It pays not to work: Hawaii residents receive highest welfare benefits in US" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/it-pays-not-to-work-hawaiian-residents-receive-highest-welfare-benefits-in-us/" rel="bookmark" title="It pays not to work: Hawaii residents receive highest welfare benefits in US">It pays not to work: Hawaii residents receive highest welfare benefits...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/accurizing-the-glock-g40-mos/" rel="bookmark" class="td-image-wrap" title="&#8220;Accurizing&#8221; the Glock G40 MOS"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="&#8220;Accurizing&#8221; the Glock G40 MOS" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/accurizing-the-glock-g40-mos/" rel="bookmark" title="&#8220;Accurizing&#8221; the Glock G40 MOS">&#8220;Accurizing&#8221; the Glock G40 MOS</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_28_611d99d87d334_rand widget widget_categories td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_28_611d99d87d334" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.hawaiireporter.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">8767</span></a></li><li><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/"><span class="td-cat-name">Guest Commentary</span><span class="td-cat-no">5389</span></a></li><li><a href="http://www.hawaiireporter.com/category/business/"><span class="td-cat-name">Business &amp; Tech</span><span class="td-cat-no">1757</span></a></li><li><a href="http://www.hawaiireporter.com/category/news/today-in-hawaii/"><span class="td-cat-name">Today in Hawaii</span><span class="td-cat-no">1362</span></a></li><li><a href="http://www.hawaiireporter.com/category/news/archive/"><span class="td-cat-name">Archive</span><span class="td-cat-no">653</span></a></li><li><a href="http://www.hawaiireporter.com/category/news/hawaii-politics-and-government/"><span class="td-cat-name">Hawaii Politics</span><span class="td-cat-no">565</span></a></li><li><a href="http://www.hawaiireporter.com/category/hawaii-special-features/"><span class="td-cat-name">Special Features</span><span class="td-cat-no">562</span></a></li><li><a href="http://www.hawaiireporter.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">457</span></a></li><li><a href="http://www.hawaiireporter.com/category/travel-and-life/"><span class="td-cat-name">Life</span><span class="td-cat-no">375</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.hawaiireporter.com/"><img class="td-retina-data" src="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Hawaii Reporter. News. Opinion. Entertainment. The UN-MEDIA.</aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-94519" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-normal-menu menu-item-94519"><a href="http://www.hawaiireporter.com/archives/">Archives</a></li>
<li id="menu-item-505497" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505497"><a href="http://www.hawaiireporter.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-505498" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505498"><a href="http://www.hawaiireporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-511272" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-511272"><a href="http://www.hawaiireporter.com/about/">About us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Hawaii Reporter                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


	<div style="display:none">
	<div class="grofile-hash-map-7fb1e904997540571e9e41b01ef05ef4">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 611d99d8917e4
    -->

    <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/www.hawaiireporter.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202133' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.8.1' id='wpgroho-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.8.1' id='postmessage-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.8.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.8.1' id='jetpack_likes_queuehandler-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202133#ver=202133' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=480534165468268&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'121413234',post:'512818',tz:'-10',srv:'www.hawaiireporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '121413234', '512818' ]);
</script>

</body>
</html>