<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>We Can’t See It or Touch It, But We Can Tax It! | Hawaii Reporter</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta property="fb:pages" content="1573925576169029" />
    <link rel="pingback" href="http://www.hawaiireporter.com/xmlrpc.php" />
    <script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><meta property="og:image" content="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png?fit=452%2C340" /><link rel="icon" type="image/png" href="http://www.hawaiireporter.com/wp-content/uploads/2017/05/hrprofile-150x150.jpg">
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.hawaiireporter.com/cant-see-touch-can-tax/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We Can’t See It or Touch It, But We Can Tax It! | Hawaii Reporter" />
<meta property="og:description" content="This week we look at HB 2416, a bill that applies Hawaii Use Tax to intangible property. The Use Tax is a tax designed to protect our local businesses.  As a consumer, you often have a choice between buying a product from a local seller and one from somewhere out of state.  Our general excise &hellip;" />
<meta property="og:url" content="http://www.hawaiireporter.com/cant-see-touch-can-tax/" />
<meta property="og:site_name" content="Hawaii Reporter" />
<meta property="article:publisher" content="http://www.facebook.com/hawaiireporter" />
<meta property="article:section" content="Guest Commentary" />
<meta property="article:published_time" content="2018-05-28T08:29:16+00:00" />
<meta property="article:modified_time" content="2018-05-23T14:25:49+00:00" />
<meta property="og:updated_time" content="2018-05-23T14:25:49+00:00" />
<meta property="og:image" content="http://www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png" />
<meta property="og:image:width" content="452" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This week we look at HB 2416, a bill that applies Hawaii Use Tax to intangible property. The Use Tax is a tax designed to protect our local businesses.  As a consumer, you often have a choice between buying a product from a local seller and one from somewhere out of state.  Our general excise [&hellip;]" />
<meta name="twitter:title" content="We Can’t See It or Touch It, But We Can Tax It! | Hawaii Reporter" />
<meta name="twitter:site" content="@hawaiireporter" />
<meta name="twitter:image" content="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png?fit=452%2C340" />
<meta name="twitter:creator" content="@hawaiireporter" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.hawaiireporter.com\/","name":"Hawaii Reporter","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.hawaiireporter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Feed" href="http://www.hawaiireporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Comments Feed" href="http://www.hawaiireporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; We Can’t See It or Touch It, But We Can Tax It! Comments Feed" href="http://www.hawaiireporter.com/cant-see-touch-can-tax/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-76184801-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-76184801-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hawaiireporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<meta name="builder-styles-css" content="builder-styles-css" id="builder-styles-css">
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.hawaiireporter.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.hawaiireporter.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.hawaiireporter.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.hawaiireporter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/facebook-activity-feed-widget-for-wordpress/jscolor/jscolor.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"http:\/\/www.hawaiireporter.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59d04dc7a2bd280012d00180'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/www.hawaiireporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/safe-report-comments/js/ajax.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://www.hawaiireporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hawaiireporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hawaiireporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p8dr7Y-28JN' />
<link rel="alternate" type="application/json+oembed" href="http://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiireporter.com%2Fcant-see-touch-can-tax%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiireporter.com%2Fcant-see-touch-can-tax%2F&#038;format=xml" />
<meta property="fb:app_id" content="480534165468268"/>			<meta property="fb:pages" content="1573925576169029" />
					<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '36e7a520b5';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.hawaiireporter.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.hawaiireporter.com\/wp-admin\/","wpRestNonce":"6581a51234","wpRestUrl":"http:\/\/www.hawaiireporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.hawaiireporter.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.hawaiireporter.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00b7c4";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.hawaiireporter.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.hawaiireporter.com/category/hawaii-special-features/",
                                "name": "Special Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/",
                                "name": "Guest Commentary"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.hawaiireporter.com/cant-see-touch-can-tax/",
                                "name": "We Can’t See It or Touch It, But We Can Tax It!"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-510247 single-format-standard cant-see-touch-can-tax global-block-template-1 td-magazine wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/hawaiireporter" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/hawaiireporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-94521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li id="menu-item-505648" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-505648"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></li>
</ul>
</li>
<li id="menu-item-94542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94542"><a href="http://www.hawaiireporter.com/category/business/">Business &#038; Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></li>
</ul>
</li>
<li id="menu-item-504049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-504049"><a href="http://www.hawaiireporter.com/category/travel-and-life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/life-cafe/">Life Cafe</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></li>
</ul>
</li>
<li id="menu-item-505504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505504"><a href="http://www.hawaiireporter.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-505649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505649"><a href="http://www.hawaiireporter.com/events-2/">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.hawaiireporter.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, May 29, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-header" class="top-header-menu"><li id="menu-item-505439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-505439"><a href="http://www.hawaiireporter.com/advertise/">Advertise</a></li>
<li id="menu-item-505440" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505440"><a href="http://www.hawaiireporter.com/about/">About</a></li>
<li id="menu-item-505442" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505442"><a href="http://www.hawaiireporter.com/contact/">Contact</a></li>
<li id="menu-item-505441" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-505441"><a href="http://www.hawaiireporter.com/archives/">Archives</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/hawaiireporter" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/hawaiireporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.hawaiireporter.com/">
                <img src="http://www.hawaiireporter.com/wp-content/uploads/2017/05/hawaiireporter2017.png" alt=""/>
                <span class="td-visual-hidden">Hawaii Reporter</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5b0d36c7034cd_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Header</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="2650399715"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Header</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="2650399715"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Header</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="2650399715"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Header</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="2650399715"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.hawaiireporter.com/">
            <img src="http://www.hawaiireporter.com/wp-content/uploads/2017/05/hawaiireporter2017.png" alt=""/>
        </a>
        </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-505648"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b0d36c7055cd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5b0d36c7055cd" ><script>var block_td_uid_2_5b0d36c7055cd = new tdBlock();
block_td_uid_2_5b0d36c7055cd.id = "td_uid_2_5b0d36c7055cd";
block_td_uid_2_5b0d36c7055cd.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"37","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b0d36c7055cd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5b0d36c7055cd_rand","tdc_css_class_style":"td_uid_2_5b0d36c7055cd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5b0d36c7055cd.td_column_number = "3";
block_td_uid_2_5b0d36c7055cd.block_type = "td_block_mega_menu";
block_td_uid_2_5b0d36c7055cd.post_count = "4";
block_td_uid_2_5b0d36c7055cd.found_posts = "5854";
block_td_uid_2_5b0d36c7055cd.header_color = "";
block_td_uid_2_5b0d36c7055cd.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b0d36c7055cd.max_num_pages = "1464";
tdBlocksArray.push(block_td_uid_2_5b0d36c7055cd);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5b0d36c7055cd" id="td_uid_3_5b0d36c719e16" data-td_block_id="td_uid_2_5b0d36c7055cd" data-td_filter_value="" href="http://www.hawaiireporter.com/category/hawaii-special-features/">All</a><a class="mega-menu-sub-cat-td_uid_2_5b0d36c7055cd"  id="td_uid_4_5b0d36c71a02a" data-td_block_id="td_uid_2_5b0d36c7055cd" data-td_filter_value="4514" href="http://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_2_5b0d36c7055cd"  id="td_uid_5_5b0d36c71a2c3" data-td_block_id="td_uid_2_5b0d36c7055cd" data-td_filter_value="17" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a><a class="mega-menu-sub-cat-td_uid_2_5b0d36c7055cd"  id="td_uid_6_5b0d36c71a539" data-td_block_id="td_uid_2_5b0d36c7055cd" data-td_filter_value="137" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a><a class="mega-menu-sub-cat-td_uid_2_5b0d36c7055cd"  id="td_uid_7_5b0d36c71a876" data-td_block_id="td_uid_2_5b0d36c7055cd" data-td_filter_value="4506" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></div></div><div id=td_uid_2_5b0d36c7055cd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/cant-see-touch-can-tax/" rel="bookmark" title="We Can’t See It or Touch It, But We Can Tax It!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png?resize=218%2C150" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="We Can’t See It or Touch It, But We Can Tax It!"/></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/cant-see-touch-can-tax/" rel="bookmark" title="We Can’t See It or Touch It, But We Can Tax It!">We Can’t See It or Touch It, But We Can Tax&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/finding-magic-bullet-citys-share-rail-administrative-costs/" rel="bookmark" title="Finding the Magic Bullet: City’s Share of Rail Administrative Costs"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/railroad-crossing-3392764__340.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/railroad-crossing-3392764__340.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/railroad-crossing-3392764__340.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/railroad-crossing-3392764__340.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Finding the Magic Bullet: City’s Share of Rail Administrative Costs"/></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/finding-magic-bullet-citys-share-rail-administrative-costs/" rel="bookmark" title="Finding the Magic Bullet: City’s Share of Rail Administrative Costs">Finding the Magic Bullet: City’s Share of Rail Administrative Costs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/end-waikiki-beach-boys-hawaiian-oceans-waikiki-comments-concession-contracts/" rel="bookmark" title="Is this the end for the Waikiki Beach Boys? Hawaiian OCEAN’S Waikiki Comments on Concession Contracts"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/IMG_67831.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/IMG_67831.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/IMG_67831.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/IMG_67831.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/IMG_67831.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Waikiki Beach Boys" title="Is this the end for the Waikiki Beach Boys? Hawaiian OCEAN’S Waikiki Comments on Concession Contracts"/></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/end-waikiki-beach-boys-hawaiian-oceans-waikiki-comments-concession-contracts/" rel="bookmark" title="Is this the end for the Waikiki Beach Boys? Hawaiian OCEAN’S Waikiki Comments on Concession Contracts">Is this the end for the Waikiki Beach Boys? Hawaiian OCEAN’S&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/reactionary-reaction-resort-fees/" rel="bookmark" title="Reactionary Reaction to Resort Fees"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/hawaii-1034560__340.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/hawaii-1034560__340.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/hawaii-1034560__340.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/hawaii-1034560__340.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reactionary Reaction to Resort Fees"/></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/reactionary-reaction-resort-fees/" rel="bookmark" title="Reactionary Reaction to Resort Fees">Reactionary Reaction to Resort Fees</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b0d36c7055cd" data-td_block_id="td_uid_2_5b0d36c7055cd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b0d36c7055cd" data-td_block_id="td_uid_2_5b0d36c7055cd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-94542"><a href="http://www.hawaiireporter.com/category/business/">Business &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5b0d36c778361_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5b0d36c778361" ><script>var block_td_uid_8_5b0d36c778361 = new tdBlock();
block_td_uid_8_5b0d36c778361.id = "td_uid_8_5b0d36c778361";
block_td_uid_8_5b0d36c778361.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5b0d36c778361_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5b0d36c778361_rand","tdc_css_class_style":"td_uid_8_5b0d36c778361_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5b0d36c778361.td_column_number = "3";
block_td_uid_8_5b0d36c778361.block_type = "td_block_mega_menu";
block_td_uid_8_5b0d36c778361.post_count = "4";
block_td_uid_8_5b0d36c778361.found_posts = "1907";
block_td_uid_8_5b0d36c778361.header_color = "";
block_td_uid_8_5b0d36c778361.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b0d36c778361.max_num_pages = "477";
tdBlocksArray.push(block_td_uid_8_5b0d36c778361);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5b0d36c778361" id="td_uid_9_5b0d36c786b66" data-td_block_id="td_uid_8_5b0d36c778361" data-td_filter_value="" href="http://www.hawaiireporter.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_8_5b0d36c778361"  id="td_uid_10_5b0d36c786cb7" data-td_block_id="td_uid_8_5b0d36c778361" data-td_filter_value="4475" href="http://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a><a class="mega-menu-sub-cat-td_uid_8_5b0d36c778361"  id="td_uid_11_5b0d36c786e61" data-td_block_id="td_uid_8_5b0d36c778361" data-td_filter_value="4498" href="http://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_8_5b0d36c778361"  id="td_uid_12_5b0d36c786fbd" data-td_block_id="td_uid_8_5b0d36c778361" data-td_filter_value="4561" href="http://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></div></div><div id=td_uid_8_5b0d36c778361 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-reg-baker-samrtummys-dr-shim/" rel="bookmark" title="ThinkTech: Business in Hawaii with Reg Baker and SamrTummy&#8217;s Dr. Shim"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-reg-baker-samrtummys-dr-shim/" rel="bookmark" title="ThinkTech: Business in Hawaii with Reg Baker and SamrTummy&#8217;s Dr. Shim">ThinkTech: Business in Hawaii with Reg Baker and SamrTummy&#8217;s Dr. Shim</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-reg-baker-6/" rel="bookmark" title="ThinkTech: Business in Hawaii with Reg Baker"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/maxresdefault-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/maxresdefault-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/maxresdefault-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/maxresdefault-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/maxresdefault-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ThinkTech: Business in Hawaii with Reg Baker"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-reg-baker-6/" rel="bookmark" title="ThinkTech: Business in Hawaii with Reg Baker">ThinkTech: Business in Hawaii with Reg Baker</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/thinktech-busines-hawaii-reg-baker/" rel="bookmark" title="ThinkTech: Busines in Hawaii with Reg Baker"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/maxresdefault-6.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/maxresdefault-6.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/maxresdefault-6.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/maxresdefault-6.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/maxresdefault-6.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ThinkTech: Busines in Hawaii with Reg Baker"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/thinktech-busines-hawaii-reg-baker/" rel="bookmark" title="ThinkTech: Busines in Hawaii with Reg Baker">ThinkTech: Busines in Hawaii with Reg Baker</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-reg-baker-5/" rel="bookmark" title="ThinkTech: Business in Hawaii with Reg Baker"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/maxresdefault-4.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/maxresdefault-4.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/maxresdefault-4.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/maxresdefault-4.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/maxresdefault-4.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ThinkTech: Business in Hawaii with Reg Baker"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-reg-baker-5/" rel="bookmark" title="ThinkTech: Business in Hawaii with Reg Baker">ThinkTech: Business in Hawaii with Reg Baker</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b0d36c778361" data-td_block_id="td_uid_8_5b0d36c778361"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5b0d36c778361" data-td_block_id="td_uid_8_5b0d36c778361"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-504049"><a href="http://www.hawaiireporter.com/category/travel-and-life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5b0d36c7af4fe_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5b0d36c7af4fe" ><script>var block_td_uid_13_5b0d36c7af4fe = new tdBlock();
block_td_uid_13_5b0d36c7af4fe.id = "td_uid_13_5b0d36c7af4fe";
block_td_uid_13_5b0d36c7af4fe.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"38","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5b0d36c7af4fe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5b0d36c7af4fe_rand","tdc_css_class_style":"td_uid_13_5b0d36c7af4fe_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5b0d36c7af4fe.td_column_number = "3";
block_td_uid_13_5b0d36c7af4fe.block_type = "td_block_mega_menu";
block_td_uid_13_5b0d36c7af4fe.post_count = "4";
block_td_uid_13_5b0d36c7af4fe.found_posts = "355";
block_td_uid_13_5b0d36c7af4fe.header_color = "";
block_td_uid_13_5b0d36c7af4fe.ajax_pagination_infinite_stop = "";
block_td_uid_13_5b0d36c7af4fe.max_num_pages = "89";
tdBlocksArray.push(block_td_uid_13_5b0d36c7af4fe);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5b0d36c7af4fe" id="td_uid_14_5b0d36c7b2944" data-td_block_id="td_uid_13_5b0d36c7af4fe" data-td_filter_value="" href="http://www.hawaiireporter.com/category/travel-and-life/">All</a><a class="mega-menu-sub-cat-td_uid_13_5b0d36c7af4fe"  id="td_uid_15_5b0d36c7b2adb" data-td_block_id="td_uid_13_5b0d36c7af4fe" data-td_filter_value="4507" href="http://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_5b0d36c7af4fe"  id="td_uid_16_5b0d36c7b2c57" data-td_block_id="td_uid_13_5b0d36c7af4fe" data-td_filter_value="4495" href="http://www.hawaiireporter.com/category/travel-and-life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_5b0d36c7af4fe"  id="td_uid_17_5b0d36c7b2e2c" data-td_block_id="td_uid_13_5b0d36c7af4fe" data-td_filter_value="4515" href="http://www.hawaiireporter.com/category/travel-and-life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_13_5b0d36c7af4fe"  id="td_uid_18_5b0d36c7b2f95" data-td_block_id="td_uid_13_5b0d36c7af4fe" data-td_filter_value="4511" href="http://www.hawaiireporter.com/category/travel-and-life/life-cafe/">Life Cafe</a><a class="mega-menu-sub-cat-td_uid_13_5b0d36c7af4fe"  id="td_uid_19_5b0d36c7b30f5" data-td_block_id="td_uid_13_5b0d36c7af4fe" data-td_filter_value="4684" href="http://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a><a class="mega-menu-sub-cat-td_uid_13_5b0d36c7af4fe"  id="td_uid_20_5b0d36c7b32b5" data-td_block_id="td_uid_13_5b0d36c7af4fe" data-td_filter_value="4526" href="http://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a><a class="mega-menu-sub-cat-td_uid_13_5b0d36c7af4fe"  id="td_uid_21_5b0d36c7b3414" data-td_block_id="td_uid_13_5b0d36c7af4fe" data-td_filter_value="4733" href="http://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></div></div><div id=td_uid_13_5b0d36c7af4fe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/top-trending-lava-videos-volcano-kilauea-currently-erupting-hawaii/" rel="bookmark" title="Top Trending LAVA videos from the Volcano Kilauea currently erupting in Hawaii"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/Pahoeoe_fountain_edit2.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/Pahoeoe_fountain_edit2.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/Pahoeoe_fountain_edit2.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/Pahoeoe_fountain_edit2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/Pahoeoe_fountain_edit2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="By J.D. Griggs -" title="Top Trending LAVA videos from the Volcano Kilauea currently erupting in Hawaii"/></a></div>                <a href="http://www.hawaiireporter.com/category/travel-and-life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/top-trending-lava-videos-volcano-kilauea-currently-erupting-hawaii/" rel="bookmark" title="Top Trending LAVA videos from the Volcano Kilauea currently erupting in Hawaii">Top Trending LAVA videos from the Volcano Kilauea currently erupting in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/like-home-shopping-channel-local-girls/" rel="bookmark" title="It is like the Home Shopping Channel&#8230;but with Local Girls!"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Hawaii Online Marketplace" title="It is like the Home Shopping Channel&#8230;but with Local Girls!"/></a></div>                <a href="http://www.hawaiireporter.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/like-home-shopping-channel-local-girls/" rel="bookmark" title="It is like the Home Shopping Channel&#8230;but with Local Girls!">It is like the Home Shopping Channel&#8230;but with Local Girls!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/asia-pacific-tour-return-paradise/" rel="bookmark" title="Asia-Pacific Tour: Return to Paradise"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/540-3a.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/540-3a.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/540-3a.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/540-3a.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/540-3a.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asia-Pacific Tour: Return to Paradise"/></a></div>                <a href="http://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/asia-pacific-tour-return-paradise/" rel="bookmark" title="Asia-Pacific Tour: Return to Paradise">Asia-Pacific Tour: Return to Paradise</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-reg-baker-6/" rel="bookmark" title="ThinkTech: Business in Hawaii with Reg Baker"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/maxresdefault-1.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/maxresdefault-1.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/maxresdefault-1.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/maxresdefault-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/maxresdefault-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ThinkTech: Business in Hawaii with Reg Baker"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-reg-baker-6/" rel="bookmark" title="ThinkTech: Business in Hawaii with Reg Baker">ThinkTech: Business in Hawaii with Reg Baker</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5b0d36c7af4fe" data-td_block_id="td_uid_13_5b0d36c7af4fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5b0d36c7af4fe" data-td_block_id="td_uid_13_5b0d36c7af4fe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-505504"><a href="http://www.hawaiireporter.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5b0d36c825b97_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5b0d36c825b97" ><script>var block_td_uid_22_5b0d36c825b97 = new tdBlock();
block_td_uid_22_5b0d36c825b97.id = "td_uid_22_5b0d36c825b97";
block_td_uid_22_5b0d36c825b97.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4508","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5b0d36c825b97_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5b0d36c825b97_rand","tdc_css_class_style":"td_uid_22_5b0d36c825b97_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5b0d36c825b97.td_column_number = "3";
block_td_uid_22_5b0d36c825b97.block_type = "td_block_mega_menu";
block_td_uid_22_5b0d36c825b97.post_count = "5";
block_td_uid_22_5b0d36c825b97.found_posts = "49";
block_td_uid_22_5b0d36c825b97.header_color = "";
block_td_uid_22_5b0d36c825b97.ajax_pagination_infinite_stop = "";
block_td_uid_22_5b0d36c825b97.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_22_5b0d36c825b97);
</script><div id=td_uid_22_5b0d36c825b97 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/like-home-shopping-channel-local-girls/" rel="bookmark" title="It is like the Home Shopping Channel&#8230;but with Local Girls!"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Hawaii Online Marketplace" title="It is like the Home Shopping Channel&#8230;but with Local Girls!"/></a></div>                <a href="http://www.hawaiireporter.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/like-home-shopping-channel-local-girls/" rel="bookmark" title="It is like the Home Shopping Channel&#8230;but with Local Girls!">It is like the Home Shopping Channel&#8230;but with Local Girls!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/joe-moore-pat-sajak-benefit-performance-dial-m-murder-hawaii-theatre-center-june-21-2018-july-1-2018/" rel="bookmark" title="Joe Moore &#038; Pat Sajak Benefit Performance “Dial M for Murder” at the HAWAII THEATRE CENTER  June 21, 2018 to July 1, 2018"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/Joe-Moore-L-Pat-Sajack-R-Wrestling-Ernest-Hemingway.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/Joe-Moore-L-Pat-Sajack-R-Wrestling-Ernest-Hemingway.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/Joe-Moore-L-Pat-Sajack-R-Wrestling-Ernest-Hemingway.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/Joe-Moore-L-Pat-Sajack-R-Wrestling-Ernest-Hemingway.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/Joe-Moore-L-Pat-Sajack-R-Wrestling-Ernest-Hemingway.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Joe Moore &#038; Pat Sajak Benefit Performance “Dial M for Murder” at the HAWAII THEATRE CENTER  June 21, 2018 to July 1, 2018"/></a></div>                <a href="http://www.hawaiireporter.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/joe-moore-pat-sajak-benefit-performance-dial-m-murder-hawaii-theatre-center-june-21-2018-july-1-2018/" rel="bookmark" title="Joe Moore &#038; Pat Sajak Benefit Performance “Dial M for Murder” at the HAWAII THEATRE CENTER  June 21, 2018 to July 1, 2018">Joe Moore &#038; Pat Sajak Benefit Performance “Dial M for Murder”&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/let-it-snow-queen-kaahumanu-center-maui/" rel="bookmark" title="Let it Snow Maui &#8211; The most realistic snow show in Hawaii &#8211; Queen Ka’ahumanu Center"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/maxresdefault-7.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/maxresdefault-7.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/maxresdefault-7.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/maxresdefault-7.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/maxresdefault-7.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Let it Snow Maui &#8211; The most realistic snow show in Hawaii &#8211; Queen Ka’ahumanu Center"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/let-it-snow-queen-kaahumanu-center-maui/" rel="bookmark" title="Let it Snow Maui &#8211; The most realistic snow show in Hawaii &#8211; Queen Ka’ahumanu Center">Let it Snow Maui &#8211; The most realistic snow show in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-reg-baker/" rel="bookmark" title="ThinkTech: Business in Hawaii with Reg Baker"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/maxresdefault-4.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/maxresdefault-4.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/maxresdefault-4.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/maxresdefault-4.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/maxresdefault-4.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ThinkTech: Business in Hawaii with Reg Baker"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-reg-baker/" rel="bookmark" title="ThinkTech: Business in Hawaii with Reg Baker">ThinkTech: Business in Hawaii with Reg Baker</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/hawaiis-music-festival-kualoa-ranch/" rel="bookmark" title="Hawaii&#8217;s Music Festival at Kualoa Ranch"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/24909882_1966646393601622_1769534499165665423_n.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/24909882_1966646393601622_1769534499165665423_n.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/24909882_1966646393601622_1769534499165665423_n.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/24909882_1966646393601622_1769534499165665423_n.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/24909882_1966646393601622_1769534499165665423_n.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hawaii&#8217;s Music Festival at Kualoa Ranch"/></a></div>                <a href="http://www.hawaiireporter.com/category/travel-and-life/arts/" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/hawaiis-music-festival-kualoa-ranch/" rel="bookmark" title="Hawaii&#8217;s Music Festival at Kualoa Ranch">Hawaii&#8217;s Music Festival at Kualoa Ranch</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5b0d36c825b97" data-td_block_id="td_uid_22_5b0d36c825b97"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5b0d36c825b97" data-td_block_id="td_uid_22_5b0d36c825b97"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505649"><a href="http://www.hawaiireporter.com/events-2/">Events</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.hawaiireporter.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.hawaiireporter.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Special Features" class="entry-crumb" href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Guest Commentary" class="entry-crumb" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">We Can’t See It or Touch It, But We Can Tax It!</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-510247" class="post-510247 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-commentary" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a></li><li class="entry-category"><a  href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">We Can’t See It or Touch It, But We Can Tax It!</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.hawaiireporter.com/author/daniel-grebence/">Tom Yamachika</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-28T08:29:16+00:00" >May 28, 2018</time></span>                    <div class="td-post-comments"><a href="http://www.hawaiireporter.com/cant-see-touch-can-tax/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-510247">70</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.hawaiireporter.com%2Fcant-see-touch-can-tax%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=We+Can%E2%80%99t+See+It+or+Touch+It%2C+But+We+Can+Tax+It%21&url=http%3A%2F%2Fwww.hawaiireporter.com%2Fcant-see-touch-can-tax%2F&via=Hawaii+Reporter"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.hawaiireporter.com/cant-see-touch-can-tax/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.hawaiireporter.com/cant-see-touch-can-tax/&amp;media=http://www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png&description=We+Can%E2%80%99t+See+It+or+Touch+It%2C+But+We+Can+Tax+It%21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=We+Can%E2%80%99t+See+It+or+Touch+It%2C+But+We+Can+Tax+It%21%20-%20http%3A%2F%2Fwww.hawaiireporter.com%2Fcant-see-touch-can-tax%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png?fit=452%2C340" data-caption=""><img width="452" height="340" class="entry-thumb td-modal-image" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png?resize=452%2C340" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png?w=452 452w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png?resize=300%2C226 300w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png?resize=80%2C60 80w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png?resize=265%2C198 265w" sizes="(max-width: 452px) 100vw, 452px" alt="" title="money-1673582__340"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_23_5b0d36c842ed0_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="2890072866"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="2890072866"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="2890072866"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="2890072866"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>This week we look at <a href="https://www.capitol.hawaii.gov/measure_indiv.aspx?billtype=HB&amp;billnumber=2416&amp;year=2018">HB 2416</a>, a bill that applies Hawaii Use Tax to intangible property.</p>
<p>The Use Tax is a tax designed to protect our local businesses.  As a consumer, you often have a choice between buying a product from a local seller and one from somewhere out of state.  Our general excise tax applies to the local seller, but it might not apply to the foreign one.  Therefore, our law says that if you buy from the foreign seller and our GET in fact cannot apply to that sale (usually because the seller does not have a sufficient presence within Hawaii for it to be subject to Hawaii taxes), then you as the buyer will have to pay the same amount of tax to the State directly.</p>
<p>Most states that have a sales tax also have a use tax, for these reasons.   But those states’ taxes generally apply only to sales of goods, not to services or anything else.  Our tax applies to other things as well since there was a realization that local sellers of services needed to be protected.  Thus, in 2000 and 2001 the laws were amended to bring services and contracting within the scope of the Use Tax.  At the time, there was a lot of thought given to the issue because an “import” of services is tougher to see than, say, the import of a new car.</p>
<p>Here, this bill makes taxable an entire new category, and it’s unclear how much thought, if any, was given to the matter.  The bill sailed through the legislative process without much in the way of testimony.  Even our Department of Taxation was only able to say that the bill was consistent with its position on custom software (software specially written for a customer).  The relevance of the Department’s position is debatable because most states, including ours, consider custom software to be services, and we already apply Use Tax to services.</p>
<p>So what, if anything, is the bill trying to tax?  License fees, franchise fees, and royalties perhaps?  Certainly, a franchise to run a particular branded business in Hawaii or a license to show a particular television show here, for example, are intangible property in Hawaii.  But there is already a Hawaii Supreme Court case, <em>In re Heftel Broadcasting Honolulu, Inc.,</em> 57 Haw. 175, 554 P.2d 242 (1976), <em>cert. denied,</em> 429 U.S. 1073 (1977), saying that when that kind of intangible property is created, the franchise owner or license owner has to pay GET, even though the owner may not have any other connection with or physical presence in Hawaii.  Now, the way the Use Tax is designed is that if the seller is legally obligated to pay GET, Use Tax is not imposed on the buyer.  The buyer won’t know if the seller paid the GET, so liability for Use Tax doesn’t depend on whether the seller actually paid the GET.</p>
<p>So what is really happening?  Is the objective to scare people into paying taxes they don’t owe?  Consider what happened to the automobile dealerships in the late 1960’s and through the 1970’s when they were paying Use Tax, thinking that they were importing automobiles from an unlicensed seller, and the Department was getting GET from the manufacturers unknown to the dealerships.  The story is described in another Hawaii Supreme Court case, <em>In re Aloha Motors, Inc.,</em> 69 Haw. 515, 750 P.2d 81 (1988), but the court had to give effect to the statute of limitations and held that the dealerships could get a refund of three years of Use Tax, although there had been double payments for a decade.  Eventually, special legislation was passed in 1990 (Act 297) to relieve the dealerships from this injustice.</p>
<p>The Use Tax Law is already confusing.  Rather than mindlessly adding to the confusion with new taxes that haven’t been tried anywhere else, a comprehensive revamp of the Use Tax Law is needed.  At least make it so people have a reasonable chance of understanding the existing law.</p>
<div id="themify_builder_content-510247" data-postid="510247" class="themify_builder_content themify_builder_content-510247 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-510247" class="share-linkedin sd-button share-icon" href="http://www.hawaiireporter.com/cant-see-touch-can-tax/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-510247" class="share-facebook sd-button share-icon" href="http://www.hawaiireporter.com/cant-see-touch-can-tax/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-510247" class="share-twitter sd-button share-icon" href="http://www.hawaiireporter.com/cant-see-touch-can-tax/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.hawaiireporter.com/cant-see-touch-can-tax/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.hawaiireporter.com/cant-see-touch-can-tax/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.hawaiireporter.com/cant-see-touch-can-tax/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.hawaiireporter.com%2Fcant-see-touch-can-tax%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=We+Can%E2%80%99t+See+It+or+Touch+It%2C+But+We+Can+Tax+It%21&url=http%3A%2F%2Fwww.hawaiireporter.com%2Fcant-see-touch-can-tax%2F&via=Hawaii+Reporter"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.hawaiireporter.com/cant-see-touch-can-tax/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.hawaiireporter.com/cant-see-touch-can-tax/&amp;media=http://www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png&description=We+Can%E2%80%99t+See+It+or+Touch+It%2C+But+We+Can+Tax+It%21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=We+Can%E2%80%99t+See+It+or+Touch+It%2C+But+We+Can+Tax+It%21%20-%20http%3A%2F%2Fwww.hawaiireporter.com%2Fcant-see-touch-can-tax%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.hawaiireporter.com/cant-see-touch-can-tax/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.hawaiireporter.com/cant-see-touch-can-tax/" data-text="We Can’t See It or Touch It, But We Can Tax It!" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.hawaiireporter.com/top-trending-lava-videos-volcano-kilauea-currently-erupting-hawaii/">Top Trending LAVA videos from the Volcano Kilauea currently erupting in Hawaii</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.hawaiireporter.com/author/daniel-grebence/"><img alt='' src='http://1.gravatar.com/avatar/7b2db3fa7d3bccd750909fa2d2f2aa41?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7b2db3fa7d3bccd750909fa2d2f2aa41?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.hawaiireporter.com/author/daniel-grebence/">Tom Yamachika</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tom Yamachika"></span><meta itemprop="datePublished" content="2018-05-28T08:29:16+00:00"><meta itemprop="dateModified" content="2018-05-23T14:25:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.hawaiireporter.com/cant-see-touch-can-tax/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.hawaiireporter.com/wp-content/uploads/2017/05/hawaiireporter2017.png"></span><meta itemprop="name" content="Hawaii Reporter"></span><meta itemprop="headline " content="We Can’t See It or Touch It, But We Can Tax It!"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/money-1673582__340.png?fit=452%2C340"><meta itemprop="width" content="452"><meta itemprop="height" content="340"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_24_5b0d36c846c7f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_24_5b0d36c846c7f" ><script>var block_td_uid_24_5b0d36c846c7f = new tdBlock();
block_td_uid_24_5b0d36c846c7f.id = "td_uid_24_5b0d36c846c7f";
block_td_uid_24_5b0d36c846c7f.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_24_5b0d36c846c7f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_24_5b0d36c846c7f_rand","tdc_css_class_style":"td_uid_24_5b0d36c846c7f_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":510247,"live_filter_cur_post_author":"23690","block_template_id":""}';
block_td_uid_24_5b0d36c846c7f.td_column_number = "3";
block_td_uid_24_5b0d36c846c7f.block_type = "td_block_related_posts";
block_td_uid_24_5b0d36c846c7f.post_count = "6";
block_td_uid_24_5b0d36c846c7f.found_posts = "5137";
block_td_uid_24_5b0d36c846c7f.header_color = "";
block_td_uid_24_5b0d36c846c7f.ajax_pagination_infinite_stop = "";
block_td_uid_24_5b0d36c846c7f.max_num_pages = "857";
tdBlocksArray.push(block_td_uid_24_5b0d36c846c7f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_25_5b0d36c86237f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_24_5b0d36c846c7f" href="#">RELATED ARTICLES</a><a id="td_uid_26_5b0d36c8623f9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_24_5b0d36c846c7f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_24_5b0d36c846c7f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/finding-magic-bullet-citys-share-rail-administrative-costs/" rel="bookmark" title="Finding the Magic Bullet: City’s Share of Rail Administrative Costs"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/railroad-crossing-3392764__340.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/railroad-crossing-3392764__340.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/railroad-crossing-3392764__340.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/railroad-crossing-3392764__340.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Finding the Magic Bullet: City’s Share of Rail Administrative Costs"/></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/finding-magic-bullet-citys-share-rail-administrative-costs/" rel="bookmark" title="Finding the Magic Bullet: City’s Share of Rail Administrative Costs">Finding the Magic Bullet: City’s Share of Rail Administrative Costs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/end-waikiki-beach-boys-hawaiian-oceans-waikiki-comments-concession-contracts/" rel="bookmark" title="Is this the end for the Waikiki Beach Boys? Hawaiian OCEAN’S Waikiki Comments on Concession Contracts"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/IMG_67831.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/IMG_67831.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/IMG_67831.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/IMG_67831.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/IMG_67831.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Waikiki Beach Boys" title="Is this the end for the Waikiki Beach Boys? Hawaiian OCEAN’S Waikiki Comments on Concession Contracts"/></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/end-waikiki-beach-boys-hawaiian-oceans-waikiki-comments-concession-contracts/" rel="bookmark" title="Is this the end for the Waikiki Beach Boys? Hawaiian OCEAN’S Waikiki Comments on Concession Contracts">Is this the end for the Waikiki Beach Boys? Hawaiian OCEAN’S Waikiki Comments on Concession Contracts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/reactionary-reaction-resort-fees/" rel="bookmark" title="Reactionary Reaction to Resort Fees"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/hawaii-1034560__340.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/hawaii-1034560__340.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/hawaii-1034560__340.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/hawaii-1034560__340.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reactionary Reaction to Resort Fees"/></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/reactionary-reaction-resort-fees/" rel="bookmark" title="Reactionary Reaction to Resort Fees">Reactionary Reaction to Resort Fees</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/letting-genie-bottlefor-keiki/" rel="bookmark" title="Letting the Genie Out Of The Bottle…For Our Keiki?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/book-1294676__340.png?resize=218%2C150" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/book-1294676__340.png?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/book-1294676__340.png?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/book-1294676__340.png?resize=378%2C261 378w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letting the Genie Out Of The Bottle…For Our Keiki?"/></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/letting-genie-bottlefor-keiki/" rel="bookmark" title="Letting the Genie Out Of The Bottle…For Our Keiki?">Letting the Genie Out Of The Bottle…For Our Keiki?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/tax-office-said-must-true/" rel="bookmark" title="The Tax Office Said So, So It Must Be True!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/income-tax-491626__340.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/income-tax-491626__340.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/income-tax-491626__340.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/income-tax-491626__340.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Tax Office Said So, So It Must Be True!"/></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/tax-office-said-must-true/" rel="bookmark" title="The Tax Office Said So, So It Must Be True!">The Tax Office Said So, So It Must Be True!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/mighty-morphin-power-bills/" rel="bookmark" title="Mighty Morphin Power Bills!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/honolulu-1124096__340.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/honolulu-1124096__340.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/honolulu-1124096__340.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/honolulu-1124096__340.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mighty Morphin Power Bills!"/></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/mighty-morphin-power-bills/" rel="bookmark" title="Mighty Morphin Power Bills!">Mighty Morphin Power Bills!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5b0d36c846c7f" data-td_block_id="td_uid_24_5b0d36c846c7f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5b0d36c846c7f" data-td_block_id="td_uid_24_5b0d36c846c7f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cant-see-touch-can-tax/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Hawaii Reporter NEW responsove -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6295172299684099"
     data-ad-slot="5166814177"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Looking for something?</span></h4><form method="get" class="td-search-form-widget" action="http://www.hawaiireporter.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.hawaiireporter.com/asia-pacific-tour-return-paradise/' rel='external nofollow' class='url'>Asia-Pacific Tour: Return to Paradise - Hawaii Reporter</a></span> on <a href="http://www.hawaiireporter.com/introducing-jim-mielke-public-health-doc-travel-writer-and-bon-vivant-part-2/comment-page-3/#comment-50837">Introducing Jim Mielke, Public Health Doc, Travel Writer and Bon Vivant&#8211;Part 2</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.hawaiireporter.com/asia-pacific-tour-return-paradise/' rel='external nofollow' class='url'>Asia-Pacific Tour: Return to Paradise - Hawaii Reporter</a></span> on <a href="http://www.hawaiireporter.com/introducing-jim-mielke-public-health-doc-travel-writer-and-bon-vivant/comment-page-6/#comment-50836">Introducing Jim Mielke, Public Health Doc, Travel Writer and Bon Vivant&#8211;Part 1</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.hawaiireporter.com/asia-pacific-tour-back-usa/' rel='external nofollow' class='url'>Asia-Pacific Tour: Back in the USA - Hawaii Reporter</a></span> on <a href="http://www.hawaiireporter.com/introducing-jim-mielke-public-health-doc-travel-writer-and-bon-vivant-part-2/comment-page-3/#comment-50835">Introducing Jim Mielke, Public Health Doc, Travel Writer and Bon Vivant&#8211;Part 2</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.hawaiireporter.com/asia-pacific-tour-back-usa/' rel='external nofollow' class='url'>Asia-Pacific Tour: Back to the USA - Hawaii Reporter</a></span> on <a href="http://www.hawaiireporter.com/introducing-jim-mielke-public-health-doc-travel-writer-and-bon-vivant/comment-page-6/#comment-50834">Introducing Jim Mielke, Public Health Doc, Travel Writer and Bon Vivant&#8211;Part 1</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.environmentalleader.com/2018/05/hawaii-bans-toxic-pesticide/' rel='external nofollow' class='url'>Hawaii Bans Toxic Pesticide Chlorpyrifos in US First</a></span> on <a href="http://www.hawaiireporter.com/first-nation-chlorpyrifos-ban/comment-page-1/#comment-50832">FIRST IN THE NATION CHLORPYRIFOS BAN!</a></li></ul></aside><aside class="td_block_template_1 widget jetpack_subscription_widget"><h4 class="block-title"><span>Get Hawaii Reporter Email Updates </span></h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.hawaiireporter.com/cant-see-touch-can-tax/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Hawaii Reporter NEW responsove -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6295172299684099"
     data-ad-slot="5166814177"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/hawaiireporter" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hawaiireporter"><a href="https://www.facebook.com/hawaiireporter"></a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SKYScraper HR -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6295172299684099"
     data-ad-slot="1373934926"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>              <aside class="td_block_template_1 widget widget_facebookactivityfeed">                  						<iframe 
							src="http://www.facebook.com/plugins/activity.php?site=facebook.com/hawaiireporter&amp;width=250&amp;height=300&amp;header=true&amp;colorscheme=light&amp;font=verdana&amp;border_color=%23CCCCCC"  
							class="fbActContainer"  
							scrolling="no"  
							frameborder="0"  
							allowTransparency="true"  
							style="border:none; overflow:hidden; width:250px; height:300px;"> 
						</iframe>
              </aside>                                    </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.hawaiireporter.com/"><img src="http://www.hawaiireporter.com/wp-content/uploads/2017/05/hawaiireporter2017-300x73.png" alt="" title=""/></a></div><div class="footer-text-wrap">Hawaii News, Entertainment, Trending, Travel and Commentary. </div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/hawaiireporter" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/hawaiireporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-94519" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-normal-menu menu-item-94519"><a href="http://www.hawaiireporter.com/archives/">Archives</a></li>
<li id="menu-item-94517" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94517"><a href="http://www.hawaiireporter.com/advertise/">Advertise</a></li>
<li id="menu-item-94516" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94516"><a href="http://www.hawaiireporter.com/events-2/">Events</a></li>
<li id="menu-item-505497" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505497"><a href="http://www.hawaiireporter.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-505498" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505498"><a href="http://www.hawaiireporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-94515" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94515"><a href="http://www.hawaiireporter.com/community/need-help/">Help?</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Newspaper WordPress Theme by TagDiv                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-7b2db3fa7d3bccd750909fa2d2f2aa41">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/top-trending-lava-videos-volcano-kilauea-currently-erupting-hawaii/" rel="bookmark" title="Top Trending LAVA videos from the Volcano Kilauea currently erupting in Hawaii"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/Pahoeoe_fountain_edit2.jpg?resize=100%2C70" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/Pahoeoe_fountain_edit2.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/Pahoeoe_fountain_edit2.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/Pahoeoe_fountain_edit2.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="By J.D. Griggs -" title="Top Trending LAVA videos from the Volcano Kilauea currently erupting in Hawaii"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/top-trending-lava-videos-volcano-kilauea-currently-erupting-hawaii/" rel="bookmark" title="Top Trending LAVA videos from the Volcano Kilauea currently erupting in Hawaii">Top Trending LAVA videos from the Volcano Kilauea currently erupting in...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-22T23:20:42+00:00" >May 22, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/finding-magic-bullet-citys-share-rail-administrative-costs/" rel="bookmark" title="Finding the Magic Bullet: City’s Share of Rail Administrative Costs"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/railroad-crossing-3392764__340.jpg?resize=100%2C70" srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/railroad-crossing-3392764__340.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/railroad-crossing-3392764__340.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/railroad-crossing-3392764__340.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Finding the Magic Bullet: City’s Share of Rail Administrative Costs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/finding-magic-bullet-citys-share-rail-administrative-costs/" rel="bookmark" title="Finding the Magic Bullet: City’s Share of Rail Administrative Costs">Finding the Magic Bullet: City’s Share of Rail Administrative Costs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-21T08:29:54+00:00" >May 21, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-reg-baker-samrtummys-dr-shim/" rel="bookmark" title="ThinkTech: Business in Hawaii with Reg Baker and SamrTummy&#8217;s Dr. Shim"><img width="100" height="70" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-reg-baker-samrtummys-dr-shim/" rel="bookmark" title="ThinkTech: Business in Hawaii with Reg Baker and SamrTummy&#8217;s Dr. Shim">ThinkTech: Business in Hawaii with Reg Baker and SamrTummy&#8217;s Dr. Shim</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-19T13:44:31+00:00" >May 19, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5b0d36c89dfc8
    -->

    <script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.hawaiireporter.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.hawaiireporter.com\/cant-see-touch-can-tax\/":510247};
	</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"2.0.9","url":"http:\/\/www.hawaiireporter.com\/wp-content\/plugins\/themify-builder-lite\/themify","TB":"1","map_key":null,"includesURL":"http:\/\/www.hawaiireporter.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":1,"themify.framework":1,"lightbox":1,"themify-builder-style":1},"js":{"backstretch.themify-version":1,"themify.dropdown":1,"themify.builder.script":1,"themify.scroll-highlight":1,"themify-youtube-bg":1,"themify.parallaxit":1}}};
var tbLocalScript = {"isAnimationActive":"","isParallaxActive":"","isParallaxScrollActive":"","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.hawaiireporter.com\/wp-content\/plugins\/themify-builder-lite\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.hawaiireporter.com\/wp-content\/plugins\/themify-builder-lite","framework_url":"http:\/\/www.hawaiireporter.com\/wp-content\/plugins\/themify-builder-lite\/themify","version":"2.0.9","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,1024],"tablet":[681,768],"mobile":680}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/themify-builder-lite/themify/js/main.min.js?ver=2.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.hawaiireporter.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201822'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=480534165468268&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.hawaiireporter.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.hawaiireporter.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201822.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'121413234',post:'510247',tz:'-10',srv:'www.hawaiireporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '121413234', '510247' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b0d36c89f6cf"></textarea>
						<div id="td_live_css_uid_1_5b0d36c89f6cf" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b0d36c89f6cf');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b0d36c89f6cf");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>