<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#039;s - Hawaii Reporter</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.hawaiireporter.com/xmlrpc.php" />
    <script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><meta property="og:image" content="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-5.jpg" /><link rel="icon" type="image/png" href="http://www.hawaiireporter.com/wp-content/uploads/2017/05/hrprofile.jpg">
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#039;s - Hawaii Reporter" />
<meta property="og:description" content="Hawaii Chambers Young Professionals are shaking and baking!! Jacob Noh (Chair-elect) and Emily Kleiner (VP of Programs and Development) explain the value and opportunity that the Chamber YP program offers its members. What a Team and what a program! The Chambers Young Professional program is a true success all on it own. In only six &hellip;" />
<meta property="og:url" content="http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/" />
<meta property="og:site_name" content="Hawaii Reporter" />
<meta property="article:author" content="https://www.facebook.com/Reg-Baker-CPA-PFS" />
<meta property="article:section" content="Business &amp; Tech" />
<meta property="article:published_time" content="2017-10-20T15:04:17+00:00" />
<meta property="og:image" content="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-5.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hawaii Chambers Young Professionals are shaking and baking!! Jacob Noh (Chair-elect) and Emily Kleiner (VP of Programs and Development) explain the value and opportunity that the Chamber YP program offers its members. What a Team and what a program! The Chambers Young Professional program is a true success all on it own. In only six [&hellip;]" />
<meta name="twitter:title" content="ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#039;s - Hawaii Reporter" />
<meta name="twitter:image" content="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-5.jpg" />
<meta name="twitter:creator" content="@regbakercpa" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.hawaiireporter.com\/","name":"Hawaii Reporter","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.hawaiireporter.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Feed" href="http://www.hawaiireporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Comments Feed" href="http://www.hawaiireporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#8217;s Comments Feed" href="http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-76184801-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-76184801-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hawaiireporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<meta name="builder-styles-css" content="builder-styles-css" id="builder-styles-css">
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.hawaiireporter.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=ABeeZee%3A400%7COswald%3A400%7CAdamina%3A400%7CBitter%3A400%7COxygen%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.hawaiireporter.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.hawaiireporter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/facebook-activity-feed-widget-for-wordpress/jscolor/jscolor.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"http:\/\/www.hawaiireporter.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59d04dc7a2bd280012d00180'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/www.hawaiireporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/safe-report-comments/js/ajax.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.hawaiireporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hawaiireporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hawaiireporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p8dr7Y-28AD' />
<link rel="alternate" type="application/json+oembed" href="http://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiireporter.com%2Fthinktech-business-hawaii-hawaii-chambers-yps%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiireporter.com%2Fthinktech-business-hawaii-hawaii-chambers-yps%2F&#038;format=xml" />
<meta property="fb:app_id" content="480534165468268"/>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '29862c81be';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.hawaiireporter.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.hawaiireporter.com\/wp-admin\/","wpRestNonce":"1a04ca2413","wpRestUrl":"http:\/\/www.hawaiireporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.hawaiireporter.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.hawaiireporter.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#26498b";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76184801-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.hawaiireporter.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.hawaiireporter.com/category/business/",
                                "name": "Business &amp; Tech"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/",
                                "name": "ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#8217;s"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-509679 single-format-video thinktech-business-hawaii-hawaii-chambers-yps global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-4.9 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/hawaiireporter" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/hawaiireporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/hawaiireporter" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-94521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li id="menu-item-505648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-505648"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></li>
</ul>
</li>
<li id="menu-item-94542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-94542"><a href="http://www.hawaiireporter.com/category/business/">Business &#038; Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></li>
</ul>
</li>
<li id="menu-item-504049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-504049"><a href="http://www.hawaiireporter.com/category/travel-and-life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/life-cafe/">Life Cafe</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></li>
</ul>
</li>
<li id="menu-item-505504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505504"><a href="http://www.hawaiireporter.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-505649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505649"><a href="http://www.hawaiireporter.com/events-2/">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.hawaiireporter.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, October 22, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-header" class="top-header-menu"><li id="menu-item-505439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-505439"><a href="http://www.hawaiireporter.com/advertise/">Advertise</a></li>
<li id="menu-item-505440" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505440"><a href="http://www.hawaiireporter.com/about/">About</a></li>
<li id="menu-item-505442" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505442"><a href="http://www.hawaiireporter.com/contact/">Contact</a></li>
<li id="menu-item-505441" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-505441"><a href="http://www.hawaiireporter.com/archives/">Archives</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/hawaiireporter" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/hawaiireporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/hawaiireporter" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.hawaiireporter.com/">
            <img class="td-retina-data" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2015/12/hrnew.jpg" src="http://www.hawaiireporter.com/wp-content/uploads/2017/05/hawaiireporter2017.png" alt="Hawaii Reporter " title="Hawaii Reporter"/>
            <span class="td-visual-hidden">Hawaii Reporter</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_59ecffc926569_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="5166814177"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="5166814177"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="5166814177"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="5166814177"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.hawaiireporter.com/">
			<img class="td-retina-data" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2017/05/hawaiireporter2017.png" src="http://www.hawaiireporter.com/wp-content/uploads/2017/05/hawaiireporter2017.png" alt="Hawaii Reporter " title="Hawaii Reporter"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.hawaiireporter.com/">
			<img class="td-retina-data" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2015/12/hrnew.jpg" src="http://www.hawaiireporter.com/wp-content/uploads/2017/05/hawaiireporter2017.png" alt="Hawaii Reporter " title="Hawaii Reporter"/>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-505648"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59ecffc9296f1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_59ecffc9296f1" ><script>var block_td_uid_2_59ecffc9296f1 = new tdBlock();
block_td_uid_2_59ecffc9296f1.id = "td_uid_2_59ecffc9296f1";
block_td_uid_2_59ecffc9296f1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"37","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59ecffc9296f1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59ecffc9296f1_rand","tdc_css_class_style":"td_uid_2_59ecffc9296f1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59ecffc9296f1.td_column_number = "3";
block_td_uid_2_59ecffc9296f1.block_type = "td_block_mega_menu";
block_td_uid_2_59ecffc9296f1.post_count = "4";
block_td_uid_2_59ecffc9296f1.found_posts = "5810";
block_td_uid_2_59ecffc9296f1.header_color = "";
block_td_uid_2_59ecffc9296f1.ajax_pagination_infinite_stop = "";
block_td_uid_2_59ecffc9296f1.max_num_pages = "1453";
tdBlocksArray.push(block_td_uid_2_59ecffc9296f1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_59ecffc9296f1" id="td_uid_3_59ecffc93229f" data-td_block_id="td_uid_2_59ecffc9296f1" data-td_filter_value="" href="http://www.hawaiireporter.com/category/hawaii-special-features/">All</a><a class="mega-menu-sub-cat-td_uid_2_59ecffc9296f1"  id="td_uid_4_59ecffc93241a" data-td_block_id="td_uid_2_59ecffc9296f1" data-td_filter_value="4514" href="http://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_2_59ecffc9296f1"  id="td_uid_5_59ecffc9325cb" data-td_block_id="td_uid_2_59ecffc9296f1" data-td_filter_value="17" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a><a class="mega-menu-sub-cat-td_uid_2_59ecffc9296f1"  id="td_uid_6_59ecffc9327a5" data-td_block_id="td_uid_2_59ecffc9296f1" data-td_filter_value="137" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a><a class="mega-menu-sub-cat-td_uid_2_59ecffc9296f1"  id="td_uid_7_59ecffc9329cc" data-td_block_id="td_uid_2_59ecffc9296f1" data-td_filter_value="4506" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></div></div><div id=td_uid_2_59ecffc9296f1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/incentives-retirement-savings/" rel="bookmark" title="Incentives for Retirement Savings"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/10/piggy-bank-1085644_640-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/10/piggy-bank-1085644_640-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/piggy-bank-1085644_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Incentives for Retirement Savings"/></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/incentives-retirement-savings/" rel="bookmark" title="Incentives for Retirement Savings">Incentives for Retirement Savings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/fritz-v-department-of-taxation-and-why-you-should-care/" rel="bookmark" title="Fritz v. Department of Taxation, and Why You Should Care"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/10/one-way-438122_640-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/10/one-way-438122_640-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/one-way-438122_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fritz v. Department of Taxation, and Why You Should Care"/></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/fritz-v-department-of-taxation-and-why-you-should-care/" rel="bookmark" title="Fritz v. Department of Taxation, and Why You Should Care">Fritz v. Department of Taxation, and Why You Should Care</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/community-invited-to-honor-gold-star-mothers-families-sunday-sept-24-at-punchbowl/" rel="bookmark" title="Community invited to honor Gold Star Mothers, Families Sunday Sept 24 at Punchbowl"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/09/GoldStarCeremony-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/09/GoldStarCeremony-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/09/GoldStarCeremony-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Community invited to honor Gold Star Mothers, Families Sunday Sept 24 at Punchbowl"/></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/" class="td-post-category">Heroes of the Pacific</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/community-invited-to-honor-gold-star-mothers-families-sunday-sept-24-at-punchbowl/" rel="bookmark" title="Community invited to honor Gold Star Mothers, Families Sunday Sept 24 at Punchbowl">Community invited to honor Gold Star Mothers, Families Sunday Sept 24&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/legislature-with-u-r-missing/" rel="bookmark" title="Legislature with U R Missing"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/09/church-188087_640-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/09/church-188087_640-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/09/church-188087_640-300x208.jpg 300w, http://www.hawaiireporter.com/wp-content/uploads/2017/09/church-188087_640-100x70.jpg 100w, http://www.hawaiireporter.com/wp-content/uploads/2017/09/church-188087_640-605x420.jpg 605w, http://www.hawaiireporter.com/wp-content/uploads/2017/09/church-188087_640.jpg 640w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Legislature with U R Missing"/></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/legislature-with-u-r-missing/" rel="bookmark" title="Legislature with U R Missing">Legislature with U R Missing</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59ecffc9296f1" data-td_block_id="td_uid_2_59ecffc9296f1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59ecffc9296f1" data-td_block_id="td_uid_2_59ecffc9296f1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-94542"><a href="http://www.hawaiireporter.com/category/business/">Business &#038; Tech</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_59ecffc93830b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_59ecffc93830b" ><script>var block_td_uid_8_59ecffc93830b = new tdBlock();
block_td_uid_8_59ecffc93830b.id = "td_uid_8_59ecffc93830b";
block_td_uid_8_59ecffc93830b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_59ecffc93830b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_59ecffc93830b_rand","tdc_css_class_style":"td_uid_8_59ecffc93830b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_59ecffc93830b.td_column_number = "3";
block_td_uid_8_59ecffc93830b.block_type = "td_block_mega_menu";
block_td_uid_8_59ecffc93830b.post_count = "4";
block_td_uid_8_59ecffc93830b.found_posts = "1868";
block_td_uid_8_59ecffc93830b.header_color = "";
block_td_uid_8_59ecffc93830b.ajax_pagination_infinite_stop = "";
block_td_uid_8_59ecffc93830b.max_num_pages = "467";
tdBlocksArray.push(block_td_uid_8_59ecffc93830b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_59ecffc93830b" id="td_uid_9_59ecffc93bdd7" data-td_block_id="td_uid_8_59ecffc93830b" data-td_filter_value="" href="http://www.hawaiireporter.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_8_59ecffc93830b"  id="td_uid_10_59ecffc93bef2" data-td_block_id="td_uid_8_59ecffc93830b" data-td_filter_value="4475" href="http://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a><a class="mega-menu-sub-cat-td_uid_8_59ecffc93830b"  id="td_uid_11_59ecffc93c000" data-td_block_id="td_uid_8_59ecffc93830b" data-td_filter_value="4498" href="http://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_8_59ecffc93830b"  id="td_uid_12_59ecffc93c0fe" data-td_block_id="td_uid_8_59ecffc93830b" data-td_filter_value="4561" href="http://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></div></div><div id=td_uid_8_59ecffc93830b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/" rel="bookmark" title="ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#8217;s"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-5-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-5-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#8217;s"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/" rel="bookmark" title="ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#8217;s">ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#8217;s</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/think-tech-business-hawaii-reg-baker-diving-wounded-warriors/" rel="bookmark" title="Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with Wounded Warriors"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-3-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-3-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with Wounded Warriors"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/think-tech-business-hawaii-reg-baker-diving-wounded-warriors/" rel="bookmark" title="Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with Wounded Warriors">Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/think-tech-business-hawaii-reg-baker/" rel="bookmark" title="Think Tech: Business in Hawaii with Reg Baker"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-1-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-1-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Think Tech: Business in Hawaii with Reg Baker"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/think-tech-business-hawaii-reg-baker/" rel="bookmark" title="Think Tech: Business in Hawaii with Reg Baker">Think Tech: Business in Hawaii with Reg Baker</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/east-oahu-chamber-is-open-for-business/" rel="bookmark" title="East Oahu Chamber is Open for Business"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/09/maxresdefault-9-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/09/maxresdefault-9-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/09/maxresdefault-9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="East Oahu Chamber is Open for Business"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/east-oahu-chamber-is-open-for-business/" rel="bookmark" title="East Oahu Chamber is Open for Business">East Oahu Chamber is Open for Business</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_59ecffc93830b" data-td_block_id="td_uid_8_59ecffc93830b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_59ecffc93830b" data-td_block_id="td_uid_8_59ecffc93830b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-504049"><a href="http://www.hawaiireporter.com/category/travel-and-life/">Life</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_59ecffc93fdf0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_59ecffc93fdf0" ><script>var block_td_uid_13_59ecffc93fdf0 = new tdBlock();
block_td_uid_13_59ecffc93fdf0.id = "td_uid_13_59ecffc93fdf0";
block_td_uid_13_59ecffc93fdf0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"38","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_59ecffc93fdf0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_59ecffc93fdf0_rand","tdc_css_class_style":"td_uid_13_59ecffc93fdf0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_59ecffc93fdf0.td_column_number = "3";
block_td_uid_13_59ecffc93fdf0.block_type = "td_block_mega_menu";
block_td_uid_13_59ecffc93fdf0.post_count = "4";
block_td_uid_13_59ecffc93fdf0.found_posts = "309";
block_td_uid_13_59ecffc93fdf0.header_color = "";
block_td_uid_13_59ecffc93fdf0.ajax_pagination_infinite_stop = "";
block_td_uid_13_59ecffc93fdf0.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_13_59ecffc93fdf0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_59ecffc93fdf0" id="td_uid_14_59ecffc9418e5" data-td_block_id="td_uid_13_59ecffc93fdf0" data-td_filter_value="" href="http://www.hawaiireporter.com/category/travel-and-life/">All</a><a class="mega-menu-sub-cat-td_uid_13_59ecffc93fdf0"  id="td_uid_15_59ecffc941a01" data-td_block_id="td_uid_13_59ecffc93fdf0" data-td_filter_value="4507" href="http://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_13_59ecffc93fdf0"  id="td_uid_16_59ecffc941b0f" data-td_block_id="td_uid_13_59ecffc93fdf0" data-td_filter_value="4495" href="http://www.hawaiireporter.com/category/travel-and-life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_13_59ecffc93fdf0"  id="td_uid_17_59ecffc941c0c" data-td_block_id="td_uid_13_59ecffc93fdf0" data-td_filter_value="4515" href="http://www.hawaiireporter.com/category/travel-and-life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_13_59ecffc93fdf0"  id="td_uid_18_59ecffc941d16" data-td_block_id="td_uid_13_59ecffc93fdf0" data-td_filter_value="4511" href="http://www.hawaiireporter.com/category/travel-and-life/life-cafe/">Life Cafe</a><a class="mega-menu-sub-cat-td_uid_13_59ecffc93fdf0"  id="td_uid_19_59ecffc941e0f" data-td_block_id="td_uid_13_59ecffc93fdf0" data-td_filter_value="4684" href="http://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a><a class="mega-menu-sub-cat-td_uid_13_59ecffc93fdf0"  id="td_uid_20_59ecffc941f10" data-td_block_id="td_uid_13_59ecffc93fdf0" data-td_filter_value="4526" href="http://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a><a class="mega-menu-sub-cat-td_uid_13_59ecffc93fdf0"  id="td_uid_21_59ecffc942040" data-td_block_id="td_uid_13_59ecffc93fdf0" data-td_filter_value="4733" href="http://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></div></div><div id=td_uid_13_59ecffc93fdf0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/" rel="bookmark" title="ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#8217;s"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-5-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-5-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#8217;s"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/" rel="bookmark" title="ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#8217;s">ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#8217;s</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/asia-pacific-tour-indonesia-part-two/" rel="bookmark" title="Asia-Pacific Tour: Indonesia (Part Two)"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/10/319ab-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/10/319ab-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/319ab-300x207.jpg 300w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/319ab-768x529.jpg 768w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/319ab-1024x705.jpg 1024w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/319ab-100x70.jpg 100w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/319ab-696x479.jpg 696w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/319ab-1068x735.jpg 1068w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/319ab-610x420.jpg 610w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/319ab.jpg 1476w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asia-Pacific Tour: Indonesia (Part Two)"/></a></div>                <a href="http://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/asia-pacific-tour-indonesia-part-two/" rel="bookmark" title="Asia-Pacific Tour: Indonesia (Part Two)">Asia-Pacific Tour: Indonesia (Part Two)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/hallowbaloo-music-arts-craft-beer-festival-2017/" rel="bookmark" title="Hallowbaloo Music, Arts &#038; Craft Beer Festival 2017"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/10/10426848_10152357633956510_475369440172887261_n-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/10/10426848_10152357633956510_475369440172887261_n-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/10426848_10152357633956510_475369440172887261_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hallowbaloo Music, Arts &#038; Craft Beer Festival 2017"/></a></div>                <a href="http://www.hawaiireporter.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/hallowbaloo-music-arts-craft-beer-festival-2017/" rel="bookmark" title="Hallowbaloo Music, Arts &#038; Craft Beer Festival 2017">Hallowbaloo Music, Arts &#038; Craft Beer Festival 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/think-tech-business-hawaii-reg-baker-diving-wounded-warriors/" rel="bookmark" title="Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with Wounded Warriors"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-3-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-3-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with Wounded Warriors"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/think-tech-business-hawaii-reg-baker-diving-wounded-warriors/" rel="bookmark" title="Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with Wounded Warriors">Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_59ecffc93fdf0" data-td_block_id="td_uid_13_59ecffc93fdf0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_59ecffc93fdf0" data-td_block_id="td_uid_13_59ecffc93fdf0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-505504"><a href="http://www.hawaiireporter.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_59ecffc946562_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_59ecffc946562" ><script>var block_td_uid_22_59ecffc946562 = new tdBlock();
block_td_uid_22_59ecffc946562.id = "td_uid_22_59ecffc946562";
block_td_uid_22_59ecffc946562.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4508","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_59ecffc946562_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_59ecffc946562_rand","tdc_css_class_style":"td_uid_22_59ecffc946562_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_59ecffc946562.td_column_number = "3";
block_td_uid_22_59ecffc946562.block_type = "td_block_mega_menu";
block_td_uid_22_59ecffc946562.post_count = "5";
block_td_uid_22_59ecffc946562.found_posts = "40";
block_td_uid_22_59ecffc946562.header_color = "";
block_td_uid_22_59ecffc946562.ajax_pagination_infinite_stop = "";
block_td_uid_22_59ecffc946562.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_22_59ecffc946562);
</script><div id=td_uid_22_59ecffc946562 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/hallowbaloo-music-arts-craft-beer-festival-2017/" rel="bookmark" title="Hallowbaloo Music, Arts &#038; Craft Beer Festival 2017"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/10/10426848_10152357633956510_475369440172887261_n-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/10/10426848_10152357633956510_475369440172887261_n-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/10426848_10152357633956510_475369440172887261_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hallowbaloo Music, Arts &#038; Craft Beer Festival 2017"/></a></div>                <a href="http://www.hawaiireporter.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/hallowbaloo-music-arts-craft-beer-festival-2017/" rel="bookmark" title="Hallowbaloo Music, Arts &#038; Craft Beer Festival 2017">Hallowbaloo Music, Arts &#038; Craft Beer Festival 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/think-tech-business-hawaii-reg-baker-diving-wounded-warriors/" rel="bookmark" title="Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with Wounded Warriors"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-3-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-3-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with Wounded Warriors"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/think-tech-business-hawaii-reg-baker-diving-wounded-warriors/" rel="bookmark" title="Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with Wounded Warriors">Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/the-hawaii-social-media-group-and-media-page-808-viral-has-added-some-new-faces-to-their-cast/" rel="bookmark" title="The Hawaii Social Media Group 808 Viral has added some new faces to their cast."><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/08/20155622_10156447741016632_7754130670296630336_n-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/08/20155622_10156447741016632_7754130670296630336_n-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/08/20155622_10156447741016632_7754130670296630336_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Happily Eva Afta" title="The Hawaii Social Media Group 808 Viral has added some new faces to their cast."/></a></div>                <a href="http://www.hawaiireporter.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/the-hawaii-social-media-group-and-media-page-808-viral-has-added-some-new-faces-to-their-cast/" rel="bookmark" title="The Hawaii Social Media Group 808 Viral has added some new faces to their cast.">The Hawaii Social Media Group 808 Viral has added some new&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/thinktech-business-in-hawaii-with-reg-baker-bar-and-restaurant-legal-update/" rel="bookmark" title="ThinkTech: Business in Hawaii with Reg Baker &#8211; Bar and Restaurant Legal Update"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/07/maxresdefault-3-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/07/maxresdefault-3-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/07/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ThinkTech: Business in Hawaii with Reg Baker &#8211; Bar and Restaurant Legal Update"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/thinktech-business-in-hawaii-with-reg-baker-bar-and-restaurant-legal-update/" rel="bookmark" title="ThinkTech: Business in Hawaii with Reg Baker &#8211; Bar and Restaurant Legal Update">ThinkTech: Business in Hawaii with Reg Baker &#8211; Bar and Restaurant&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/thinktech-kwok-talk-transformations/" rel="bookmark" title="ThinkTech: Kwok Talk &#8211; Transformations"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/06/sddefault-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/06/sddefault-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/06/sddefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ThinkTech: Kwok Talk &#8211; Transformations"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/thinktech-kwok-talk-transformations/" rel="bookmark" title="ThinkTech: Kwok Talk &#8211; Transformations">ThinkTech: Kwok Talk &#8211; Transformations</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_59ecffc946562" data-td_block_id="td_uid_22_59ecffc946562"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_59ecffc946562" data-td_block_id="td_uid_22_59ecffc946562"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505649"><a href="http://www.hawaiireporter.com/events-2/">Events</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.hawaiireporter.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-509679" class="post-509679 post type-post status-publish format-video has-post-thumbnail hentry category-business category-education category-travel-and-life category-thinktech category-workcareer post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.hawaiireporter.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business &amp;amp; Tech" class="entry-crumb" href="http://www.hawaiireporter.com/category/business/">Business &amp; Tech</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#8217;s</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="http://www.hawaiireporter.com/category/business/">Business &amp; Tech</a></li><li class="entry-category"><a  href="http://www.hawaiireporter.com/category/education/">Education</a></li><li class="entry-category"><a  href="http://www.hawaiireporter.com/category/travel-and-life/">Life</a></li><li class="entry-category"><a  href="http://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></li><li class="entry-category"><a  href="http://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#8217;s</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.hawaiireporter.com/author/reg-baker/">Reg Baker</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-10-20T15:04:17+00:00" >October 20, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-509679">190</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.hawaiireporter.com%2Fthinktech-business-hawaii-hawaii-chambers-yps%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=ThinkTech%3A+Business+in+Hawaii+with+the+Hawaii+Chambers+YP%E2%80%99s&url=http%3A%2F%2Fwww.hawaiireporter.com%2Fthinktech-business-hawaii-hawaii-chambers-yps%2F&via=%40hawaiireporter"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/&amp;media=http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-5.jpg&description=ThinkTech%3A+Business+in+Hawaii+with+the+Hawaii+Chambers+YP%E2%80%99s" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=ThinkTech%3A+Business+in+Hawaii+with+the+Hawaii+Chambers+YP%E2%80%99s%20-%20http%3A%2F%2Fwww.hawaiireporter.com%2Fthinktech-business-hawaii-hawaii-chambers-yps%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/3oRUgtWC66A?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720&start=25" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_24_59ecffc950c5b_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="5166814177"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="5166814177"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="5166814177"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Hawaii Chambers Young Professionals are shaking and baking!!  Jacob Noh (Chair-elect) and Emily Kleiner (VP of Programs and Development) explain the value and opportunity that the Chamber YP program offers its members.  What a Team and what a program!  </p>
<p>The Chambers Young Professional program is a true success all on it own.  In only six years, starting from zero, they have grown to close to 300 members. By offering an incredible experience for young professional to learn and grow, membership has grown significantly. Jacob&#8217;s term managing membership has far exceeded expectations and shows no sign of slowing down as he transitions to the Chair position of the YP Program. </p>
<p>Good luck Hawaii Chamber and good luck Young Professionals!!   </p>
<div id="themify_builder_content-509679" data-postid="509679" class="themify_builder_content themify_builder_content-509679 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright td_uid_23_59ecffc950af5_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="5166814177"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="5166814177"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="5166814177"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="5166814177"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><fb:comments-count href=http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_25_59ecffc950d3d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="5166814177"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="5166814177"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="5166814177"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6295172299684099" data-ad-slot="5166814177"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.hawaiireporter.com%2Fthinktech-business-hawaii-hawaii-chambers-yps%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=ThinkTech%3A+Business+in+Hawaii+with+the+Hawaii+Chambers+YP%E2%80%99s&url=http%3A%2F%2Fwww.hawaiireporter.com%2Fthinktech-business-hawaii-hawaii-chambers-yps%2F&via=%40hawaiireporter"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/&amp;media=http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-5.jpg&description=ThinkTech%3A+Business+in+Hawaii+with+the+Hawaii+Chambers+YP%E2%80%99s" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=ThinkTech%3A+Business+in+Hawaii+with+the+Hawaii+Chambers+YP%E2%80%99s%20-%20http%3A%2F%2Fwww.hawaiireporter.com%2Fthinktech-business-hawaii-hawaii-chambers-yps%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/" data-text="ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#8217;s" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.hawaiireporter.com/incentives-retirement-savings/">Incentives for Retirement Savings</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.hawaiireporter.com/author/reg-baker/"><img alt='' src='http://1.gravatar.com/avatar/73ef2bbc197f502e02c27a7f6ee33e2c?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/73ef2bbc197f502e02c27a7f6ee33e2c?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.hawaiireporter.com/author/reg-baker/">Reg Baker</a></span></div><div class="td-author-url"><a href="http://www.regbaker.com">http://www.regbaker.com</a></div><div class="td-author-description">Reg Baker, CPA PFS, is a nationally recognized expert on Small and Mid-Sized Businesses (SMB’s).  He serves on the national board of directors for the Small Business Administration’s Regulatory Fairness Board and is the Chairman of Region IX which includes California, Arizona, Nevada, Hawaii, Guam and American Samoa.  He Chairs the Small Business and Entrepreneur Committee of the Hawaii state Chamber of Commerce and hosts the weekly TV show Business in Hawaii with Reg Baker.  Mr. Baker has been named twice as the SBA's Financial Advocate for the state of Hawaii.  He has over 25 years’ experience both owning small businesses and serving SMB’s and their owners focusing on start-ups, stressed company turnarounds, taking companies to the next level and Wealth Management for the owners.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://rbcpa.blogspot.com/" title="Blogger">
                <i class="td-icon-font td-icon-blogger"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Reg-Baker-CPA-PFS" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/in/regbaker" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/regbakercpa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Reg Baker"></span><meta itemprop="datePublished" content="2017-10-20T15:04:17+00:00"><meta itemprop="dateModified" content="2017-10-20T15:04:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.hawaiireporter.com/thinktech-business-hawaii-hawaii-chambers-yps/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.hawaiireporter.com/wp-content/uploads/2017/05/hawaiireporter2017.png"></span><meta itemprop="name" content="Hawaii Reporter"></span><meta itemprop="headline " content="ThinkTech: Business in Hawaii with the Hawaii Chambers YP&#039;s"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-5.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_26_59ecffc952a8c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_59ecffc952a8c" ><script>var block_td_uid_26_59ecffc952a8c = new tdBlock();
block_td_uid_26_59ecffc952a8c.id = "td_uid_26_59ecffc952a8c";
block_td_uid_26_59ecffc952a8c.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_26_59ecffc952a8c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_59ecffc952a8c_rand","tdc_css_class_style":"td_uid_26_59ecffc952a8c_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":509679,"live_filter_cur_post_author":"23499","block_template_id":""}';
block_td_uid_26_59ecffc952a8c.td_column_number = "5";
block_td_uid_26_59ecffc952a8c.block_type = "td_block_related_posts";
block_td_uid_26_59ecffc952a8c.post_count = "5";
block_td_uid_26_59ecffc952a8c.found_posts = "2300";
block_td_uid_26_59ecffc952a8c.header_color = "";
block_td_uid_26_59ecffc952a8c.ajax_pagination_infinite_stop = "";
block_td_uid_26_59ecffc952a8c.max_num_pages = "460";
tdBlocksArray.push(block_td_uid_26_59ecffc952a8c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_27_59ecffc957088" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_26_59ecffc952a8c" href="#">RELATED ARTICLES</a><a id="td_uid_28_59ecffc9570cb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_26_59ecffc952a8c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_26_59ecffc952a8c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/hallowbaloo-music-arts-craft-beer-festival-2017/" rel="bookmark" title="Hallowbaloo Music, Arts &#038; Craft Beer Festival 2017"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/10/10426848_10152357633956510_475369440172887261_n-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/10/10426848_10152357633956510_475369440172887261_n-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/10426848_10152357633956510_475369440172887261_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hallowbaloo Music, Arts &#038; Craft Beer Festival 2017"/></a></div>                <a href="http://www.hawaiireporter.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/hallowbaloo-music-arts-craft-beer-festival-2017/" rel="bookmark" title="Hallowbaloo Music, Arts &#038; Craft Beer Festival 2017">Hallowbaloo Music, Arts &#038; Craft Beer Festival 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/think-tech-business-hawaii-reg-baker-diving-wounded-warriors/" rel="bookmark" title="Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with Wounded Warriors"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-3-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-3-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with Wounded Warriors"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/think-tech-business-hawaii-reg-baker-diving-wounded-warriors/" rel="bookmark" title="Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with Wounded Warriors">Think Tech: Business in Hawaii with Reg Baker &#8211; Diving with Wounded Warriors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/think-tech-business-hawaii-reg-baker/" rel="bookmark" title="Think Tech: Business in Hawaii with Reg Baker"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-1-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-1-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/10/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Think Tech: Business in Hawaii with Reg Baker"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/think-tech-business-hawaii-reg-baker/" rel="bookmark" title="Think Tech: Business in Hawaii with Reg Baker">Think Tech: Business in Hawaii with Reg Baker</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/windwardhoolaulea/" rel="bookmark" title="Windward Ho&#8217;olaule&#8217;a 2017"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/09/Crafters-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/09/Crafters-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/09/Crafters-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Windward Ho&#8217;olaule&#8217;a 2017"/></a></div>                <a href="http://www.hawaiireporter.com/category/travel-and-life/arts/" class="td-post-category">Arts &amp; Culture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/windwardhoolaulea/" rel="bookmark" title="Windward Ho&#8217;olaule&#8217;a 2017">Windward Ho&#8217;olaule&#8217;a 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/east-oahu-chamber-is-open-for-business/" rel="bookmark" title="East Oahu Chamber is Open for Business"><img width="218" height="150" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2017/09/maxresdefault-9-218x150.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2017/09/maxresdefault-9-218x150.jpg 218w, http://www.hawaiireporter.com/wp-content/uploads/2017/09/maxresdefault-9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="East Oahu Chamber is Open for Business"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/east-oahu-chamber-is-open-for-business/" rel="bookmark" title="East Oahu Chamber is Open for Business">East Oahu Chamber is Open for Business</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_59ecffc952a8c" data-td_block_id="td_uid_26_59ecffc952a8c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_59ecffc952a8c" data-td_block_id="td_uid_26_59ecffc952a8c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.hawaiireporter.com/"><img src="http://www.hawaiireporter.com/wp-content/uploads/2015/12/hreporter-300x89.jpg" alt="Hawaii Reporter " title="Hawaii Reporter"/></a></div><div class="footer-text-wrap">Hawaii Reporter - Independent non profit content creators<div class="footer-email-wrap">Contact us: <a href="mailto:bosshawaii@gmail.com">bosshawaii@gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/hawaiireporter" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/hawaiireporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.youtube.com/hawaiireporter" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.hawaiireporter.com/2017/10/'> October 2017 &nbsp;(8)</option>
	<option value='http://www.hawaiireporter.com/2017/09/'> September 2017 &nbsp;(14)</option>
	<option value='http://www.hawaiireporter.com/2017/08/'> August 2017 &nbsp;(14)</option>
	<option value='http://www.hawaiireporter.com/2017/07/'> July 2017 &nbsp;(19)</option>
	<option value='http://www.hawaiireporter.com/2017/06/'> June 2017 &nbsp;(28)</option>
	<option value='http://www.hawaiireporter.com/2017/05/'> May 2017 &nbsp;(46)</option>
	<option value='http://www.hawaiireporter.com/2017/04/'> April 2017 &nbsp;(53)</option>
	<option value='http://www.hawaiireporter.com/2017/03/'> March 2017 &nbsp;(50)</option>
	<option value='http://www.hawaiireporter.com/2017/02/'> February 2017 &nbsp;(40)</option>
	<option value='http://www.hawaiireporter.com/2017/01/'> January 2017 &nbsp;(37)</option>
	<option value='http://www.hawaiireporter.com/2016/12/'> December 2016 &nbsp;(46)</option>
	<option value='http://www.hawaiireporter.com/2016/11/'> November 2016 &nbsp;(51)</option>
	<option value='http://www.hawaiireporter.com/2016/10/'> October 2016 &nbsp;(49)</option>
	<option value='http://www.hawaiireporter.com/2016/09/'> September 2016 &nbsp;(45)</option>
	<option value='http://www.hawaiireporter.com/2016/08/'> August 2016 &nbsp;(51)</option>
	<option value='http://www.hawaiireporter.com/2016/07/'> July 2016 &nbsp;(37)</option>
	<option value='http://www.hawaiireporter.com/2016/06/'> June 2016 &nbsp;(35)</option>
	<option value='http://www.hawaiireporter.com/2016/05/'> May 2016 &nbsp;(34)</option>
	<option value='http://www.hawaiireporter.com/2016/04/'> April 2016 &nbsp;(30)</option>
	<option value='http://www.hawaiireporter.com/2016/03/'> March 2016 &nbsp;(16)</option>
	<option value='http://www.hawaiireporter.com/2016/02/'> February 2016 &nbsp;(26)</option>
	<option value='http://www.hawaiireporter.com/2016/01/'> January 2016 &nbsp;(42)</option>
	<option value='http://www.hawaiireporter.com/2015/12/'> December 2015 &nbsp;(21)</option>
	<option value='http://www.hawaiireporter.com/2015/11/'> November 2015 &nbsp;(10)</option>
	<option value='http://www.hawaiireporter.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='http://www.hawaiireporter.com/2015/09/'> September 2015 &nbsp;(3)</option>
	<option value='http://www.hawaiireporter.com/2015/08/'> August 2015 &nbsp;(8)</option>
	<option value='http://www.hawaiireporter.com/2015/07/'> July 2015 &nbsp;(7)</option>
	<option value='http://www.hawaiireporter.com/2015/06/'> June 2015 &nbsp;(4)</option>
	<option value='http://www.hawaiireporter.com/2015/05/'> May 2015 &nbsp;(10)</option>
	<option value='http://www.hawaiireporter.com/2015/04/'> April 2015 &nbsp;(4)</option>
	<option value='http://www.hawaiireporter.com/2015/03/'> March 2015 &nbsp;(9)</option>
	<option value='http://www.hawaiireporter.com/2015/02/'> February 2015 &nbsp;(17)</option>
	<option value='http://www.hawaiireporter.com/2015/01/'> January 2015 &nbsp;(54)</option>
	<option value='http://www.hawaiireporter.com/2014/12/'> December 2014 &nbsp;(41)</option>
	<option value='http://www.hawaiireporter.com/2014/11/'> November 2014 &nbsp;(70)</option>
	<option value='http://www.hawaiireporter.com/2014/10/'> October 2014 &nbsp;(116)</option>
	<option value='http://www.hawaiireporter.com/2014/09/'> September 2014 &nbsp;(148)</option>
	<option value='http://www.hawaiireporter.com/2014/08/'> August 2014 &nbsp;(186)</option>
	<option value='http://www.hawaiireporter.com/2014/07/'> July 2014 &nbsp;(180)</option>
	<option value='http://www.hawaiireporter.com/2014/06/'> June 2014 &nbsp;(210)</option>
	<option value='http://www.hawaiireporter.com/2014/05/'> May 2014 &nbsp;(183)</option>
	<option value='http://www.hawaiireporter.com/2014/04/'> April 2014 &nbsp;(165)</option>
	<option value='http://www.hawaiireporter.com/2014/03/'> March 2014 &nbsp;(160)</option>
	<option value='http://www.hawaiireporter.com/2014/02/'> February 2014 &nbsp;(122)</option>
	<option value='http://www.hawaiireporter.com/2014/01/'> January 2014 &nbsp;(205)</option>
	<option value='http://www.hawaiireporter.com/2013/12/'> December 2013 &nbsp;(174)</option>
	<option value='http://www.hawaiireporter.com/2013/11/'> November 2013 &nbsp;(161)</option>
	<option value='http://www.hawaiireporter.com/2013/10/'> October 2013 &nbsp;(234)</option>
	<option value='http://www.hawaiireporter.com/2013/09/'> September 2013 &nbsp;(135)</option>
	<option value='http://www.hawaiireporter.com/2013/08/'> August 2013 &nbsp;(164)</option>
	<option value='http://www.hawaiireporter.com/2013/07/'> July 2013 &nbsp;(187)</option>
	<option value='http://www.hawaiireporter.com/2013/06/'> June 2013 &nbsp;(188)</option>
	<option value='http://www.hawaiireporter.com/2013/05/'> May 2013 &nbsp;(179)</option>
	<option value='http://www.hawaiireporter.com/2013/04/'> April 2013 &nbsp;(300)</option>
	<option value='http://www.hawaiireporter.com/2013/03/'> March 2013 &nbsp;(255)</option>
	<option value='http://www.hawaiireporter.com/2013/02/'> February 2013 &nbsp;(239)</option>
	<option value='http://www.hawaiireporter.com/2013/01/'> January 2013 &nbsp;(272)</option>
	<option value='http://www.hawaiireporter.com/2012/12/'> December 2012 &nbsp;(257)</option>
	<option value='http://www.hawaiireporter.com/2012/11/'> November 2012 &nbsp;(275)</option>
	<option value='http://www.hawaiireporter.com/2012/10/'> October 2012 &nbsp;(330)</option>
	<option value='http://www.hawaiireporter.com/2012/09/'> September 2012 &nbsp;(235)</option>
	<option value='http://www.hawaiireporter.com/2012/08/'> August 2012 &nbsp;(248)</option>
	<option value='http://www.hawaiireporter.com/2012/07/'> July 2012 &nbsp;(244)</option>
	<option value='http://www.hawaiireporter.com/2012/06/'> June 2012 &nbsp;(228)</option>
	<option value='http://www.hawaiireporter.com/2012/05/'> May 2012 &nbsp;(270)</option>
	<option value='http://www.hawaiireporter.com/2012/04/'> April 2012 &nbsp;(262)</option>
	<option value='http://www.hawaiireporter.com/2012/03/'> March 2012 &nbsp;(293)</option>
	<option value='http://www.hawaiireporter.com/2012/02/'> February 2012 &nbsp;(218)</option>
	<option value='http://www.hawaiireporter.com/2012/01/'> January 2012 &nbsp;(242)</option>
	<option value='http://www.hawaiireporter.com/2011/12/'> December 2011 &nbsp;(193)</option>
	<option value='http://www.hawaiireporter.com/2011/11/'> November 2011 &nbsp;(241)</option>
	<option value='http://www.hawaiireporter.com/2011/10/'> October 2011 &nbsp;(257)</option>
	<option value='http://www.hawaiireporter.com/2011/09/'> September 2011 &nbsp;(215)</option>
	<option value='http://www.hawaiireporter.com/2011/08/'> August 2011 &nbsp;(225)</option>
	<option value='http://www.hawaiireporter.com/2011/07/'> July 2011 &nbsp;(216)</option>
	<option value='http://www.hawaiireporter.com/2011/06/'> June 2011 &nbsp;(235)</option>
	<option value='http://www.hawaiireporter.com/2011/05/'> May 2011 &nbsp;(233)</option>
	<option value='http://www.hawaiireporter.com/2011/04/'> April 2011 &nbsp;(228)</option>
	<option value='http://www.hawaiireporter.com/2011/03/'> March 2011 &nbsp;(292)</option>
	<option value='http://www.hawaiireporter.com/2011/02/'> February 2011 &nbsp;(227)</option>
	<option value='http://www.hawaiireporter.com/2011/01/'> January 2011 &nbsp;(271)</option>
	<option value='http://www.hawaiireporter.com/2010/12/'> December 2010 &nbsp;(264)</option>
	<option value='http://www.hawaiireporter.com/2010/11/'> November 2010 &nbsp;(282)</option>
	<option value='http://www.hawaiireporter.com/2010/10/'> October 2010 &nbsp;(317)</option>
	<option value='http://www.hawaiireporter.com/2010/09/'> September 2010 &nbsp;(315)</option>
	<option value='http://www.hawaiireporter.com/2010/08/'> August 2010 &nbsp;(232)</option>
	<option value='http://www.hawaiireporter.com/2010/07/'> July 2010 &nbsp;(239)</option>
	<option value='http://www.hawaiireporter.com/2010/06/'> June 2010 &nbsp;(303)</option>
	<option value='http://www.hawaiireporter.com/2010/05/'> May 2010 &nbsp;(222)</option>
	<option value='http://www.hawaiireporter.com/2010/04/'> April 2010 &nbsp;(14)</option>
	<option value='http://www.hawaiireporter.com/2010/03/'> March 2010 &nbsp;(511)</option>
	<option value='http://www.hawaiireporter.com/2010/01/'> January 2010 &nbsp;(486)</option>
	<option value='http://www.hawaiireporter.com/2009/11/'> November 2009 &nbsp;(447)</option>
	<option value='http://www.hawaiireporter.com/2007/08/'> August 2007 &nbsp;(48)</option>
	<option value='http://www.hawaiireporter.com/2007/07/'> July 2007 &nbsp;(217)</option>
	<option value='http://www.hawaiireporter.com/2007/02/'> February 2007 &nbsp;(169)</option>
	<option value='http://www.hawaiireporter.com/2007/01/'> January 2007 &nbsp;(203)</option>
	<option value='http://www.hawaiireporter.com/2006/08/'> August 2006 &nbsp;(171)</option>
	<option value='http://www.hawaiireporter.com/2006/07/'> July 2006 &nbsp;(303)</option>
	<option value='http://www.hawaiireporter.com/2006/03/'> March 2006 &nbsp;(39)</option>
	<option value='http://www.hawaiireporter.com/2006/02/'> February 2006 &nbsp;(179)</option>
	<option value='http://www.hawaiireporter.com/2006/01/'> January 2006 &nbsp;(194)</option>
	<option value='http://www.hawaiireporter.com/2005/09/'> September 2005 &nbsp;(75)</option>
	<option value='http://www.hawaiireporter.com/2005/08/'> August 2005 &nbsp;(231)</option>
	<option value='http://www.hawaiireporter.com/2005/07/'> July 2005 &nbsp;(192)</option>
	<option value='http://www.hawaiireporter.com/2005/02/'> February 2005 &nbsp;(115)</option>
	<option value='http://www.hawaiireporter.com/2005/01/'> January 2005 &nbsp;(178)</option>
	<option value='http://www.hawaiireporter.com/2004/02/'> February 2004 &nbsp;(202)</option>
	<option value='http://www.hawaiireporter.com/2004/01/'> January 2004 &nbsp;(204)</option>
	<option value='http://www.hawaiireporter.com/2003/09/'> September 2003 &nbsp;(487)</option>
	<option value='http://www.hawaiireporter.com/2003/07/'> July 2003 &nbsp;(252)</option>
	<option value='http://www.hawaiireporter.com/2003/05/'> May 2003 &nbsp;(35)</option>
	<option value='http://www.hawaiireporter.com/2003/04/'> April 2003 &nbsp;(241)</option>
	<option value='http://www.hawaiireporter.com/2003/03/'> March 2003 &nbsp;(242)</option>
	<option value='http://www.hawaiireporter.com/2003/02/'> February 2003 &nbsp;(182)</option>
	<option value='http://www.hawaiireporter.com/2003/01/'> January 2003 &nbsp;(428)</option>

		</select>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-94519" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-normal-menu menu-item-94519"><a href="http://www.hawaiireporter.com/archives/">Archives</a></li>
<li id="menu-item-94517" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94517"><a href="http://www.hawaiireporter.com/advertise/">Advertise</a></li>
<li id="menu-item-94516" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94516"><a href="http://www.hawaiireporter.com/events-2/">Events</a></li>
<li id="menu-item-505497" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505497"><a href="http://www.hawaiireporter.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-505498" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505498"><a href="http://www.hawaiireporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-94515" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94515"><a href="http://www.hawaiireporter.com/community/need-help/">Help?</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Hawaii Reporter                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-c4a58773c908fb4eca63979c4fb78999">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/oahu-east-side-chamber-is-busy/" rel="bookmark" title="Oahu East Side Chamber is Busy!"><img width="100" height="70" class="entry-thumb" src="http://www.hawaiireporter.com/wp-content/uploads/2016/01/maxresdefault-5-100x70.jpg" srcset="http://www.hawaiireporter.com/wp-content/uploads/2016/01/maxresdefault-5-100x70.jpg 100w, http://www.hawaiireporter.com/wp-content/uploads/2016/01/maxresdefault-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Oahu East Side Chamber is Busy!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/oahu-east-side-chamber-is-busy/" rel="bookmark" title="Oahu East Side Chamber is Busy!">Oahu East Side Chamber is Busy!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-17T10:25:33+00:00" >January 17, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/tax-audit-what-now/" rel="bookmark" title="Tax Audit!!  What Now?">Tax Audit!!  What Now?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-24T09:49:33+00:00" >January 24, 2016</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 59ecffc968a53
    -->

    <script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.hawaiireporter.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"2.0.9","url":"http:\/\/www.hawaiireporter.com\/wp-content\/plugins\/themify-builder-lite\/themify","TB":"1","map_key":null,"includesURL":"http:\/\/www.hawaiireporter.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":1,"themify.framework":1,"lightbox":1,"themify-builder-style":1},"js":{"backstretch.themify-version":1,"themify.dropdown":1,"themify.builder.script":1,"themify.scroll-highlight":1,"themify-youtube-bg":1,"themify.parallaxit":1}}};
var tbLocalScript = {"isAnimationActive":"","isParallaxActive":"","isParallaxScrollActive":"","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.hawaiireporter.com\/wp-content\/plugins\/themify-builder-lite\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.hawaiireporter.com\/wp-content\/plugins\/themify-builder-lite","framework_url":"http:\/\/www.hawaiireporter.com\/wp-content\/plugins\/themify-builder-lite\/themify","version":"2.0.9","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,1024],"tablet":[681,768],"mobile":680}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/themify-builder-lite/themify/js/main.min.js?ver=2.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.hawaiireporter.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=480534165468268&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.hawaiireporter.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.hawaiireporter.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'121413234',post:'509679',tz:'-10',srv:'www.hawaiireporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '121413234', '509679' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59ecffc9692f5"></textarea>
						<div id="td_live_css_uid_1_59ecffc9692f5" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59ecffc9692f5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59ecffc9692f5");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>