<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.hawaiireporter.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?fit=5385%2C2866" /><link rel="icon" type="image/png" href="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Grief as deep as you Love | Hawaii Reporter</title>
	<link rel="canonical" href="http://www.hawaiireporter.com/grief-is-love/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Grief as deep as you Love | Hawaii Reporter" />
	<meta property="og:description" content="Grief is a complex human emotion. It can produce love, anger, confusion, depression, anxiety, regret, well you get what I am saying." />
	<meta property="og:url" content="http://www.hawaiireporter.com/grief-is-love/" />
	<meta property="og:site_name" content="Hawaii Reporter" />
	<meta property="article:publisher" content="http://www.facebook.com/hawaiireporter" />
	<meta property="article:published_time" content="2021-07-24T15:00:00+00:00" />
	<meta property="article:modified_time" content="2021-07-24T14:30:35+00:00" />
	<meta property="og:image" content="http://www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329-1024x545.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="545" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@hawaiireporter" />
	<meta name="twitter:site" content="@hawaiireporter" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rob Kinslow" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.hawaiireporter.com/#website","url":"http://www.hawaiireporter.com/","name":"Hawaii Reporter","description":"Independent.  News.  Opinion.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.hawaiireporter.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.hawaiireporter.com/grief-is-love/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?fit=5385%2C2866","contentUrl":"https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?fit=5385%2C2866","width":5385,"height":2866},{"@type":"WebPage","@id":"http://www.hawaiireporter.com/grief-is-love/#webpage","url":"http://www.hawaiireporter.com/grief-is-love/","name":"Grief as deep as you Love | Hawaii Reporter","isPartOf":{"@id":"http://www.hawaiireporter.com/#website"},"primaryImageOfPage":{"@id":"http://www.hawaiireporter.com/grief-is-love/#primaryimage"},"datePublished":"2021-07-24T15:00:00+00:00","dateModified":"2021-07-24T14:30:35+00:00","author":{"@id":"http://www.hawaiireporter.com/#/schema/person/d5ef3d8a9dcb2282d78d5a61c909f9a2"},"breadcrumb":{"@id":"http://www.hawaiireporter.com/grief-is-love/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.hawaiireporter.com/grief-is-love/"]}]},{"@type":"BreadcrumbList","@id":"http://www.hawaiireporter.com/grief-is-love/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.hawaiireporter.com/"},{"@type":"ListItem","position":2,"name":"Archives","item":"http://www.hawaiireporter.com/archives/"},{"@type":"ListItem","position":3,"name":"Grief as deep as you Love"}]},{"@type":"Person","@id":"http://www.hawaiireporter.com/#/schema/person/d5ef3d8a9dcb2282d78d5a61c909f9a2","name":"Rob Kinslow","image":{"@type":"ImageObject","@id":"http://www.hawaiireporter.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/a9e9bb3f1b99e7d4d2c108467707a110?s=96&d=retro&r=g","contentUrl":"http://1.gravatar.com/avatar/a9e9bb3f1b99e7d4d2c108467707a110?s=96&d=retro&r=g","caption":"Rob Kinslow"},"description":"My writing reflects my principles, purpose, values and vision. My passion for helping others, public speaking and influencing for good enervates my life. Change agent, system sustainability subject matter expert, and inspirational public speaker, I've coached diverse audiences: business, government, community, and educational sectors. Mixing a friendly approach, a unique curiosity, and downbeat humor, shift happens. At HawaiiReporter.com, I write about complexity, climate change, consciousness, meta-systems, and how these scale to social improvement.","sameAs":["http://robertkinslow.com","http://www.linkedin.com/in/robkinslowhawaii/","https://www.youtube.com/playlist?list=PLPg1YLUJn3j1Yj1EQGQ-8PyW6qM5dpQTr"],"url":"http://www.hawaiireporter.com/author/robkinslow/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Feed" href="http://www.hawaiireporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Comments Feed" href="http://www.hawaiireporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Grief as deep as you Love Comments Feed" href="http://www.hawaiireporter.com/grief-is-love/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-76184801-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-76184801-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-76184801-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hawaiireporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.hawaiireporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.hawaiireporter.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='td-theme-css'  href='http://www.hawaiireporter.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/business/demo_style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.hawaiireporter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/facebook-activity-feed-widget-for-wordpress/jscolor/jscolor.js?ver=5.7.2' id='jscolor-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.hawaiireporter.com","hash_tracking":"false","ua":"UA-76184801-1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59d04dc7a2bd280012d00180' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' id='srcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/www.hawaiireporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/safe-report-comments/js/ajax.js?ver=5.7.2' id='srcmnt-ajax-request-js'></script>
<link rel="https://api.w.org/" href="http://www.hawaiireporter.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.hawaiireporter.com/wp-json/wp/v2/posts/512773" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hawaiireporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hawaiireporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8dr7Y-29ox' />
<link rel="alternate" type="application/json+oembed" href="http://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiireporter.com%2Fgrief-is-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiireporter.com%2Fgrief-is-love%2F&#038;format=xml" />
<meta property="fb:app_id" content="480534165468268"/>			<meta property="fb:pages" content="1573925576169029" />
			<meta name="generator" content="Site Kit by Google 1.35.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"17e3378322","wpRestUrl":"http:\/\/www.hawaiireporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.hawaiireporter.com\/wp-admin\/","wpRestNonce":"17e3378322","wpRestUrl":"http:\/\/www.hawaiireporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'Newspaper', amp: false, siteid: 121413234, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.hawaiireporter.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.hawaiireporter.com/category/travel-and-life/",
                    "name": "Life"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/",
                    "name": "Spiritual Practice"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.hawaiireporter.com/grief-is-love/",
                    "name": "Grief as deep as you Love"                                
                }
            }    
        ]
    }
</script>
		<div id="atatags-1214132342-60fc5d287c860"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1214132342-60fc5d287c860',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #005689;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #005689;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #005689;
                }
                .tdm-btn-style1 {
					background-color: #005689;
				}
				.tdm-btn-style2:before {
				    border-color: #005689;
				}
				.tdm-btn-style2 {
				    color: #005689;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #005689;
                    -moz-box-shadow: 0 2px 16px #005689;
                    box-shadow: 0 2px 16px #005689;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #005689;
                    -moz-box-shadow: 0 4px 26px #005689;
                    box-shadow: 0 4px 26px #005689;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #353535;
                }
				
				
                .tdm-menu-active-style2 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-menu-active-style4 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-header .tdm-header-menu-btns,
                .tdm-header-style-1 .td-main-menu-logo a,
                .tdm-header-style-2 .td-main-menu-logo a,
                .tdm-header-style-3 .td-main-menu-logo a {
                    line-height: 36px;
                }
                .tdm-header-style-1 .td-main-menu-logo,
                .tdm-header-style-2 .td-main-menu-logo,
                .tdm-header-style-3 .td-main-menu-logo {
                    height: 36px;
                }
                @media (min-width: 767px) {
                    .tdm-header-style-1 .td-main-menu-logo img, 
                    .tdm-header-style-2 .td-main-menu-logo img, 
                    .tdm-header-style-3 .td-main-menu-logo img {
                        max-height: 36px;
                    }
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-512773 single-format-standard grief-is-love global-block-template-17 td-business single_template_4 wpb-js-composer js-comp-ver-4.9 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-94521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li id="menu-item-511721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511721"><a href="http://www.hawaiireporter.com/category/news/">News</a></li>
<li id="menu-item-505648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-505648"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></li>
</ul>
</li>
<li id="menu-item-94542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94542"><a href="http://www.hawaiireporter.com/category/business/">Business &#038; Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></li>
</ul>
</li>
<li id="menu-item-504049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-504049"><a href="http://www.hawaiireporter.com/category/travel-and-life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></li>
</ul>
</li>
<li id="menu-item-505504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505504"><a href="http://www.hawaiireporter.com/category/entertainment/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.hawaiireporter.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, July 24, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.hawaiireporter.com/">
            <img class="td-retina-data" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" src="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" alt=""/>
            <span class="td-visual-hidden">Hawaii Reporter</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.hawaiireporter.com/">
			<img src="http://www.hawaiireporter.com/wp-content/uploads/2020/09/605018F6-A8B4-47B5-8F28-53A7CE402D0F-150x150.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.hawaiireporter.com/">
			<img class="td-retina-data" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" src="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" alt=""/>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-511721"><a href="http://www.hawaiireporter.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-505648"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_60fc5d28809f0_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_1_60fc5d28809f0" ><script>var block_td_uid_1_60fc5d28809f0 = new tdBlock();
block_td_uid_1_60fc5d28809f0.id = "td_uid_1_60fc5d28809f0";
block_td_uid_1_60fc5d28809f0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"37","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_60fc5d28809f0_rand","tdc_css_class":"td_uid_1_60fc5d28809f0_rand","tdc_css_class_style":"td_uid_1_60fc5d28809f0_rand_style"}';
block_td_uid_1_60fc5d28809f0.td_column_number = "3";
block_td_uid_1_60fc5d28809f0.block_type = "td_block_mega_menu";
block_td_uid_1_60fc5d28809f0.post_count = "4";
block_td_uid_1_60fc5d28809f0.found_posts = "6126";
block_td_uid_1_60fc5d28809f0.header_color = "";
block_td_uid_1_60fc5d28809f0.ajax_pagination_infinite_stop = "";
block_td_uid_1_60fc5d28809f0.max_num_pages = "1532";
tdBlocksArray.push(block_td_uid_1_60fc5d28809f0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_60fc5d28809f0" id="td_uid_2_60fc5d288b635" data-td_block_id="td_uid_1_60fc5d28809f0" data-td_filter_value="" href="http://www.hawaiireporter.com/category/hawaii-special-features/">All</a><a class="mega-menu-sub-cat-td_uid_1_60fc5d28809f0"  id="td_uid_3_60fc5d288b68b" data-td_block_id="td_uid_1_60fc5d28809f0" data-td_filter_value="4514" href="http://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_60fc5d28809f0"  id="td_uid_4_60fc5d288b6d7" data-td_block_id="td_uid_1_60fc5d28809f0" data-td_filter_value="17" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a><a class="mega-menu-sub-cat-td_uid_1_60fc5d28809f0"  id="td_uid_5_60fc5d288b72b" data-td_block_id="td_uid_1_60fc5d28809f0" data-td_filter_value="137" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a><a class="mega-menu-sub-cat-td_uid_1_60fc5d28809f0"  id="td_uid_6_60fc5d288b77c" data-td_block_id="td_uid_1_60fc5d28809f0" data-td_filter_value="4506" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></div></div><div id=td_uid_1_60fc5d28809f0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/shoring-up-water-transportation/" rel="bookmark" class="td-image-wrap" title="Shoring Up Water Transportation"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Shoring Up Water Transportation" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/shoring-up-water-transportation/" rel="bookmark" title="Shoring Up Water Transportation">Shoring Up Water Transportation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/land-of-the-free-and-the-home-of-the-brave/" rel="bookmark" class="td-image-wrap" title="Land of the Free and the Home of the Brave?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/constitution-1486010__340.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/constitution-1486010__340.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/constitution-1486010__340.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/constitution-1486010__340.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Land of the Free and the Home of the Brave?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/land-of-the-free-and-the-home-of-the-brave/" rel="bookmark" title="Land of the Free and the Home of the Brave?">Land of the Free and the Home of the Brave?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/post-covid-chic-boat-shoes-are-back/" rel="bookmark" class="td-image-wrap" title="Post Covid Chic—Boat Shoes are Back"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/download.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/download.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/download.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/download.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/download.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Post Covid Chic—Boat Shoes are Back" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/post-covid-chic-boat-shoes-are-back/" rel="bookmark" title="Post Covid Chic—Boat Shoes are Back">Post Covid Chic—Boat Shoes are Back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/intent-to-veto/" rel="bookmark" class="td-image-wrap" title="Intent to Veto"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/veto-clipart-3-e1625169022812.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/veto-clipart-3-e1625169022812.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/veto-clipart-3-e1625169022812.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Intent to Veto" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/intent-to-veto/" rel="bookmark" title="Intent to Veto">Intent to Veto</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_60fc5d28809f0" data-td_block_id="td_uid_1_60fc5d28809f0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_60fc5d28809f0" data-td_block_id="td_uid_1_60fc5d28809f0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-94542"><a href="http://www.hawaiireporter.com/category/business/">Business &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_60fc5d288f185_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_7_60fc5d288f185" ><script>var block_td_uid_7_60fc5d288f185 = new tdBlock();
block_td_uid_7_60fc5d288f185.id = "td_uid_7_60fc5d288f185";
block_td_uid_7_60fc5d288f185.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_60fc5d288f185_rand","tdc_css_class":"td_uid_7_60fc5d288f185_rand","tdc_css_class_style":"td_uid_7_60fc5d288f185_rand_style"}';
block_td_uid_7_60fc5d288f185.td_column_number = "3";
block_td_uid_7_60fc5d288f185.block_type = "td_block_mega_menu";
block_td_uid_7_60fc5d288f185.post_count = "4";
block_td_uid_7_60fc5d288f185.found_posts = "1922";
block_td_uid_7_60fc5d288f185.header_color = "";
block_td_uid_7_60fc5d288f185.ajax_pagination_infinite_stop = "";
block_td_uid_7_60fc5d288f185.max_num_pages = "481";
tdBlocksArray.push(block_td_uid_7_60fc5d288f185);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_60fc5d288f185" id="td_uid_8_60fc5d2893482" data-td_block_id="td_uid_7_60fc5d288f185" data-td_filter_value="" href="http://www.hawaiireporter.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_7_60fc5d288f185"  id="td_uid_9_60fc5d28934d6" data-td_block_id="td_uid_7_60fc5d288f185" data-td_filter_value="4475" href="http://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a><a class="mega-menu-sub-cat-td_uid_7_60fc5d288f185"  id="td_uid_10_60fc5d2893521" data-td_block_id="td_uid_7_60fc5d288f185" data-td_filter_value="4498" href="http://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_7_60fc5d288f185"  id="td_uid_11_60fc5d2893566" data-td_block_id="td_uid_7_60fc5d288f185" data-td_filter_value="4561" href="http://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></div></div><div id=td_uid_7_60fc5d288f185 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/telecommute-in-style-and-function-with-the-jabra-evolve-2-85/" rel="bookmark" class="td-image-wrap" title="Telecommute in Style (and in clarity) with the Jabra Evolve 2 85"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/jabra-evolve-2-85-headset.png?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/jabra-evolve-2-85-headset.png?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/jabra-evolve-2-85-headset.png?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/jabra-evolve-2-85-headset.png?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/jabra-evolve-2-85-headset.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Telecommute in Style (and in clarity) with the Jabra Evolve 2 85" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/telecommute-in-style-and-function-with-the-jabra-evolve-2-85/" rel="bookmark" title="Telecommute in Style (and in clarity) with the Jabra Evolve 2 85">Telecommute in Style (and in clarity) with the Jabra Evolve 2&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/add-a-first-class-webcam-mouse-and-wireless-keyboard-to-your-home-office/" rel="bookmark" class="td-image-wrap" title="Add a first class webcam, mouse and wireless keyboard to your home office"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/922c.png?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/922c.png?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/922c.png?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/922c.png?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/922c.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Add a first class webcam, mouse and wireless keyboard to your home office" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/add-a-first-class-webcam-mouse-and-wireless-keyboard-to-your-home-office/" rel="bookmark" title="Add a first class webcam, mouse and wireless keyboard to your home office">Add a first class webcam, mouse and wireless keyboard to your&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/why-you-shouldnt-sleep-on-your-breasts-and-other-important-points/" rel="bookmark" class="td-image-wrap" title="Why you Shouldn’t Sleep on Your Breasts and Other Important Points"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/sleeping-on-stomach.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/sleeping-on-stomach.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/sleeping-on-stomach.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/sleeping-on-stomach.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/sleeping-on-stomach.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Why you Shouldn’t Sleep on Your Breasts and Other Important Points" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/why-you-shouldnt-sleep-on-your-breasts-and-other-important-points/" rel="bookmark" title="Why you Shouldn’t Sleep on Your Breasts and Other Important Points">Why you Shouldn’t Sleep on Your Breasts and Other Important Points</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/anker-soundcore-liberty-air-2-pro-another-earbud-for-the-covid-era/" rel="bookmark" class="td-image-wrap" title="Anker Soundcore Liberty Air 2 Pro&#8211;another earbud for the Covid Era"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/buds-case-scaled.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/buds-case-scaled.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/buds-case-scaled.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/buds-case-scaled.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/buds-case-scaled.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Anker Soundcore Liberty Air 2 Pro&#8211;another earbud for the Covid Era" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/anker-soundcore-liberty-air-2-pro-another-earbud-for-the-covid-era/" rel="bookmark" title="Anker Soundcore Liberty Air 2 Pro&#8211;another earbud for the Covid Era">Anker Soundcore Liberty Air 2 Pro&#8211;another earbud for the Covid Era</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_60fc5d288f185" data-td_block_id="td_uid_7_60fc5d288f185"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_60fc5d288f185" data-td_block_id="td_uid_7_60fc5d288f185"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-504049"><a href="http://www.hawaiireporter.com/category/travel-and-life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_60fc5d2897578_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_12_60fc5d2897578" ><script>var block_td_uid_12_60fc5d2897578 = new tdBlock();
block_td_uid_12_60fc5d2897578.id = "td_uid_12_60fc5d2897578";
block_td_uid_12_60fc5d2897578.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_60fc5d2897578_rand","tdc_css_class":"td_uid_12_60fc5d2897578_rand","tdc_css_class_style":"td_uid_12_60fc5d2897578_rand_style"}';
block_td_uid_12_60fc5d2897578.td_column_number = "3";
block_td_uid_12_60fc5d2897578.block_type = "td_block_mega_menu";
block_td_uid_12_60fc5d2897578.post_count = "4";
block_td_uid_12_60fc5d2897578.found_posts = "572";
block_td_uid_12_60fc5d2897578.header_color = "";
block_td_uid_12_60fc5d2897578.ajax_pagination_infinite_stop = "";
block_td_uid_12_60fc5d2897578.max_num_pages = "143";
tdBlocksArray.push(block_td_uid_12_60fc5d2897578);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_60fc5d2897578" id="td_uid_13_60fc5d289967e" data-td_block_id="td_uid_12_60fc5d2897578" data-td_filter_value="" href="http://www.hawaiireporter.com/category/travel-and-life/">All</a><a class="mega-menu-sub-cat-td_uid_12_60fc5d2897578"  id="td_uid_14_60fc5d28996f5" data-td_block_id="td_uid_12_60fc5d2897578" data-td_filter_value="4507" href="http://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_12_60fc5d2897578"  id="td_uid_15_60fc5d2899764" data-td_block_id="td_uid_12_60fc5d2897578" data-td_filter_value="4495" href="http://www.hawaiireporter.com/category/travel-and-life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_12_60fc5d2897578"  id="td_uid_16_60fc5d28997a4" data-td_block_id="td_uid_12_60fc5d2897578" data-td_filter_value="4515" href="http://www.hawaiireporter.com/category/travel-and-life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_12_60fc5d2897578"  id="td_uid_17_60fc5d28997e1" data-td_block_id="td_uid_12_60fc5d2897578" data-td_filter_value="4684" href="http://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a><a class="mega-menu-sub-cat-td_uid_12_60fc5d2897578"  id="td_uid_18_60fc5d289981c" data-td_block_id="td_uid_12_60fc5d2897578" data-td_filter_value="4526" href="http://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a><a class="mega-menu-sub-cat-td_uid_12_60fc5d2897578"  id="td_uid_19_60fc5d2899858" data-td_block_id="td_uid_12_60fc5d2897578" data-td_filter_value="4733" href="http://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></div></div><div id=td_uid_12_60fc5d2897578 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/grief-is-love/" rel="bookmark" class="td-image-wrap" title="Grief as deep as you Love"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Grief as deep as you Love" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/grief-is-love/" rel="bookmark" title="Grief as deep as you Love">Grief as deep as you Love</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/shoring-up-water-transportation/" rel="bookmark" class="td-image-wrap" title="Shoring Up Water Transportation"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Shoring Up Water Transportation" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/shoring-up-water-transportation/" rel="bookmark" title="Shoring Up Water Transportation">Shoring Up Water Transportation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/have-bag-will-travel-adventures-in-international-living-self-discovery-and-a-life-of-meaning/" rel="bookmark" class="td-image-wrap" title="&#8220;Have Bag &#8211; Will Travel: Adventures in International Living, Self-Discovery, and a Life of Meaning&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/Book-Release-Banner2.png?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/Book-Release-Banner2.png?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/Book-Release-Banner2.png?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/Book-Release-Banner2.png?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/Book-Release-Banner2.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8220;Have Bag &#8211; Will Travel: Adventures in International Living, Self-Discovery, and a Life of Meaning&#8221;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/have-bag-will-travel-adventures-in-international-living-self-discovery-and-a-life-of-meaning/" rel="bookmark" title="&#8220;Have Bag &#8211; Will Travel: Adventures in International Living, Self-Discovery, and a Life of Meaning&#8221;">&#8220;Have Bag &#8211; Will Travel: Adventures in International Living, Self-Discovery, and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/land-of-the-free-and-the-home-of-the-brave/" rel="bookmark" class="td-image-wrap" title="Land of the Free and the Home of the Brave?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/constitution-1486010__340.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/constitution-1486010__340.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/constitution-1486010__340.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/constitution-1486010__340.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Land of the Free and the Home of the Brave?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/land-of-the-free-and-the-home-of-the-brave/" rel="bookmark" title="Land of the Free and the Home of the Brave?">Land of the Free and the Home of the Brave?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_60fc5d2897578" data-td_block_id="td_uid_12_60fc5d2897578"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_60fc5d2897578" data-td_block_id="td_uid_12_60fc5d2897578"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-505504"><a href="http://www.hawaiireporter.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_60fc5d289c6c9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_20_60fc5d289c6c9" ><script>var block_td_uid_20_60fc5d289c6c9 = new tdBlock();
block_td_uid_20_60fc5d289c6c9.id = "td_uid_20_60fc5d289c6c9";
block_td_uid_20_60fc5d289c6c9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_60fc5d289c6c9_rand","tdc_css_class":"td_uid_20_60fc5d289c6c9_rand","tdc_css_class_style":"td_uid_20_60fc5d289c6c9_rand_style"}';
block_td_uid_20_60fc5d289c6c9.td_column_number = "3";
block_td_uid_20_60fc5d289c6c9.block_type = "td_block_mega_menu";
block_td_uid_20_60fc5d289c6c9.post_count = "5";
block_td_uid_20_60fc5d289c6c9.found_posts = "55";
block_td_uid_20_60fc5d289c6c9.header_color = "";
block_td_uid_20_60fc5d289c6c9.ajax_pagination_infinite_stop = "";
block_td_uid_20_60fc5d289c6c9.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_20_60fc5d289c6c9);
</script><div id=td_uid_20_60fc5d289c6c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/mike-nichols-a-life-a-family-perspective/" rel="bookmark" class="td-image-wrap" title="Mike Nichols, a Life&#8211;a family perspective"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/Mike-Nichols-by-Mark-Harris-scaled.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/Mike-Nichols-by-Mark-Harris-scaled.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/Mike-Nichols-by-Mark-Harris-scaled.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/Mike-Nichols-by-Mark-Harris-scaled.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/Mike-Nichols-by-Mark-Harris-scaled.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mike Nichols, a Life&#8211;a family perspective" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/mike-nichols-a-life-a-family-perspective/" rel="bookmark" title="Mike Nichols, a Life&#8211;a family perspective">Mike Nichols, a Life&#8211;a family perspective</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/dress-like-an-outlier-every-day/" rel="bookmark" class="td-image-wrap" title="Dress like an Outlier&#8211;Every day"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/020-15sd_wrk_s02_0495.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/020-15sd_wrk_s02_0495.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/020-15sd_wrk_s02_0495.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/020-15sd_wrk_s02_0495.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/05/020-15sd_wrk_s02_0495.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dress like an Outlier&#8211;Every day" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/dress-like-an-outlier-every-day/" rel="bookmark" title="Dress like an Outlier&#8211;Every day">Dress like an Outlier&#8211;Every day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/meet-8-year-old-kaiya-mack-with-a-voice-and-a-mission-to-raise-10000-to-help-kids-in-need/" rel="bookmark" class="td-image-wrap" title="Meet 8 Year Old Kaiya Mack with a Voice and a Mission to Raise $10,000 to Help Kids in Need!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/maxresdefault.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/maxresdefault.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/maxresdefault.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/maxresdefault.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/maxresdefault.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Meet 8 Year Old Kaiya Mack with a Voice and a Mission to Raise $10,000 to Help Kids in Need!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/meet-8-year-old-kaiya-mack-with-a-voice-and-a-mission-to-raise-10000-to-help-kids-in-need/" rel="bookmark" title="Meet 8 Year Old Kaiya Mack with a Voice and a Mission to Raise $10,000 to Help Kids in Need!">Meet 8 Year Old Kaiya Mack with a Voice and a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/2019-hawaii-holiday-event-schedule/" rel="bookmark" class="td-image-wrap" title="2019 Hawaii Holiday Event Schedule"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="oahu holiday events 2019" title="2019 Hawaii Holiday Event Schedule" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/2019-hawaii-holiday-event-schedule/" rel="bookmark" title="2019 Hawaii Holiday Event Schedule">2019 Hawaii Holiday Event Schedule</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/when-the-media-embraces-a-talent-less-know-nothing-has-been/" rel="bookmark" class="td-image-wrap" title="When the Media Embraces a Talent-Less Know-Nothing Has-Been"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="When the Media Embraces a Talent-Less Know-Nothing Has-Been" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/when-the-media-embraces-a-talent-less-know-nothing-has-been/" rel="bookmark" title="When the Media Embraces a Talent-Less Know-Nothing Has-Been">When the Media Embraces a Talent-Less Know-Nothing Has-Been</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_60fc5d289c6c9" data-td_block_id="td_uid_20_60fc5d289c6c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_60fc5d289c6c9" data-td_block_id="td_uid_20_60fc5d289c6c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social"></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.hawaiireporter.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-512773" class="td-post-template-4 post-512773 post type-post status-publish format-standard has-post-thumbnail category-health category-travel-and-life category-spiritual-practice tag-anger tag-emotions tag-grief tag-health tag-love tag-peace tag-peacemaking tag-stress-relief td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.hawaiireporter.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Life" class="entry-crumb" href="http://www.hawaiireporter.com/category/travel-and-life/">Life</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Spiritual Practice" class="entry-crumb" href="http://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Grief as deep as you Love</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?fit=5385%2C2866" data-caption=""><img width="1068" height="568" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=1068%2C568" srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?w=5385 5385w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=300%2C160 300w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=1024%2C545 1024w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=768%2C409 768w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=1536%2C817 1536w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=2048%2C1090 2048w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=696%2C370 696w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=1068%2C568 1068w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=789%2C420 789w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=1920%2C1022 1920w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?w=2136 2136w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?w=3204 3204w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="RainbowBridge-IMG_0329"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.hawaiireporter.com/category/travel-and-life/">Life</a></li><li class="entry-category"><a  href="http://www.hawaiireporter.com/category/travel-and-life/health/">Health</a></li><li class="entry-category"><a  href="http://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a></li></ul>                <h1 class="entry-title">Grief as deep as you Love</h1>

                                    <p class="td-post-sub-title">Coping with difficult emotions</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.hawaiireporter.com/author/robkinslow/">Rob Kinslow</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-24T05:00:00+00:00" >July 24, 2021</time></span>                    <div class="td-post-comments"><a href="http://www.hawaiireporter.com/grief-is-love/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-512773">45</span></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span12 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    
    <div class="td-post-content tagdiv-type">
        
<p class="has-text-color" style="color:#660606;font-size:14px">Grief is a complex human emotion. It can produce love, anger, confusion, depression, anxiety, regret—well you get what I am saying.<br>Humans seem never prepared and not in the least taught how to cope and resolve. Like anger, another confusing human emotion, there are few common sense coping strategies or tactics to deal with the cascade of emotion. <br>Grief seems like peace-making—we seem to devalue and sabotage peace-making in our lives. <br>Grief, Anger, Jealousy act on humans like a water/mudslide. It seems we can only guess at the onset, where it will go, or how to cope with the sheer force of these emotions. Mostly, we lash out and hurt others in our expression of a fundamental human emotion.<br>If I take the meta-view, to look at my life as an observer would, at the thousands of cascading emotional episodes, contemplating the trauma creating the triggers, in the light of the deaths of so many friends, it is clear, what we take for real is not permanent.<br>From the perspective of our own death, and the wisdom of our meta-view, our existence is unreal, just as our solid material world is not real, at least in the light of timelessness and eternity.</p>



<div class="wp-block-columns">
<div class="wp-block-column is-vertically-aligned-center" style="flex-basis:100%">
<div class="wp-block-media-text has-media-on-the-right is-vertically-aligned-center" style="grid-template-columns:auto 53%"><figure class="wp-block-media-text__media"><img loading="lazy" width="300" height="137" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0511.png?resize=300%2C137" alt="Rainbow bridge over Hawaii" class="wp-image-512778 size-medium" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0511.png?resize=300%2C137 300w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0511.png?resize=1024%2C466 1024w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0511.png?resize=768%2C349 768w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0511.png?resize=1536%2C699 1536w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0511.png?resize=2048%2C932 2048w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0511.png?resize=696%2C317 696w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0511.png?resize=1068%2C486 1068w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0511.png?resize=923%2C420 923w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0511.png?resize=1920%2C874 1920w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0511.png?w=2136 2136w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0511.png?w=3204 3204w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></figure><div class="wp-block-media-text__content">
<p class="has-text-color" style="color:#650202;font-size:16px">A wonderful poet, Hafiz once spake so, &#8220;To take for real that which is ephemeral, is like the ravings of a madman.&#8221;</p>
</div></div>



<p></p>
</div>
</div>



<p class="has-text-color" style="color:#660606;font-size:14px">Yet as I watch those I&#8217;ve walked beside, friends, colleagues, citizens, frenemies, who have been around me, pass across the rainbow bridge, I see it as a promise and a warning to be in alignment with your highest purpose, or be in fear and regret. </p>



<h6 class="has-text-align-center has-text-color has-regular-font-size" style="color:#640000"><strong>Choices are our greatest power</strong></h6>



<p class="has-text-color" style="color:#660606;font-size:14px">The warning: Those who seek to &#8220;rule&#8221; their worlds are distracting you from creating your world through your choices, narrowing your sense-of-power to better manipulate you by their words and decisions.</p>



<p class="has-text-color" style="color:#660606;font-size:14px">The promise: When what you think, say and do are in alignment, there you will find happiness. Happiness and a collaborative co-creative world that benefits the many not the few is a choice. Choose carefully, think focused, visualize the thought forms of what you prefer, and then act to choose it in the material world. </p>



<h5 class="has-text-align-center has-text-color has-regular-font-size" style="color:#640000"><strong>Align&gt;Ask&gt;Accept&gt;Act&gt;Receive is the promise</strong></h5>



<p class="has-text-align-left has-text-color" style="color:#660606;font-size:14px">It&#8217;s not the journey that crowns you but the end.</p>



<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%"></div>
</div>



<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%">
<div class="wp-block-media-text is-stacked-on-mobile" style="grid-template-columns:48% auto"><figure class="wp-block-media-text__media"><img loading="lazy" width="1024" height="576" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/c21-RKinslow-SunClouds-IMG_0543-1.png?resize=1024%2C576" alt="" class="wp-image-512781 size-full" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/c21-RKinslow-SunClouds-IMG_0543-1.png?resize=1024%2C576 1024w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/c21-RKinslow-SunClouds-IMG_0543-1.png?resize=300%2C169 300w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/c21-RKinslow-SunClouds-IMG_0543-1.png?resize=768%2C432 768w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/c21-RKinslow-SunClouds-IMG_0543-1.png?resize=1536%2C864 1536w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/c21-RKinslow-SunClouds-IMG_0543-1.png?resize=2048%2C1152 2048w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/c21-RKinslow-SunClouds-IMG_0543-1.png?resize=696%2C392 696w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/c21-RKinslow-SunClouds-IMG_0543-1.png?resize=1068%2C601 1068w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/c21-RKinslow-SunClouds-IMG_0543-1.png?resize=747%2C420 747w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/c21-RKinslow-SunClouds-IMG_0543-1.png?resize=1920%2C1080 1920w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/c21-RKinslow-SunClouds-IMG_0543-1.png?w=2136 2136w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/c21-RKinslow-SunClouds-IMG_0543-1.png?w=3204 3204w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></figure><div class="wp-block-media-text__content">
<p class="has-text-color" style="color:#43037f;font-size:16px">As day turns to night, like flowers, we are here, then gone, so are also our lives in the broad span of time. We are soon forgotten, even if we are famous. </p>



<p class="has-text-color" style="color:#43037f;font-size:16px">So, make the most of your one wild and crazy life.</p>
</div></div>



<p></p>
</div>
</div>



<h6 class="has-text-color" style="color:#640000;font-size:16px">Robert Kinslow is a coach, consultant, change agent and sustainability expert. Connect with him <span style="text-decoration: underline;"><a href="http://https//:robertkinslow.com" target="_blank" rel="noreferrer noopener">here</a></span> or <a href="http://linkedin/in/robkinslowhawaii" target="_blank" rel="noreferrer noopener">LinkedIn</a></h6>
		<div id="atatags-1214132341-60fc5d28a9f19"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1214132341-60fc5d28a9f19',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121413234-512773-60fc5d28aa0a6' data-src='https://widgets.wp.com/likes/#blog_id=121413234&amp;post_id=512773&amp;origin=www.hawaiireporter.com&amp;obj_id=121413234-512773-60fc5d28aa0a6' data-name='like-post-frame-121413234-512773-60fc5d28aa0a6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.hawaiireporter.com/grief-is-love/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.hawaiireporter.com/grief-is-love/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.hawaiireporter.com/tag/anger/">anger</a></li><li><a href="http://www.hawaiireporter.com/tag/emotions/">emotions</a></li><li><a href="http://www.hawaiireporter.com/tag/grief/">grief</a></li><li><a href="http://www.hawaiireporter.com/tag/health/">Health</a></li><li><a href="http://www.hawaiireporter.com/tag/love/">love</a></li><li><a href="http://www.hawaiireporter.com/tag/peace/">peace</a></li><li><a href="http://www.hawaiireporter.com/tag/peacemaking/">peacemaking</a></li><li><a href="http://www.hawaiireporter.com/tag/stress-relief/">stress relief</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.hawaiireporter.com/grief-is-love/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.hawaiireporter.com%2Fgrief-is-love%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Grief+as+deep+as+you+Love&url=http%3A%2F%2Fwww.hawaiireporter.com%2Fgrief-is-love%2F&via=Hawaii+Reporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.hawaiireporter.com/grief-is-love/&amp;media=http://www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png&description=Grief+as+deep+as+you+Love">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Grief+as+deep+as+you+Love %0A%0A http://www.hawaiireporter.com/grief-is-love/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.hawaiireporter.com/shoring-up-water-transportation/">Shoring Up Water Transportation</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://www.hawaiireporter.com/author/robkinslow/"><img alt='' src='http://1.gravatar.com/avatar/a9e9bb3f1b99e7d4d2c108467707a110?s=96&#038;d=retro&#038;r=g' srcset='http://1.gravatar.com/avatar/a9e9bb3f1b99e7d4d2c108467707a110?s=192&#038;d=retro&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.hawaiireporter.com/author/robkinslow/">Rob Kinslow</a></span></div><div class="td-author-url"><a href="http://robertkinslow.com">http://robertkinslow.com</a></div><div class="td-author-description">My writing reflects my principles, purpose, values and vision. My passion for helping others, public speaking and influencing for good enervates my life. 
Change agent, system sustainability subject matter expert, and inspirational public speaker, I've coached diverse audiences: business, government, community, and educational sectors. Mixing a friendly approach, a unique curiosity, and downbeat humor, shift happens.
At HawaiiReporter.com, I write about complexity, climate change, consciousness, meta-systems, and how these scale to social improvement.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.flickr.com/photos/41383734@N05" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.linkedin.com/in/robkinslowhawaii/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="Paypal.me/robikins/" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/playlist?list=PLPg1YLUJn3j1Yj1EQGQ-8PyW6qM5dpQTr" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rob Kinslow"></span><meta itemprop="datePublished" content="2021-07-24T05:00:00+00:00"><meta itemprop="dateModified" content="2021-07-24T04:30:35-10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.hawaiireporter.com/grief-is-love/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png"></span><meta itemprop="name" content="Hawaii Reporter"></span><meta itemprop="headline " content="Grief as deep as you Love"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?fit=5385%2C2866"><meta itemprop="width" content="5385"><meta itemprop="height" content="2866"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_22_60fc5d28ab942_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_22_60fc5d28ab942" ><script>var block_td_uid_22_60fc5d28ab942 = new tdBlock();
block_td_uid_22_60fc5d28ab942.id = "td_uid_22_60fc5d28ab942";
block_td_uid_22_60fc5d28ab942.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_22_60fc5d28ab942_rand","td_column_number":5,"live_filter_cur_post_id":512773,"live_filter_cur_post_author":"23493","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_60fc5d28ab942_rand","tdc_css_class_style":"td_uid_22_60fc5d28ab942_rand_style"}';
block_td_uid_22_60fc5d28ab942.td_column_number = "5";
block_td_uid_22_60fc5d28ab942.block_type = "td_block_related_posts";
block_td_uid_22_60fc5d28ab942.post_count = "5";
block_td_uid_22_60fc5d28ab942.found_posts = "416";
block_td_uid_22_60fc5d28ab942.header_color = "";
block_td_uid_22_60fc5d28ab942.ajax_pagination_infinite_stop = "";
block_td_uid_22_60fc5d28ab942.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_22_60fc5d28ab942);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_23_60fc5d28adb56" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_60fc5d28ab942" href="#">RELATED ARTICLES</a><a id="td_uid_24_60fc5d28adb5e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_60fc5d28ab942" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_22_60fc5d28ab942 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/shoring-up-water-transportation/" rel="bookmark" class="td-image-wrap" title="Shoring Up Water Transportation"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Shoring Up Water Transportation" /></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/shoring-up-water-transportation/" rel="bookmark" title="Shoring Up Water Transportation">Shoring Up Water Transportation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/land-of-the-free-and-the-home-of-the-brave/" rel="bookmark" class="td-image-wrap" title="Land of the Free and the Home of the Brave?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/constitution-1486010__340.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/constitution-1486010__340.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/constitution-1486010__340.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2017/12/constitution-1486010__340.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Land of the Free and the Home of the Brave?" /></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/land-of-the-free-and-the-home-of-the-brave/" rel="bookmark" title="Land of the Free and the Home of the Brave?">Land of the Free and the Home of the Brave?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/post-covid-chic-boat-shoes-are-back/" rel="bookmark" class="td-image-wrap" title="Post Covid Chic—Boat Shoes are Back"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/download.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/download.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/download.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/download.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/download.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Post Covid Chic—Boat Shoes are Back" /></a></div>                <a href="http://www.hawaiireporter.com/category/travel-and-life/arts/" class="td-post-category">Arts &amp; Culture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/post-covid-chic-boat-shoes-are-back/" rel="bookmark" title="Post Covid Chic—Boat Shoes are Back">Post Covid Chic—Boat Shoes are Back</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/intent-to-veto/" rel="bookmark" class="td-image-wrap" title="Intent to Veto"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/veto-clipart-3-e1625169022812.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/veto-clipart-3-e1625169022812.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/veto-clipart-3-e1625169022812.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Intent to Veto" /></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/intent-to-veto/" rel="bookmark" title="Intent to Veto">Intent to Veto</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/anti-federalism-the-only-way-everyone-can-get-what-they-want/" rel="bookmark" class="td-image-wrap" title="Anti-Federalism: The Only Way Everyone Can Get What They Want"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/7-4.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/7-4.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/7-4.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/7-4.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/7-4.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Anti-Federalism: The Only Way Everyone Can Get What They Want" /></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/anti-federalism-the-only-way-everyone-can-get-what-they-want/" rel="bookmark" title="Anti-Federalism: The Only Way Everyone Can Get What They Want">Anti-Federalism: The Only Way Everyone Can Get What They Want</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_60fc5d28ab942" data-td_block_id="td_uid_22_60fc5d28ab942"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_60fc5d28ab942" data-td_block_id="td_uid_22_60fc5d28ab942"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/grief-is-love/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_26_60fc5d28b1cf2_rand td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="td_uid_26_60fc5d28b1cf2" ><script>var block_td_uid_26_60fc5d28b1cf2 = new tdBlock();
block_td_uid_26_60fc5d28b1cf2.id = "td_uid_26_60fc5d28b1cf2";
block_td_uid_26_60fc5d28b1cf2.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_60fc5d28b1cf2_rand","tdc_css_class":"td_uid_26_60fc5d28b1cf2_rand","tdc_css_class_style":"td_uid_26_60fc5d28b1cf2_rand_style"}';
block_td_uid_26_60fc5d28b1cf2.td_column_number = "1";
block_td_uid_26_60fc5d28b1cf2.block_type = "td_block_7";
block_td_uid_26_60fc5d28b1cf2.post_count = "3";
block_td_uid_26_60fc5d28b1cf2.found_posts = "19788";
block_td_uid_26_60fc5d28b1cf2.header_color = "";
block_td_uid_26_60fc5d28b1cf2.ajax_pagination_infinite_stop = "";
block_td_uid_26_60fc5d28b1cf2.max_num_pages = "6596";
tdBlocksArray.push(block_td_uid_26_60fc5d28b1cf2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_26_60fc5d28b1cf2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/grief-is-love/" rel="bookmark" class="td-image-wrap" title="Grief as deep as you Love"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=100%2C70"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/RainbowBridge-IMG_0329.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Grief as deep as you Love" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/grief-is-love/" rel="bookmark" title="Grief as deep as you Love">Grief as deep as you Love</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/shoring-up-water-transportation/" rel="bookmark" class="td-image-wrap" title="Shoring Up Water Transportation"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?resize=485%2C340 485w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/business-1845350__340.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Shoring Up Water Transportation" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/shoring-up-water-transportation/" rel="bookmark" title="Shoring Up Water Transportation">Shoring Up Water Transportation</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/have-bag-will-travel-adventures-in-international-living-self-discovery-and-a-life-of-meaning/" rel="bookmark" class="td-image-wrap" title="&#8220;Have Bag &#8211; Will Travel: Adventures in International Living, Self-Discovery, and a Life of Meaning&#8221;"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/Book-Release-Banner2.png?resize=100%2C70"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/Book-Release-Banner2.png?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/Book-Release-Banner2.png?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/07/Book-Release-Banner2.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="&#8220;Have Bag &#8211; Will Travel: Adventures in International Living, Self-Discovery, and a Life of Meaning&#8221;" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/have-bag-will-travel-adventures-in-international-living-self-discovery-and-a-life-of-meaning/" rel="bookmark" title="&#8220;Have Bag &#8211; Will Travel: Adventures in International Living, Self-Discovery, and a Life of Meaning&#8221;">&#8220;Have Bag &#8211; Will Travel: Adventures in International Living, Self-Discovery, and...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_27_60fc5d28bdf16_rand td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="td_uid_27_60fc5d28bdf16" ><script>var block_td_uid_27_60fc5d28bdf16 = new tdBlock();
block_td_uid_27_60fc5d28bdf16.id = "td_uid_27_60fc5d28bdf16";
block_td_uid_27_60fc5d28bdf16.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_60fc5d28bdf16_rand","tdc_css_class":"td_uid_27_60fc5d28bdf16_rand","tdc_css_class_style":"td_uid_27_60fc5d28bdf16_rand_style"}';
block_td_uid_27_60fc5d28bdf16.td_column_number = "1";
block_td_uid_27_60fc5d28bdf16.block_type = "td_block_7";
block_td_uid_27_60fc5d28bdf16.post_count = "3";
block_td_uid_27_60fc5d28bdf16.found_posts = "19788";
block_td_uid_27_60fc5d28bdf16.header_color = "";
block_td_uid_27_60fc5d28bdf16.ajax_pagination_infinite_stop = "";
block_td_uid_27_60fc5d28bdf16.max_num_pages = "6596";
tdBlocksArray.push(block_td_uid_27_60fc5d28bdf16);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_27_60fc5d28bdf16 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" rel="bookmark" class="td-image-wrap" title="Heads Up!  The Way You Are Sleeping May Be Killing You"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?resize=100%2C70"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?zoom=2&resize=100%2C70 200w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Heads Up!  The Way You Are Sleeping May Be Killing You" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" rel="bookmark" title="Heads Up!  The Way You Are Sleeping May Be Killing You">Heads Up!  The Way You Are Sleeping May Be Killing...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/it-pays-not-to-work-hawaiian-residents-receive-highest-welfare-benefits-in-us/" rel="bookmark" class="td-image-wrap" title="It pays not to work: Hawaii residents receive highest welfare benefits in US"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?zoom=2&resize=100%2C70 200w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="It pays not to work: Hawaii residents receive highest welfare benefits in US" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/it-pays-not-to-work-hawaiian-residents-receive-highest-welfare-benefits-in-us/" rel="bookmark" title="It pays not to work: Hawaii residents receive highest welfare benefits in US">It pays not to work: Hawaii residents receive highest welfare benefits...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/accurizing-the-glock-g40-mos/" rel="bookmark" class="td-image-wrap" title="&#8220;Accurizing&#8221; the Glock G40 MOS"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="&#8220;Accurizing&#8221; the Glock G40 MOS" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/accurizing-the-glock-g40-mos/" rel="bookmark" title="&#8220;Accurizing&#8221; the Glock G40 MOS">&#8220;Accurizing&#8221; the Glock G40 MOS</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_28_60fc5d29044f4_rand widget widget_categories td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_28_60fc5d29044f4" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.hawaiireporter.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">8766</span></a></li><li><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/"><span class="td-cat-name">Guest Commentary</span><span class="td-cat-no">5382</span></a></li><li><a href="http://www.hawaiireporter.com/category/business/"><span class="td-cat-name">Business &amp; Tech</span><span class="td-cat-no">1757</span></a></li><li><a href="http://www.hawaiireporter.com/category/news/today-in-hawaii/"><span class="td-cat-name">Today in Hawaii</span><span class="td-cat-no">1362</span></a></li><li><a href="http://www.hawaiireporter.com/category/news/archive/"><span class="td-cat-name">Archive</span><span class="td-cat-no">653</span></a></li><li><a href="http://www.hawaiireporter.com/category/news/hawaii-politics-and-government/"><span class="td-cat-name">Hawaii Politics</span><span class="td-cat-no">565</span></a></li><li><a href="http://www.hawaiireporter.com/category/hawaii-special-features/"><span class="td-cat-name">Special Features</span><span class="td-cat-no">557</span></a></li><li><a href="http://www.hawaiireporter.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">457</span></a></li><li><a href="http://www.hawaiireporter.com/category/travel-and-life/"><span class="td-cat-name">Life</span><span class="td-cat-no">368</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.hawaiireporter.com/"><img class="td-retina-data" src="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Hawaii Reporter. News. Opinion. Entertainment. The UN-MEDIA.</aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-94519" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-normal-menu menu-item-94519"><a href="http://www.hawaiireporter.com/archives/">Archives</a></li>
<li id="menu-item-505497" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505497"><a href="http://www.hawaiireporter.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-505498" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505498"><a href="http://www.hawaiireporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-511272" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-511272"><a href="http://www.hawaiireporter.com/about/">About us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Hawaii Reporter                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


	<div style="display:none">
	<div class="grofile-hash-map-a9e9bb3f1b99e7d4d2c108467707a110">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 60fc5d2917947
    -->

    <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://www.hawaiireporter.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://www.hawaiireporter.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://www.hawaiireporter.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://www.hawaiireporter.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://www.hawaiireporter.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://www.hawaiireporter.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="http://www.hawaiireporter.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/www.hawaiireporter.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202129' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.8.1' id='wpgroho-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.8.1' id='postmessage-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.8.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.8.1' id='jetpack_likes_queuehandler-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202129#ver=202129' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=480534165468268&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202129.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'121413234',post:'512773',tz:'-10',srv:'www.hawaiireporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '121413234', '512773' ]);
</script>

</body>
</html>