<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>On Target Review: Hearing Protection is serious business | Hawaii Reporter</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.hawaiireporter.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?fit=1792%2C2003" /><link rel="icon" type="image/png" href="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png">
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="On Target Review: Hearing Protection is serious business | Hawaii Reporter" />
<meta property="og:description" content="Going to the range for many people is a ritual not unlike a pilot’s flight preparation. Before takeoff you need to consult your checklist. Guns, ammo, goggles, tools, lube, brass catcher, spotting scope … and among the other accoutrement, hearing protection. The standard practice is to insert foam earplugs and top them off with ear &hellip;" />
<meta property="og:url" content="http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/" />
<meta property="og:site_name" content="Hawaii Reporter" />
<meta property="article:publisher" content="http://www.facebook.com/hawaiireporter" />
<meta property="article:section" content="On Target Shooting Sports" />
<meta property="article:published_time" content="2021-04-15T01:54:30+00:00" />
<meta property="article:modified_time" content="2021-04-15T08:38:50+00:00" />
<meta property="og:updated_time" content="2021-04-15T08:38:50+00:00" />
<meta property="fb:app_id" content="121811511826203" />
<meta property="og:image" content="http://www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496-916x1024.jpg" />
<meta property="og:image:width" content="916" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Going to the range for many people is a ritual not unlike a pilot’s flight preparation. Before takeoff you need to consult your checklist. Guns, ammo, goggles, tools, lube, brass catcher, spotting scope … and among the other accoutrement, hearing protection. The standard practice is to insert foam earplugs and top them off with ear [&hellip;]" />
<meta name="twitter:title" content="On Target Review: Hearing Protection is serious business | Hawaii Reporter" />
<meta name="twitter:site" content="@hawaiireporter" />
<meta name="twitter:image" content="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?fit=1792%2C2003" />
<meta name="twitter:creator" content="@hawaiireporter" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.hawaiireporter.com/#website","url":"http://www.hawaiireporter.com/","name":"Hawaii Reporter","inLanguage":"en-US","description":"Independent.  News.  Opinion.","potentialAction":[{"@type":"SearchAction","target":"http://www.hawaiireporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?fit=1792%2C2003","width":1792,"height":2003},{"@type":"WebPage","@id":"http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/#webpage","url":"http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/","name":"On Target Review: Hearing Protection is serious business | Hawaii Reporter","isPartOf":{"@id":"http://www.hawaiireporter.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/#primaryimage"},"datePublished":"2021-04-15T01:54:30+00:00","dateModified":"2021-04-15T08:38:50+00:00","author":{"@id":"http://www.hawaiireporter.com/#/schema/person/d219895218e06bf16108a53e39349ba1"},"potentialAction":[{"@type":"ReadAction","target":["http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/"]}]},{"@type":["Person"],"@id":"http://www.hawaiireporter.com/#/schema/person/d219895218e06bf16108a53e39349ba1","name":"Robert Kay","image":{"@type":"ImageObject","@id":"http://www.hawaiireporter.com/#authorlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/0eab7fd45bd70e2a46909e34cdc619f5?s=96&d=retro&r=g","caption":"Robert Kay"},"description":"Rob Kay is a Honolulu-based freelance writer and publicist. He is the author of two Lonely Planet guide books,  www.fijiguide.com (a popular South Pacific travel site) and an AK-47 buyer's guide.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Feed" href="http://www.hawaiireporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Comments Feed" href="http://www.hawaiireporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; On Target Review: Hearing Protection is serious business Comments Feed" href="http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-76184801-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-76184801-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hawaiireporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.hawaiireporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.hawaiireporter.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='td-theme-css'  href='http://www.hawaiireporter.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/business/demo_style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.hawaiireporter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/facebook-activity-feed-widget-for-wordpress/jscolor/jscolor.js?ver=5.6.2' id='jscolor-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.hawaiireporter.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mnetAdInjectHandler-js-extra'>
/* <![CDATA[ */
var mnetCustomerData = {"cid":"8CU4N1N8X"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/media-net-ads-manager/app//../../js/medianetAdInjector.js?ver=2.10.1' id='mnetAdInjectHandler-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59d04dc7a2bd280012d00180' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' id='srcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/www.hawaiireporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/safe-report-comments/js/ajax.js?ver=5.6.2' id='srcmnt-ajax-request-js'></script>
<link rel="https://api.w.org/" href="http://www.hawaiireporter.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.hawaiireporter.com/wp-json/wp/v2/posts/512326" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hawaiireporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hawaiireporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8dr7Y-29hk' />
<link rel="alternate" type="application/json+oembed" href="http://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiireporter.com%2Fon-target-review-hearing-protection-is-serious-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiireporter.com%2Fon-target-review-hearing-protection-is-serious-business%2F&#038;format=xml" />
<meta property="fb:app_id" content="480534165468268"/>			<meta property="fb:pages" content="1573925576169029" />
			<meta name="generator" content="Site Kit by Google 1.8.1" /><meta name="mnet_plugin_version" content="2.10.1" />


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"703707435c","wpRestUrl":"http:\/\/www.hawaiireporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.hawaiireporter.com\/wp-admin\/","wpRestNonce":"703707435c","wpRestUrl":"http:\/\/www.hawaiireporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'Newspaper', amp: false, siteid: 121413234, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.hawaiireporter.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.hawaiireporter.com/category/hawaii-special-features/",
                    "name": "Special Features"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/",
                    "name": "Guest Commentary"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/",
                    "name": "On Target Review: Hearing Protection is serious business"                                
                }
            }    
        ]
    }
</script>
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1-6078707a5c811">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-6078707a5c811',  {
						collapseEmpty: 'before',
						sectionId: '1214132342',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #005689;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #005689;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #005689;
                }
                .tdm-btn-style1 {
					background-color: #005689;
				}
				.tdm-btn-style2:before {
				    border-color: #005689;
				}
				.tdm-btn-style2 {
				    color: #005689;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #005689;
                    -moz-box-shadow: 0 2px 16px #005689;
                    box-shadow: 0 2px 16px #005689;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #005689;
                    -moz-box-shadow: 0 4px 26px #005689;
                    box-shadow: 0 4px 26px #005689;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #353535;
                }
				
				
                .tdm-menu-active-style2 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-menu-active-style4 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-header .tdm-header-menu-btns,
                .tdm-header-style-1 .td-main-menu-logo a,
                .tdm-header-style-2 .td-main-menu-logo a,
                .tdm-header-style-3 .td-main-menu-logo a {
                    line-height: 36px;
                }
                .tdm-header-style-1 .td-main-menu-logo,
                .tdm-header-style-2 .td-main-menu-logo,
                .tdm-header-style-3 .td-main-menu-logo {
                    height: 36px;
                }
                @media (min-width: 767px) {
                    .tdm-header-style-1 .td-main-menu-logo img, 
                    .tdm-header-style-2 .td-main-menu-logo img, 
                    .tdm-header-style-3 .td-main-menu-logo img {
                        max-height: 36px;
                    }
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-512326 single-format-standard on-target-review-hearing-protection-is-serious-business global-block-template-17 td-business wpb-js-composer js-comp-ver-4.9 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=retro&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-94521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li id="menu-item-511721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511721"><a href="http://www.hawaiireporter.com/category/news/">News</a></li>
<li id="menu-item-505648" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-505648"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></li>
</ul>
</li>
<li id="menu-item-94542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94542"><a href="http://www.hawaiireporter.com/category/business/">Business &#038; Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></li>
</ul>
</li>
<li id="menu-item-504049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-504049"><a href="http://www.hawaiireporter.com/category/travel-and-life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/food/">Food</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a></li>
	<li class="menu-item-0"><a href="http://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></li>
</ul>
</li>
<li id="menu-item-505504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505504"><a href="http://www.hawaiireporter.com/category/entertainment/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.hawaiireporter.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.hawaiireporter.com/">
            <img class="td-retina-data" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" src="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" alt=""/>
            <span class="td-visual-hidden">Hawaii Reporter</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.hawaiireporter.com/">
            <img class="td-retina-data" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" src="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" alt=""/>
        </a>
        </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-511721"><a href="http://www.hawaiireporter.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-505648"><a href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_6078707a63602_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_1_6078707a63602" ><script>var block_td_uid_1_6078707a63602 = new tdBlock();
block_td_uid_1_6078707a63602.id = "td_uid_1_6078707a63602";
block_td_uid_1_6078707a63602.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"37","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_6078707a63602_rand","tdc_css_class":"td_uid_1_6078707a63602_rand","tdc_css_class_style":"td_uid_1_6078707a63602_rand_style"}';
block_td_uid_1_6078707a63602.td_column_number = "3";
block_td_uid_1_6078707a63602.block_type = "td_block_mega_menu";
block_td_uid_1_6078707a63602.post_count = "4";
block_td_uid_1_6078707a63602.found_posts = "6098";
block_td_uid_1_6078707a63602.header_color = "";
block_td_uid_1_6078707a63602.ajax_pagination_infinite_stop = "";
block_td_uid_1_6078707a63602.max_num_pages = "1525";
tdBlocksArray.push(block_td_uid_1_6078707a63602);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_6078707a63602" id="td_uid_2_6078707a71e72" data-td_block_id="td_uid_1_6078707a63602" data-td_filter_value="" href="http://www.hawaiireporter.com/category/hawaii-special-features/">All</a><a class="mega-menu-sub-cat-td_uid_1_6078707a63602"  id="td_uid_3_6078707a71eff" data-td_block_id="td_uid_1_6078707a63602" data-td_filter_value="4514" href="http://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_6078707a63602"  id="td_uid_4_6078707a71f8d" data-td_block_id="td_uid_1_6078707a63602" data-td_filter_value="17" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a><a class="mega-menu-sub-cat-td_uid_1_6078707a63602"  id="td_uid_5_6078707a72004" data-td_block_id="td_uid_1_6078707a63602" data-td_filter_value="137" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a><a class="mega-menu-sub-cat-td_uid_1_6078707a63602"  id="td_uid_6_6078707a7209d" data-td_block_id="td_uid_1_6078707a63602" data-td_filter_value="4506" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></div></div><div id=td_uid_1_6078707a63602 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/" rel="bookmark" class="td-image-wrap" title="On Target Review: Hearing Protection is serious business"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="On Target Review: Hearing Protection is serious business" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/" rel="bookmark" title="On Target Review: Hearing Protection is serious business">On Target Review: Hearing Protection is serious business</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/bride-of-frankenbill/" rel="bookmark" class="td-image-wrap" title="Bride of Frankenbill!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bride of Frankenbill!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/bride-of-frankenbill/" rel="bookmark" title="Bride of Frankenbill!">Bride of Frankenbill!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/return-of-the-frankenbill/" rel="bookmark" class="td-image-wrap" title="Return of the Frankenbill!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Capitol_Front.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Capitol_Front.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Capitol_Front.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hawaii State Capitol" title="Return of the Frankenbill!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/return-of-the-frankenbill/" rel="bookmark" title="Return of the Frankenbill!">Return of the Frankenbill!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/everyday-trousers-for-extraordinary-times/" rel="bookmark" class="td-image-wrap" title="Everyday Trousers for Extraordinary Times"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/EV3.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/EV3.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/EV3.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/EV3.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/EV3.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Everyday Trousers for Extraordinary Times" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/everyday-trousers-for-extraordinary-times/" rel="bookmark" title="Everyday Trousers for Extraordinary Times">Everyday Trousers for Extraordinary Times</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6078707a63602" data-td_block_id="td_uid_1_6078707a63602"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_6078707a63602" data-td_block_id="td_uid_1_6078707a63602"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-94542"><a href="http://www.hawaiireporter.com/category/business/">Business &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_6078707a75e7d_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_7_6078707a75e7d" ><script>var block_td_uid_7_6078707a75e7d = new tdBlock();
block_td_uid_7_6078707a75e7d.id = "td_uid_7_6078707a75e7d";
block_td_uid_7_6078707a75e7d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_6078707a75e7d_rand","tdc_css_class":"td_uid_7_6078707a75e7d_rand","tdc_css_class_style":"td_uid_7_6078707a75e7d_rand_style"}';
block_td_uid_7_6078707a75e7d.td_column_number = "3";
block_td_uid_7_6078707a75e7d.block_type = "td_block_mega_menu";
block_td_uid_7_6078707a75e7d.post_count = "4";
block_td_uid_7_6078707a75e7d.found_posts = "1919";
block_td_uid_7_6078707a75e7d.header_color = "";
block_td_uid_7_6078707a75e7d.ajax_pagination_infinite_stop = "";
block_td_uid_7_6078707a75e7d.max_num_pages = "480";
tdBlocksArray.push(block_td_uid_7_6078707a75e7d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_6078707a75e7d" id="td_uid_8_6078707a7bd34" data-td_block_id="td_uid_7_6078707a75e7d" data-td_filter_value="" href="http://www.hawaiireporter.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_7_6078707a75e7d"  id="td_uid_9_6078707a7bdde" data-td_block_id="td_uid_7_6078707a75e7d" data-td_filter_value="4475" href="http://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a><a class="mega-menu-sub-cat-td_uid_7_6078707a75e7d"  id="td_uid_10_6078707a7be65" data-td_block_id="td_uid_7_6078707a75e7d" data-td_filter_value="4498" href="http://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_7_6078707a75e7d"  id="td_uid_11_6078707a7bfb2" data-td_block_id="td_uid_7_6078707a75e7d" data-td_filter_value="4561" href="http://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></div></div><div id=td_uid_7_6078707a75e7d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/anker-soundcore-liberty-air-2-pro-another-earbud-for-the-covid-era/" rel="bookmark" class="td-image-wrap" title="Anker Soundcore Liberty Air 2 Pro&#8211;another earbud for the Covid Era"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/buds-case-scaled.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/buds-case-scaled.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/buds-case-scaled.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/buds-case-scaled.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/buds-case-scaled.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Anker Soundcore Liberty Air 2 Pro&#8211;another earbud for the Covid Era" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/anker-soundcore-liberty-air-2-pro-another-earbud-for-the-covid-era/" rel="bookmark" title="Anker Soundcore Liberty Air 2 Pro&#8211;another earbud for the Covid Era">Anker Soundcore Liberty Air 2 Pro&#8211;another earbud for the Covid Era</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/what-the-worlds-largest-eyewear-companys-data-breach-means-for-hawaii-consumers/" rel="bookmark" class="td-image-wrap" title="What the world&#8217;s largest eyewear company&#8217;s data breach means for Hawaii Consumers"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/11/maxresdefault.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/11/maxresdefault.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/11/maxresdefault.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/11/maxresdefault.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/11/maxresdefault.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="What the world&#8217;s largest eyewear company&#8217;s data breach means for Hawaii Consumers" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/what-the-worlds-largest-eyewear-companys-data-breach-means-for-hawaii-consumers/" rel="bookmark" title="What the world&#8217;s largest eyewear company&#8217;s data breach means for Hawaii Consumers">What the world&#8217;s largest eyewear company&#8217;s data breach means for Hawaii&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/homebound-in-the-covid-19-era-heres-a-few-devices-to-improve-quality-of-life/" rel="bookmark" class="td-image-wrap" title="Homebound in the Covid-19 era? Here’s a few devices to improve quality of life"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/11/Liberty-2-pro-e1604954748300.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/11/Liberty-2-pro-e1604954748300.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/11/Liberty-2-pro-e1604954748300.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/11/Liberty-2-pro-e1604954748300.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/11/Liberty-2-pro-e1604954748300.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Homebound in the Covid-19 era? Here’s a few devices to improve quality of life" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/homebound-in-the-covid-19-era-heres-a-few-devices-to-improve-quality-of-life/" rel="bookmark" title="Homebound in the Covid-19 era? Here’s a few devices to improve quality of life">Homebound in the Covid-19 era? Here’s a few devices to improve&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/how-thieves-can-use-your-card-after-youve-cancelled-it/" rel="bookmark" class="td-image-wrap" title="How thieves can use your card AFTER you&#8217;ve cancelled it"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/11/Card-Theft-300x200-1.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/11/Card-Theft-300x200-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/11/Card-Theft-300x200-1.jpg?resize=218%2C150 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How thieves can use your card AFTER you&#8217;ve cancelled it" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/how-thieves-can-use-your-card-after-youve-cancelled-it/" rel="bookmark" title="How thieves can use your card AFTER you&#8217;ve cancelled it">How thieves can use your card AFTER you&#8217;ve cancelled it</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_6078707a75e7d" data-td_block_id="td_uid_7_6078707a75e7d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_6078707a75e7d" data-td_block_id="td_uid_7_6078707a75e7d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-504049"><a href="http://www.hawaiireporter.com/category/travel-and-life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_6078707a7ff1e_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_12_6078707a7ff1e" ><script>var block_td_uid_12_6078707a7ff1e = new tdBlock();
block_td_uid_12_6078707a7ff1e.id = "td_uid_12_6078707a7ff1e";
block_td_uid_12_6078707a7ff1e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_6078707a7ff1e_rand","tdc_css_class":"td_uid_12_6078707a7ff1e_rand","tdc_css_class_style":"td_uid_12_6078707a7ff1e_rand_style"}';
block_td_uid_12_6078707a7ff1e.td_column_number = "3";
block_td_uid_12_6078707a7ff1e.block_type = "td_block_mega_menu";
block_td_uid_12_6078707a7ff1e.post_count = "4";
block_td_uid_12_6078707a7ff1e.found_posts = "543";
block_td_uid_12_6078707a7ff1e.header_color = "";
block_td_uid_12_6078707a7ff1e.ajax_pagination_infinite_stop = "";
block_td_uid_12_6078707a7ff1e.max_num_pages = "136";
tdBlocksArray.push(block_td_uid_12_6078707a7ff1e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_6078707a7ff1e" id="td_uid_13_6078707a82e50" data-td_block_id="td_uid_12_6078707a7ff1e" data-td_filter_value="" href="http://www.hawaiireporter.com/category/travel-and-life/">All</a><a class="mega-menu-sub-cat-td_uid_12_6078707a7ff1e"  id="td_uid_14_6078707a82ee5" data-td_block_id="td_uid_12_6078707a7ff1e" data-td_filter_value="4507" href="http://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_12_6078707a7ff1e"  id="td_uid_15_6078707a82f6b" data-td_block_id="td_uid_12_6078707a7ff1e" data-td_filter_value="4495" href="http://www.hawaiireporter.com/category/travel-and-life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_12_6078707a7ff1e"  id="td_uid_16_6078707a82fe7" data-td_block_id="td_uid_12_6078707a7ff1e" data-td_filter_value="4515" href="http://www.hawaiireporter.com/category/travel-and-life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_12_6078707a7ff1e"  id="td_uid_17_6078707a83066" data-td_block_id="td_uid_12_6078707a7ff1e" data-td_filter_value="4684" href="http://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a><a class="mega-menu-sub-cat-td_uid_12_6078707a7ff1e"  id="td_uid_18_6078707a830ee" data-td_block_id="td_uid_12_6078707a7ff1e" data-td_filter_value="4526" href="http://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a><a class="mega-menu-sub-cat-td_uid_12_6078707a7ff1e"  id="td_uid_19_6078707a83178" data-td_block_id="td_uid_12_6078707a7ff1e" data-td_filter_value="4733" href="http://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></div></div><div id=td_uid_12_6078707a7ff1e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/bride-of-frankenbill/" rel="bookmark" class="td-image-wrap" title="Bride of Frankenbill!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bride of Frankenbill!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/bride-of-frankenbill/" rel="bookmark" title="Bride of Frankenbill!">Bride of Frankenbill!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/return-of-the-frankenbill/" rel="bookmark" class="td-image-wrap" title="Return of the Frankenbill!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Capitol_Front.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Capitol_Front.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Capitol_Front.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hawaii State Capitol" title="Return of the Frankenbill!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/return-of-the-frankenbill/" rel="bookmark" title="Return of the Frankenbill!">Return of the Frankenbill!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/maintenance-of-effort-part-2/" rel="bookmark" class="td-image-wrap" title="Maintenance of Effort, Part 2"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/mentor-3512369__480.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/mentor-3512369__480.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/mentor-3512369__480.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/mentor-3512369__480.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/mentor-3512369__480.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Maintenance of Effort, Part 2" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/maintenance-of-effort-part-2/" rel="bookmark" title="Maintenance of Effort, Part 2">Maintenance of Effort, Part 2</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/national-attention/" rel="bookmark" class="td-image-wrap" title="National Attention!"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/income-tax-491626_1920.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/income-tax-491626_1920.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/income-tax-491626_1920.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/income-tax-491626_1920.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/income-tax-491626_1920.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="National Attention!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/national-attention/" rel="bookmark" title="National Attention!">National Attention!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_6078707a7ff1e" data-td_block_id="td_uid_12_6078707a7ff1e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_6078707a7ff1e" data-td_block_id="td_uid_12_6078707a7ff1e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-505504"><a href="http://www.hawaiireporter.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_6078707a86c28_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_20_6078707a86c28" ><script>var block_td_uid_20_6078707a86c28 = new tdBlock();
block_td_uid_20_6078707a86c28.id = "td_uid_20_6078707a86c28";
block_td_uid_20_6078707a86c28.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_6078707a86c28_rand","tdc_css_class":"td_uid_20_6078707a86c28_rand","tdc_css_class_style":"td_uid_20_6078707a86c28_rand_style"}';
block_td_uid_20_6078707a86c28.td_column_number = "3";
block_td_uid_20_6078707a86c28.block_type = "td_block_mega_menu";
block_td_uid_20_6078707a86c28.post_count = "5";
block_td_uid_20_6078707a86c28.found_posts = "53";
block_td_uid_20_6078707a86c28.header_color = "";
block_td_uid_20_6078707a86c28.ajax_pagination_infinite_stop = "";
block_td_uid_20_6078707a86c28.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_20_6078707a86c28);
</script><div id=td_uid_20_6078707a86c28 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/meet-8-year-old-kaiya-mack-with-a-voice-and-a-mission-to-raise-10000-to-help-kids-in-need/" rel="bookmark" class="td-image-wrap" title="Meet 8 Year Old Kaiya Mack with a Voice and a Mission to Raise $10,000 to Help Kids in Need!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/maxresdefault.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/maxresdefault.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/maxresdefault.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/maxresdefault.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/01/maxresdefault.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Meet 8 Year Old Kaiya Mack with a Voice and a Mission to Raise $10,000 to Help Kids in Need!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/meet-8-year-old-kaiya-mack-with-a-voice-and-a-mission-to-raise-10000-to-help-kids-in-need/" rel="bookmark" title="Meet 8 Year Old Kaiya Mack with a Voice and a Mission to Raise $10,000 to Help Kids in Need!">Meet 8 Year Old Kaiya Mack with a Voice and a&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/2019-hawaii-holiday-event-schedule/" rel="bookmark" class="td-image-wrap" title="2019 Hawaii Holiday Event Schedule"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?resize=100%2C70 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?resize=218%2C150 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="oahu holiday events 2019" title="2019 Hawaii Holiday Event Schedule" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/2019-hawaii-holiday-event-schedule/" rel="bookmark" title="2019 Hawaii Holiday Event Schedule">2019 Hawaii Holiday Event Schedule</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/when-the-media-embraces-a-talent-less-know-nothing-has-been/" rel="bookmark" class="td-image-wrap" title="When the Media Embraces a Talent-Less Know-Nothing Has-Been"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="When the Media Embraces a Talent-Less Know-Nothing Has-Been" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/when-the-media-embraces-a-talent-less-know-nothing-has-been/" rel="bookmark" title="When the Media Embraces a Talent-Less Know-Nothing Has-Been">When the Media Embraces a Talent-Less Know-Nothing Has-Been</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/808-viral-still-going-strong/" rel="bookmark" class="td-image-wrap" title="808 Viral Still Going Strong"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Screen-Shot-2019-10-03-at-12.51.46-PM.png?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Screen-Shot-2019-10-03-at-12.51.46-PM.png?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Screen-Shot-2019-10-03-at-12.51.46-PM.png?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Screen-Shot-2019-10-03-at-12.51.46-PM.png?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Screen-Shot-2019-10-03-at-12.51.46-PM.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="808 Viral Still Going Strong" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/808-viral-still-going-strong/" rel="bookmark" title="808 Viral Still Going Strong">808 Viral Still Going Strong</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/like-home-shopping-channel-local-girls/" rel="bookmark" class="td-image-wrap" title="It is like the Home Shopping Channel&#8230;but with Local Girls!"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hawaii Online Marketplace" title="It is like the Home Shopping Channel&#8230;but with Local Girls!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/like-home-shopping-channel-local-girls/" rel="bookmark" title="It is like the Home Shopping Channel&#8230;but with Local Girls!">It is like the Home Shopping Channel&#8230;but with Local Girls!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_6078707a86c28" data-td_block_id="td_uid_20_6078707a86c28"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_6078707a86c28" data-td_block_id="td_uid_20_6078707a86c28"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social"></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.hawaiireporter.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.hawaiireporter.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Special Features" class="entry-crumb" href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Guest Commentary" class="entry-crumb" href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">On Target Review: Hearing Protection is serious business</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                        <div class="mnet_plugin codeblock" style="text-align:center;margin: 0 auto;">
            <div id="722353350">
        <script type="text/javascript">
          try {
              window._mNHandle.queue.push(function () {
                  window._mNDetails.loadTag("722353350", "728x90", "722353350");
              });
          } catch (error) {}
        </script>
      </div>
    </div>
    <article id="post-512326" class="post-512326 post type-post status-publish format-standard has-post-thumbnail category-guest-commentary category-on-target category-hawaii-special-features" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a></li><li class="entry-category"><a  href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></li><li class="entry-category"><a  href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">On Target Review: Hearing Protection is serious business</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.hawaiireporter.com/author/robert-kay/">Robert Kay</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-14T15:54:30+00:00" >April 14, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-512326">93</span></div>                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?fit=1792%2C2003" data-caption=""><img width="696" height="778" class="entry-thumb td-modal-image" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?resize=696%2C778" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?w=1792 1792w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?resize=268%2C300 268w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?resize=916%2C1024 916w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?resize=768%2C858 768w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?resize=1374%2C1536 1374w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?resize=696%2C778 696w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?resize=1068%2C1194 1068w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?resize=376%2C420 376w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="20210329_170040"/></a></div>
            <!-- content -->
<p>Going to the range for many people is a ritual not unlike a pilot’s flight preparation. Before takeoff you need to consult your checklist. Guns, ammo, goggles, tools, lube, brass catcher, spotting scope … and among the other accoutrement, hearing protection.</p>



<p>The standard practice is to insert foam earplugs and top them off with ear muffs. I’ve used several models, and have come to realize that they are not just a commodity.</p>



        <div class="mnet_plugin codeblock" style="text-align:center;margin: 0 auto;padding-top: 1px;padding-bottom: 1px;">
            <div id="432869231">
        <script type="text/javascript">
          try {
              window._mNHandle.queue.push(function () {
                  window._mNDetails.loadTag("432869231", "320x50", "432869231");
              });
          } catch (error) {}
        </script>
      </div>
    </div><p>So here’s the disturbing part. As I grow older, my hearing is diminishing. Hardly news to folks of a certain demographic but it’s something to watch because the loss of hearing can develop into serious trouble down the road.</p>



<p>Several studies suggest that hearing loss can increase your risk of cognitive abilities, and lead to dementia. Scientists have determined that a person’s chances for mental decline seem to go up the worse their hearing problems are.</p>



<p>Not a particularly appetizing scenario. Thus, protecting and preserving your hearing is pretty damned important.</p>



<p><strong>Swap out your ear pads</strong></p>



<p>So what to do?</p>



<p>In this piece we’ll look at a couple options.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/folded-up-scaled.jpg"><img loading="lazy" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/folded-up-scaled.jpg?fit=696%2C928" alt="" class="wp-image-512327" width="498" height="660" srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/folded-up-scaled.jpg?zoom=2&amp;resize=498%2C660 996w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/folded-up-scaled.jpg?zoom=3&amp;resize=498%2C660 1494w" sizes="(max-width: 498px) 100vw, 498px" /></a><figcaption><strong>The Roger 22 folds up nicely and doesn&#8217;t take up much room in the range bag.</strong></figcaption></figure></div>



<p>The first, and least expensive route is to upgrade your existing earmuffs with <strong><em>Ready Up Gear SoftSeal Gel Ear Pad</em>s</strong>. You do this by taking your existing Peltor, Howard Leight, Walker or the new Roger 22 earmuffs and with a simple “hack”, turn them into a more comfortable and sound-resistant ear muff.</p>



<p>So what’s the secret sauce?</p>



<p>SoftSeal Gen Ear Pads are made from acoustic memory foam and are silicone gel filled. The upshot (no pun intended) is that the seal over ears is both tighter and more effective at blocking sound.</p>



<p>Here are some advantages:</p>



<p><em>The gel seals are “squishier”, ie more flexible than foam and more effective at closing up the gap around eye-pro temple stems</em>.</p>



<p><em>The gel seals conform to the shape of your head. (What a concept!)</em></p>



<p><em>The gel seals are much more comfortable than conventional foam pads.</em></p>



<p><em>If you get sweaty, they are less prone to produce “hot spots” where they contact the head or ears.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</em></p>



<p><em>The ear pads are wrapped in a super-thin polyurethane outer skin which ensures a relaxed, durable, easy-to-clean product</em>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/hacking-old-pad-scaled.jpg"><img loading="lazy" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/hacking-old-pad-scaled.jpg?fit=696%2C522" alt="" class="wp-image-512331" width="473" height="351" srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/hacking-old-pad-scaled.jpg?resize=80%2C60 80w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/hacking-old-pad-scaled.jpg?resize=265%2C198 265w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/hacking-old-pad-scaled.jpg?resize=485%2C360 485w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/hacking-old-pad-scaled.jpg?zoom=2&amp;resize=473%2C351 946w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/hacking-old-pad-scaled.jpg?zoom=3&amp;resize=473%2C351 1419w" sizes="(max-width: 473px) 100vw, 473px" /></a><figcaption><strong>You&#8217;ll need to literally hack the old ear pads from this ancient <strong>Pelto</strong>r ear muff. The SoftSeal pads transformed this very inexpensive item into a usable tool.</strong></figcaption></figure></div>



<p>Adding the SoftSeal pads are straight-forward:</p>



<p>You need to first pry the existing pads off the Earmuff that you plan to modify. You will need a decent knife with a sharp blade to place in the tiny gap between the pad and the cup. It seems a bit strange at first, kind of like cracking open a cell phone but you’ll need to leverage the existing pad out.</p>



<p>There is no question that adding them is a monumental improvement over the stock pad. I added some pads to an ancient, Peltor Optime 101, which is an entry ($17.50) level product. It was inexpensive but had pretty good ergonomics when it came to fitting over my ears. Just by adding the new pads it was converted into first rate ear protection.</p>



<p>This brings us to a consideration you need to make before purchase. How well does the existing earmuff comport to your ears/head? Does it exert enough lateral pressure at the correct angle to seal your ears? If the answer is yes, you have a winner with new softgels.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/soft-gel-pad-scaled.jpg"><img loading="lazy" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/soft-gel-pad-scaled.jpg?fit=696%2C928" alt="" class="wp-image-512328" width="461" height="611" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/soft-gel-pad-scaled.jpg?zoom=2&amp;resize=461%2C611 922w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/soft-gel-pad-scaled.jpg?zoom=3&amp;resize=461%2C611 1383w" sizes="(max-width: 461px) 100vw, 461px" /></a><figcaption><strong>Add the new <em>SoftSeal Gel Ear Pad</em>s and you&#8217;ll never go back. This is what they look like on the Roger 22</strong>. <strong>Note the tiny clips on the edge of the cup. Be careful not to break them.</strong></figcaption></figure></div>



<p><strong>Roger 22 Electronic Ear Muffs</strong></p>



<p>There’s a ton of product out there in the Ear Muff universe. For something halfway decent at the entry level the minimum is $40 or so and that’s where the Roger 22s come in.<br>What I like about them for starters is their low profile. Having a bulbous cup does allow for more filler to absorb sound and ostensibly, better passive protection. However, having a large cup can get in the way (as alluded to above) when shooting a rifle.</p>



<p>They Roger 22s do keep the noise down. They are designed for shooting with a NRR (Noise Reduction Rating) of 22dB. They offer Sound Activated Compression with 0.01s Reaction Time. That means when a gunshot goes off, the noise suppression goes on. If you want to actually hear the rangemaster, or your girlfriend, there are Omnidirectional microphones with a volume control. </p>



<p>There’s also an Auxiliary audio input (3.5mm jack). This means you can grab audio from a mp3 player, shot timer, or camera.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Quality-Electronic-Ear-Muffs-RUG.jpg"><img loading="lazy" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Quality-Electronic-Ear-Muffs-RUG.jpg?fit=696%2C696" alt="" class="wp-image-512329" width="733" height="731" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Quality-Electronic-Ear-Muffs-RUG.jpg?resize=300%2C300 300w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Quality-Electronic-Ear-Muffs-RUG.jpg?resize=150%2C150 150w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Quality-Electronic-Ear-Muffs-RUG.jpg?resize=1068%2C1067 1068w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Quality-Electronic-Ear-Muffs-RUG.jpg?resize=420%2C420 420w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Quality-Electronic-Ear-Muffs-RUG.jpg?zoom=2&amp;resize=733%2C731 1466w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption><strong>The Roger 22 has basic electronics. Everything works reasonably well but you&#8217;ll want to add the <em>SoftSeal Gel Ear Pad</em>s on them.</strong></figcaption></figure></div>



<p><strong>Conclusion</strong></p>



<p>I was pleasantly surprised how well the Roger 22 functioned, especially for the price. With the microphone on I could hear everyone around me and the noise suppression seemed to work, although frankly there wasn&#8217;t too much difference with the electronics on or off as far as diminishment of the gunshot sounds.  </p>



<p>However, this wasn&#8217;t the stock Roger 22.</p>



<p>I added the SoftSeals. Adding the SoftSeal Gel Ear Pads is a<em> game changer</em> when it comes to passive protection.</p>



<p>Thus I strongly suggest dropping another $30 and acquire them. </p>



<p>As with the Peltor model, swapping out the pads on the Roger 22 involved removing the stock ear pads and swapping them out. The difference is that the Roger 22 has tiny plastic clips so you&#8217;ll need to snap the edge of the soft seal gel pads under them. The clips are a bit fragile so take care not to break them. Full disclosure, I broke a couple, but the new pad fit just fine.</p>



<p>With the SoftSeal Gel Ear Pads you’ll definitely be happier with the Roger 22 and you&#8217;ll be protecting something very important.</p>



<p><em><strong>Robert F. Kay is a columnist for the Honolulu Star Advertiser, a health nut, the author of two Lonely Planet guidebooks and&nbsp;<a href="http://www.fijiguide.com/">Fijiguide.com</a>.</strong></em>&nbsp;<em><strong>He appreciates a good pair of ear muffs on the range.</strong></em></p>
		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-2-6078707a93358">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-6078707a93358',  {
						collapseEmpty: 'before',
						sectionId: '1214132341',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-3-6078707a9336a">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-6078707a9336a',  {
						collapseEmpty: 'before',
						sectionId: '1214132344',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121413234-512326-6078707a9365f' data-src='https://widgets.wp.com/likes/#blog_id=121413234&amp;post_id=512326&amp;origin=www.hawaiireporter.com&amp;obj_id=121413234-512326-6078707a9365f' data-name='like-post-frame-121413234-512326-6078707a9365f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.hawaiireporter.com%2Fon-target-review-hearing-protection-is-serious-business%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=On+Target+Review%3A+Hearing+Protection+is+serious+business&url=http%3A%2F%2Fwww.hawaiireporter.com%2Fon-target-review-hearing-protection-is-serious-business%2F&via=Hawaii+Reporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/&amp;media=http://www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg&description=On+Target+Review%3A+Hearing+Protection+is+serious+business">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=On+Target+Review%3A+Hearing+Protection+is+serious+business %0A%0A http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.hawaiireporter.com/bride-of-frankenbill/">Bride of Frankenbill!</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.hawaiireporter.com/author/robert-kay/">Robert Kay</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Robert Kay"></span><meta itemprop="datePublished" content="2021-04-14T15:54:30+00:00"><meta itemprop="dateModified" content="2021-04-14T22:38:50-10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png"></span><meta itemprop="name" content="Hawaii Reporter"></span><meta itemprop="headline " content="On Target Review: Hearing Protection is serious business"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?fit=1792%2C2003"><meta itemprop="width" content="1792"><meta itemprop="height" content="2003"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_22_6078707a94ea3_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_22_6078707a94ea3" ><script>var block_td_uid_22_6078707a94ea3 = new tdBlock();
block_td_uid_22_6078707a94ea3.id = "td_uid_22_6078707a94ea3";
block_td_uid_22_6078707a94ea3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_22_6078707a94ea3_rand","td_column_number":3,"live_filter_cur_post_id":512326,"live_filter_cur_post_author":"8277","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_6078707a94ea3_rand","tdc_css_class_style":"td_uid_22_6078707a94ea3_rand_style"}';
block_td_uid_22_6078707a94ea3.td_column_number = "3";
block_td_uid_22_6078707a94ea3.block_type = "td_block_related_posts";
block_td_uid_22_6078707a94ea3.post_count = "3";
block_td_uid_22_6078707a94ea3.found_posts = "5822";
block_td_uid_22_6078707a94ea3.header_color = "";
block_td_uid_22_6078707a94ea3.ajax_pagination_infinite_stop = "";
block_td_uid_22_6078707a94ea3.max_num_pages = "1941";
tdBlocksArray.push(block_td_uid_22_6078707a94ea3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_23_6078707aa6480" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_6078707a94ea3" href="#">RELATED ARTICLES</a><a id="td_uid_24_6078707aa648a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_6078707a94ea3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_22_6078707a94ea3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/bride-of-frankenbill/" rel="bookmark" class="td-image-wrap" title="Bride of Frankenbill!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?resize=218%2C150"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?resize=100%2C70 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?resize=218%2C150 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bride of Frankenbill!" /></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/bride-of-frankenbill/" rel="bookmark" title="Bride of Frankenbill!">Bride of Frankenbill!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/return-of-the-frankenbill/" rel="bookmark" class="td-image-wrap" title="Return of the Frankenbill!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Capitol_Front.jpg?resize=218%2C150"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Capitol_Front.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Capitol_Front.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hawaii State Capitol" title="Return of the Frankenbill!" /></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/return-of-the-frankenbill/" rel="bookmark" title="Return of the Frankenbill!">Return of the Frankenbill!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/everyday-trousers-for-extraordinary-times/" rel="bookmark" class="td-image-wrap" title="Everyday Trousers for Extraordinary Times"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/EV3.jpg?resize=218%2C150"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/EV3.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/EV3.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/EV3.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/03/EV3.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Everyday Trousers for Extraordinary Times" /></a></div>                <a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/everyday-trousers-for-extraordinary-times/" rel="bookmark" title="Everyday Trousers for Extraordinary Times">Everyday Trousers for Extraordinary Times</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_6078707a94ea3" data-td_block_id="td_uid_22_6078707a94ea3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_6078707a94ea3" data-td_block_id="td_uid_22_6078707a94ea3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/on-target-review-hearing-protection-is-serious-business/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_17 widget widget_mnet_widget_above"></aside><aside class="td_block_template_17 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/hawaiireporter" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hawaiireporter"><a href="https://www.facebook.com/hawaiireporter"></a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_17 widget widget_recent_comments"><h4 class="td-block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sydney Ross Singer</span> on <a href="http://www.hawaiireporter.com/is-longevity-a-matter-of-science-or-fate/comment-page-1/#comment-53205">Is Longevity a Matter of Science, or Fate?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.hawaiireporter.com/category/hawaii-special-features/on-target' rel='external nofollow ugc' class='url'>Robert Kay</a></span> on <a href="http://www.hawaiireporter.com/is-longevity-a-matter-of-science-or-fate/comment-page-1/#comment-53204">Is Longevity a Matter of Science, or Fate?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.new.lawofficeresponse.com/michaelhuguelet/if-youre-going-to-die-you-need-an-estate-plan/' rel='external nofollow ugc' class='url'>If You’re Going to Die, You Need an Estate Plan | Best Medicaid, Asset Protection Trusts and Estate Planning Lawyer - Orland Park</a></span> on <a href="http://www.hawaiireporter.com/wills-and-trusts-for-the-rest-of-us/comment-page-1/#comment-53203">Wills and Trusts for the Rest of Us</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.hugueletlaw.com/if-youre-going-to-die-you-need-an-estate-plan/' rel='external nofollow ugc' class='url'>If You’re Going to Die, You Need an Estate Plan | Law Office of Michael T. Huguelet, P.C.</a></span> on <a href="http://www.hawaiireporter.com/wills-and-trusts-for-the-rest-of-us/comment-page-1/#comment-53202">Wills and Trusts for the Rest of Us</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.hawaiireporter.com/springboard-to-asia/' rel='external nofollow ugc' class='url'>Springboard to Asia | Hawaii Reporter</a></span> on <a href="http://www.hawaiireporter.com/introducing-jim-mielke-public-health-doc-travel-writer-and-bon-vivant/comment-page-8/#comment-53201">Introducing Jim Mielke, Public Health Doc, Travel Writer and Bon Vivant&#8211;Part 1</a></li></ul></aside><aside class="td_block_template_17 widget widget_search"><h4 class="td-block-title"><span>Looking for something?</span></h4><form method="get" class="td-search-form-widget" action="http://www.hawaiireporter.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_17 widget widget_blog_subscription jetpack_subscription_widget"><h4 class="td-block-title"><span>Get Hawaii Reporter Email Updates </span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside class="td_block_template_17 widget widget_mnet_widget_below">        <div class="mnet_plugin codeblock" style="text-align:center;margin: 0 auto;">
            <div id="356453583">
        <script type="text/javascript">
          try {
              window._mNHandle.queue.push(function () {
                  window._mNDetails.loadTag("356453583", "160x600", "356453583");
              });
          } catch (error) {}
        </script>
      </div>
    </div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.hawaiireporter.com/"><img class="td-retina-data" src="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">Hawaii Reporter. News. Opinion. Entertainment. The UN-MEDIA.</div><div class="footer-social-wrap td-social-style-2"></div></div>                
		<aside class="td_block_template_17 widget widget_recent_entries">
		<h4 class="td-block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/" aria-current="page">On Target Review: Hearing Protection is serious business</a>
									</li>
											<li>
					<a href="http://www.hawaiireporter.com/bride-of-frankenbill/">Bride of Frankenbill!</a>
									</li>
											<li>
					<a href="http://www.hawaiireporter.com/return-of-the-frankenbill/">Return of the Frankenbill!</a>
									</li>
											<li>
					<a href="http://www.hawaiireporter.com/everyday-trousers-for-extraordinary-times/">Everyday Trousers for Extraordinary Times</a>
									</li>
					</ul>

		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_26_6078707aade48_rand td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="td_uid_26_6078707aade48" ><script>var block_td_uid_26_6078707aade48 = new tdBlock();
block_td_uid_26_6078707aade48.id = "td_uid_26_6078707aade48";
block_td_uid_26_6078707aade48.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_6078707aade48_rand","tdc_css_class":"td_uid_26_6078707aade48_rand","tdc_css_class_style":"td_uid_26_6078707aade48_rand_style"}';
block_td_uid_26_6078707aade48.td_column_number = "1";
block_td_uid_26_6078707aade48.block_type = "td_block_7";
block_td_uid_26_6078707aade48.post_count = "3";
block_td_uid_26_6078707aade48.found_posts = "19764";
block_td_uid_26_6078707aade48.header_color = "";
block_td_uid_26_6078707aade48.ajax_pagination_infinite_stop = "";
block_td_uid_26_6078707aade48.max_num_pages = "6588";
tdBlocksArray.push(block_td_uid_26_6078707aade48);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_26_6078707aade48 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" rel="bookmark" class="td-image-wrap" title="Heads Up!  The Way You Are Sleeping May Be Killing You"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?resize=100%2C70"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?zoom=2&resize=100%2C70 200w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Heads Up!  The Way You Are Sleeping May Be Killing You" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" rel="bookmark" title="Heads Up!  The Way You Are Sleeping May Be Killing You">Heads Up!  The Way You Are Sleeping May Be Killing...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/it-pays-not-to-work-hawaiian-residents-receive-highest-welfare-benefits-in-us/" rel="bookmark" class="td-image-wrap" title="It pays not to work: Hawaii residents receive highest welfare benefits in US"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?zoom=2&resize=100%2C70 200w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="It pays not to work: Hawaii residents receive highest welfare benefits in US" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/it-pays-not-to-work-hawaiian-residents-receive-highest-welfare-benefits-in-us/" rel="bookmark" title="It pays not to work: Hawaii residents receive highest welfare benefits in US">It pays not to work: Hawaii residents receive highest welfare benefits...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://www.hawaiireporter.com/accurizing-the-glock-g40-mos/" rel="bookmark" class="td-image-wrap" title="&#8220;Accurizing&#8221; the Glock G40 MOS"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=100%2C70"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=100%2C70 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=218%2C150 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="&#8220;Accurizing&#8221; the Glock G40 MOS" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hawaiireporter.com/accurizing-the-glock-g40-mos/" rel="bookmark" title="&#8220;Accurizing&#8221; the Glock G40 MOS">&#8220;Accurizing&#8221; the Glock G40 MOS</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_17 widget widget_top-posts"><h4 class="td-block-title"><span>Top Posts &amp; Pages</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="http://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" title="Heads Up!  The Way You Are Sleeping May Be Killing You" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?fit=279%2C307&#038;resize=40%2C40" alt="Heads Up!  The Way You Are Sleeping May Be Killing You" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" title="Heads Up!  The Way You Are Sleeping May Be Killing You" class="bump-view" data-bump-view="tp">Heads Up!  The Way You Are Sleeping May Be Killing You</a>
							</div>
													</li>
										<li>
						<a href="http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/" title="On Target Review: Hearing Protection is serious business" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/20210329_170040-scaled-e1618366580496.jpg?fit=1074%2C1200&#038;resize=40%2C40" alt="On Target Review: Hearing Protection is serious business" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.hawaiireporter.com/on-target-review-hearing-protection-is-serious-business/" title="On Target Review: Hearing Protection is serious business" class="bump-view" data-bump-view="tp" aria-current="page">On Target Review: Hearing Protection is serious business</a>
							</div>
													</li>
										<li>
						<a href="http://www.hawaiireporter.com/bride-of-frankenbill/" title="Bride of Frankenbill!" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/Bride_of_Frankenstein.jpg?fit=1200%2C675&#038;resize=40%2C40" alt="Bride of Frankenbill!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="http://www.hawaiireporter.com/bride-of-frankenbill/" title="Bride of Frankenbill!" class="bump-view" data-bump-view="tp">Bride of Frankenbill!</a>
							</div>
													</li>
					</ul>
</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_27_6078707ae4c0e_rand widget widget_categories td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_27_6078707ae4c0e" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://www.hawaiireporter.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">8770</span></a></li><li><a href="http://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/"><span class="td-cat-name">Guest Commentary</span><span class="td-cat-no">5356</span></a></li><li><a href="http://www.hawaiireporter.com/category/business/"><span class="td-cat-name">Business &amp; Tech</span><span class="td-cat-no">1755</span></a></li><li><a href="http://www.hawaiireporter.com/category/news/today-in-hawaii/"><span class="td-cat-name">Today in Hawaii</span><span class="td-cat-no">1362</span></a></li><li><a href="http://www.hawaiireporter.com/category/news/archive/"><span class="td-cat-name">Archive</span><span class="td-cat-no">653</span></a></li><li><a href="http://www.hawaiireporter.com/category/news/hawaii-politics-and-government/"><span class="td-cat-name">Hawaii Politics</span><span class="td-cat-no">568</span></a></li><li><a href="http://www.hawaiireporter.com/category/hawaii-special-features/"><span class="td-cat-name">Special Features</span><span class="td-cat-no">533</span></a></li><li><a href="http://www.hawaiireporter.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">456</span></a></li><li><a href="http://www.hawaiireporter.com/category/travel-and-life/"><span class="td-cat-name">Life</span><span class="td-cat-no">342</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-94519" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-normal-menu menu-item-94519"><a href="http://www.hawaiireporter.com/archives/">Archives</a></li>
<li id="menu-item-505497" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505497"><a href="http://www.hawaiireporter.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-505498" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505498"><a href="http://www.hawaiireporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-511272" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-511272"><a href="http://www.hawaiireporter.com/about/">About us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Hawaii Reporter                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 6078707ae6f35
    -->

    <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.hawaiireporter.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.hawaiireporter.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Apraa' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.6.2' id='wpgroho-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.3' id='postmessage-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.3' id='jetpack_resize-js'></script>
<script type='text/javascript' src='http://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.3' id='jetpack_likes_queuehandler-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202115#ver=202115' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=480534165468268&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202115.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'121413234',post:'512326',tz:'-10',srv:'www.hawaiireporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '121413234', '512326' ]);
</script>

</body>
</html>