<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.hawaiireporter.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?fit=2560%2C1837&ssl=1" /><link rel="icon" type="image/png" href="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hawaii needs to avoid massive unemployment tax increase | Hawaii Reporter</title>
	<link rel="canonical" href="https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hawaii needs to avoid massive unemployment tax increase | Hawaii Reporter" />
	<meta property="og:description" content="In a recovering economy, the last thing you want to do is introduce a massive tax hike. Instead, you want to embrace policies that grow the economy. That’s because the state can gain far more in revenues from an economic bump than from trying to wring more tax dollars out of already-strapped Hawaii businesses." />
	<meta property="og:url" content="https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/" />
	<meta property="og:site_name" content="Hawaii Reporter" />
	<meta property="article:publisher" content="http://www.facebook.com/hawaiireporter" />
	<meta property="article:published_time" content="2022-01-15T22:45:58+00:00" />
	<meta property="article:modified_time" content="2022-01-15T22:46:06+00:00" />
	<meta property="og:image" content="http://www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1837" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@hawaiireporter" />
	<meta name="twitter:site" content="@hawaiireporter" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Grassroot Institute of Hawaii" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hawaiireporter.com/#website","url":"https://www.hawaiireporter.com/","name":"Hawaii Reporter","description":"Independent.  News.  Opinion.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.hawaiireporter.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?fit=2560%2C1837&ssl=1","contentUrl":"https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?fit=2560%2C1837&ssl=1","width":2560,"height":1837,"caption":"Empty wallet in the hands of an elderly man. Poverty in retirement concept"},{"@type":"WebPage","@id":"https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/#webpage","url":"https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/","name":"Hawaii needs to avoid massive unemployment tax increase | Hawaii Reporter","isPartOf":{"@id":"https://www.hawaiireporter.com/#website"},"primaryImageOfPage":{"@id":"https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/#primaryimage"},"datePublished":"2022-01-15T22:45:58+00:00","dateModified":"2022-01-15T22:46:06+00:00","author":{"@id":"https://www.hawaiireporter.com/#/schema/person/e317087102803aab74685c04ff239d83"},"breadcrumb":{"@id":"https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/"]}]},{"@type":"BreadcrumbList","@id":"https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.hawaiireporter.com/"},{"@type":"ListItem","position":2,"name":"Archives","item":"https://www.hawaiireporter.com/archives/"},{"@type":"ListItem","position":3,"name":"Hawaii needs to avoid massive unemployment tax increase"}]},{"@type":"Person","@id":"https://www.hawaiireporter.com/#/schema/person/e317087102803aab74685c04ff239d83","name":"Grassroot Institute of Hawaii","image":{"@type":"ImageObject","@id":"https://www.hawaiireporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2c953e3b4df8a069b2dcf90317953afc?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/2c953e3b4df8a069b2dcf90317953afc?s=96&d=retro&r=g","caption":"Grassroot Institute of Hawaii"},"description":"Grassroot Institute of Hawaii is a nonprofit, nonpartisan research institute dedicated to the principles of individual liberty, the free market, and limited, accountable government. Through research papers, policy briefings, commentaries and conferences, the Institute seeks to educate and inform Hawaii's policy makers, news media, and general public. Committed to its independence, the Grassroot Institute of Hawaii neither seeks nor accepts government funding. The institute is a 501(c)(3) organization supported by all those who share a concern for Hawaii's future and an appreciation of the role of sound ideas and more informed choices.","sameAs":["http://www.grassrootinstitute.org"],"url":"https://www.hawaiireporter.com/author/grassroot-institute/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Feed" href="https://www.hawaiireporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Comments Feed" href="https://www.hawaiireporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Hawaii needs to avoid massive unemployment tax increase Comments Feed" href="https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-76184801-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-76184801-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-76184801-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hawaiireporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hawaiireporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.hawaiireporter.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.hawaiireporter.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.hawaiireporter.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='td-theme-css'  href='https://www.hawaiireporter.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/business/demo_style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hawaiireporter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/facebook-activity-feed-widget-for-wordpress/jscolor/jscolor.js?ver=5.8.2' id='jscolor-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.hawaiireporter.com","hash_tracking":"false","ua":"UA-76184801-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59d04dc7a2bd280012d00180' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' id='srcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/www.hawaiireporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/safe-report-comments/js/ajax.js?ver=5.8.2' id='srcmnt-ajax-request-js'></script>
<link rel="https://api.w.org/" href="https://www.hawaiireporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hawaiireporter.com/wp-json/wp/v2/posts/513348" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hawaiireporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hawaiireporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8dr7Y-29xO' />
<link rel="alternate" type="application/json+oembed" href="https://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hawaiireporter.com%2Fhawaii-needs-to-avoid-massive-unemployment-tax-increase%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hawaiireporter.com%2Fhawaii-needs-to-avoid-massive-unemployment-tax-increase%2F&#038;format=xml" />
<meta property="fb:app_id" content="480534165468268"/>			<meta property="fb:pages" content="1573925576169029" />
							<meta property="ia:markup_url" content="https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.46.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"effd61c392","wpRestUrl":"https:\/\/www.hawaiireporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.hawaiireporter.com\/wp-admin\/","wpRestNonce":"effd61c392","wpRestUrl":"https:\/\/www.hawaiireporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<script data-cfasync=&quot;false&quot; type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'Newspaper', amp: false, siteid: 121413234, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script data-cfasync=&quot;false&quot; type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.hawaiireporter.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.hawaiireporter.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.hawaiireporter.com/category/news/hawaii-politics-and-government/",
                    "name": "Hawaii Politics"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/",
                    "name": "Hawaii needs to avoid massive unemployment tax increase"                                
                }
            }    
        ]
    }
</script>
		<div id="atatags-1214132342-61e3a56348d51"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1214132342-61e3a56348d51',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #005689;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #005689;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #005689;
                }
                .tdm-btn-style1 {
					background-color: #005689;
				}
				.tdm-btn-style2:before {
				    border-color: #005689;
				}
				.tdm-btn-style2 {
				    color: #005689;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #005689;
                    -moz-box-shadow: 0 2px 16px #005689;
                    box-shadow: 0 2px 16px #005689;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #005689;
                    -moz-box-shadow: 0 4px 26px #005689;
                    box-shadow: 0 4px 26px #005689;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #353535;
                }
				
				
                .tdm-menu-active-style2 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-menu-active-style4 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-header .tdm-header-menu-btns,
                .tdm-header-style-1 .td-main-menu-logo a,
                .tdm-header-style-2 .td-main-menu-logo a,
                .tdm-header-style-3 .td-main-menu-logo a {
                    line-height: 36px;
                }
                .tdm-header-style-1 .td-main-menu-logo,
                .tdm-header-style-2 .td-main-menu-logo,
                .tdm-header-style-3 .td-main-menu-logo {
                    height: 36px;
                }
                @media (min-width: 767px) {
                    .tdm-header-style-1 .td-main-menu-logo img, 
                    .tdm-header-style-2 .td-main-menu-logo img, 
                    .tdm-header-style-3 .td-main-menu-logo img {
                        max-height: 36px;
                    }
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-513348 single-format-standard hawaii-needs-to-avoid-massive-unemployment-tax-increase global-block-template-17 td-business wpb-js-composer js-comp-ver-4.9 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-94521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li id="menu-item-511721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-511721"><a href="https://www.hawaiireporter.com/category/news/">News</a></li>
<li id="menu-item-505648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-505648"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/">Special Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></li>
</ul>
</li>
<li id="menu-item-94542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94542"><a href="https://www.hawaiireporter.com/category/business/">Business &#038; Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></li>
</ul>
</li>
<li id="menu-item-504049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-504049"><a href="https://www.hawaiireporter.com/category/travel-and-life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></li>
</ul>
</li>
<li id="menu-item-505504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505504"><a href="https://www.hawaiireporter.com/category/entertainment/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.hawaiireporter.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, January 15, 2022
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.hawaiireporter.com/">
            <img class="td-retina-data" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" src="https://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" alt=""/>
            <span class="td-visual-hidden">Hawaii Reporter</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.hawaiireporter.com/">
			<img src="https://www.hawaiireporter.com/wp-content/uploads/2020/09/605018F6-A8B4-47B5-8F28-53A7CE402D0F-150x150.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.hawaiireporter.com/">
			<img class="td-retina-data" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" src="https://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" alt=""/>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-511721"><a href="https://www.hawaiireporter.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-505648"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_61e3a5634f351_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_1_61e3a5634f351" ><script>var block_td_uid_1_61e3a5634f351 = new tdBlock();
block_td_uid_1_61e3a5634f351.id = "td_uid_1_61e3a5634f351";
block_td_uid_1_61e3a5634f351.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"37","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_61e3a5634f351_rand","tdc_css_class":"td_uid_1_61e3a5634f351_rand","tdc_css_class_style":"td_uid_1_61e3a5634f351_rand_style"}';
block_td_uid_1_61e3a5634f351.td_column_number = "3";
block_td_uid_1_61e3a5634f351.block_type = "td_block_mega_menu";
block_td_uid_1_61e3a5634f351.post_count = "4";
block_td_uid_1_61e3a5634f351.found_posts = "6183";
block_td_uid_1_61e3a5634f351.header_color = "";
block_td_uid_1_61e3a5634f351.ajax_pagination_infinite_stop = "";
block_td_uid_1_61e3a5634f351.max_num_pages = "1546";
tdBlocksArray.push(block_td_uid_1_61e3a5634f351);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_61e3a5634f351" id="td_uid_2_61e3a5635fc59" data-td_block_id="td_uid_1_61e3a5634f351" data-td_filter_value="" href="https://www.hawaiireporter.com/category/hawaii-special-features/">All</a><a class="mega-menu-sub-cat-td_uid_1_61e3a5634f351"  id="td_uid_3_61e3a5635fcaf" data-td_block_id="td_uid_1_61e3a5634f351" data-td_filter_value="4514" href="https://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_61e3a5634f351"  id="td_uid_4_61e3a5635fcfb" data-td_block_id="td_uid_1_61e3a5634f351" data-td_filter_value="17" href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a><a class="mega-menu-sub-cat-td_uid_1_61e3a5634f351"  id="td_uid_5_61e3a5635fd42" data-td_block_id="td_uid_1_61e3a5634f351" data-td_filter_value="137" href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a><a class="mega-menu-sub-cat-td_uid_1_61e3a5634f351"  id="td_uid_6_61e3a5635fda2" data-td_block_id="td_uid_1_61e3a5634f351" data-td_filter_value="4506" href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></div></div><div id=td_uid_1_61e3a5634f351 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/the-euro-dream-house-part-2/" rel="bookmark" class="td-image-wrap" title="The Euro Dream House:  Part 2"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/IMG_5017-scaled.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/IMG_5017-scaled.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/IMG_5017-scaled.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/IMG_5017-scaled.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/IMG_5017-scaled.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Euro Dream House:  Part 2" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/the-euro-dream-house-part-2/" rel="bookmark" title="The Euro Dream House:  Part 2">The Euro Dream House:  Part 2</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/tanf-hoarding/" rel="bookmark" class="td-image-wrap" title="TANF Hoarding"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/TANF-logo.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/TANF-logo.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/TANF-logo.jpg?resize=218%2C150&#038;ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TANF Hoarding" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/tanf-hoarding/" rel="bookmark" title="TANF Hoarding">TANF Hoarding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/lets-make-it-easier-for-hawaii-residents-to-use-cryptocurrency/" rel="bookmark" class="td-image-wrap" title="Let&#8217;s make it easier for Hawaii residents to use cryptocurrency"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-9-22-cryptocurrency2-scaled.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-9-22-cryptocurrency2-scaled.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-9-22-cryptocurrency2-scaled.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-9-22-cryptocurrency2-scaled.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-9-22-cryptocurrency2-scaled.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Let&#8217;s make it easier for Hawaii residents to use cryptocurrency" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/lets-make-it-easier-for-hawaii-residents-to-use-cryptocurrency/" rel="bookmark" title="Let&#8217;s make it easier for Hawaii residents to use cryptocurrency">Let&#8217;s make it easier for Hawaii residents to use cryptocurrency</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/the-euro-dream-house-what-i-discovered-about-buying-an-old-stone-house-in-portugal/" rel="bookmark" class="td-image-wrap" title="The Euro dream house: what I discovered about buying an old stone house in Portugal"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/Euro-Home.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/Euro-Home.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/Euro-Home.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/Euro-Home.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/Euro-Home.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Euro dream house: what I discovered about buying an old stone house in Portugal" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/the-euro-dream-house-what-i-discovered-about-buying-an-old-stone-house-in-portugal/" rel="bookmark" title="The Euro dream house: what I discovered about buying an old stone house in Portugal">The Euro dream house: what I discovered about buying an old&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_61e3a5634f351" data-td_block_id="td_uid_1_61e3a5634f351"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_61e3a5634f351" data-td_block_id="td_uid_1_61e3a5634f351"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-94542"><a href="https://www.hawaiireporter.com/category/business/">Business &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_61e3a56363da8_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_7_61e3a56363da8" ><script>var block_td_uid_7_61e3a56363da8 = new tdBlock();
block_td_uid_7_61e3a56363da8.id = "td_uid_7_61e3a56363da8";
block_td_uid_7_61e3a56363da8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_61e3a56363da8_rand","tdc_css_class":"td_uid_7_61e3a56363da8_rand","tdc_css_class_style":"td_uid_7_61e3a56363da8_rand_style"}';
block_td_uid_7_61e3a56363da8.td_column_number = "3";
block_td_uid_7_61e3a56363da8.block_type = "td_block_mega_menu";
block_td_uid_7_61e3a56363da8.post_count = "4";
block_td_uid_7_61e3a56363da8.found_posts = "1923";
block_td_uid_7_61e3a56363da8.header_color = "";
block_td_uid_7_61e3a56363da8.ajax_pagination_infinite_stop = "";
block_td_uid_7_61e3a56363da8.max_num_pages = "481";
tdBlocksArray.push(block_td_uid_7_61e3a56363da8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_61e3a56363da8" id="td_uid_8_61e3a5636a10b" data-td_block_id="td_uid_7_61e3a56363da8" data-td_filter_value="" href="https://www.hawaiireporter.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_7_61e3a56363da8"  id="td_uid_9_61e3a5636a182" data-td_block_id="td_uid_7_61e3a56363da8" data-td_filter_value="4475" href="https://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a><a class="mega-menu-sub-cat-td_uid_7_61e3a56363da8"  id="td_uid_10_61e3a5636a1f5" data-td_block_id="td_uid_7_61e3a56363da8" data-td_filter_value="4498" href="https://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_7_61e3a56363da8"  id="td_uid_11_61e3a5636a25d" data-td_block_id="td_uid_7_61e3a56363da8" data-td_filter_value="4561" href="https://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></div></div><div id=td_uid_7_61e3a56363da8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/lets-make-it-easier-for-hawaii-residents-to-use-cryptocurrency/" rel="bookmark" class="td-image-wrap" title="Let&#8217;s make it easier for Hawaii residents to use cryptocurrency"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-9-22-cryptocurrency2-scaled.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-9-22-cryptocurrency2-scaled.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-9-22-cryptocurrency2-scaled.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-9-22-cryptocurrency2-scaled.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-9-22-cryptocurrency2-scaled.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Let&#8217;s make it easier for Hawaii residents to use cryptocurrency" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/lets-make-it-easier-for-hawaii-residents-to-use-cryptocurrency/" rel="bookmark" title="Let&#8217;s make it easier for Hawaii residents to use cryptocurrency">Let&#8217;s make it easier for Hawaii residents to use cryptocurrency</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/telecommute-in-style-and-function-with-the-jabra-evolve-2-85/" rel="bookmark" class="td-image-wrap" title="Telecommute in Style (and in clarity) with the Jabra Evolve 2 85"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/jabra-evolve-2-85-headset.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/jabra-evolve-2-85-headset.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/jabra-evolve-2-85-headset.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/jabra-evolve-2-85-headset.png?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/jabra-evolve-2-85-headset.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Telecommute in Style (and in clarity) with the Jabra Evolve 2 85" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/telecommute-in-style-and-function-with-the-jabra-evolve-2-85/" rel="bookmark" title="Telecommute in Style (and in clarity) with the Jabra Evolve 2 85">Telecommute in Style (and in clarity) with the Jabra Evolve 2&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/add-a-first-class-webcam-mouse-and-wireless-keyboard-to-your-home-office/" rel="bookmark" class="td-image-wrap" title="Add a first class webcam, mouse and wireless keyboard to your home office"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/922c.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/922c.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/922c.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/922c.png?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/06/922c.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Add a first class webcam, mouse and wireless keyboard to your home office" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/add-a-first-class-webcam-mouse-and-wireless-keyboard-to-your-home-office/" rel="bookmark" title="Add a first class webcam, mouse and wireless keyboard to your home office">Add a first class webcam, mouse and wireless keyboard to your&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/why-you-shouldnt-sleep-on-your-breasts-and-other-important-points/" rel="bookmark" class="td-image-wrap" title="Why you Shouldn’t Sleep on Your Breasts and Other Important Points"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/sleeping-on-stomach.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/sleeping-on-stomach.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/sleeping-on-stomach.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/sleeping-on-stomach.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/04/sleeping-on-stomach.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Why you Shouldn’t Sleep on Your Breasts and Other Important Points" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/why-you-shouldnt-sleep-on-your-breasts-and-other-important-points/" rel="bookmark" title="Why you Shouldn’t Sleep on Your Breasts and Other Important Points">Why you Shouldn’t Sleep on Your Breasts and Other Important Points</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_61e3a56363da8" data-td_block_id="td_uid_7_61e3a56363da8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_61e3a56363da8" data-td_block_id="td_uid_7_61e3a56363da8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-504049"><a href="https://www.hawaiireporter.com/category/travel-and-life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_61e3a5636f3d1_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_12_61e3a5636f3d1" ><script>var block_td_uid_12_61e3a5636f3d1 = new tdBlock();
block_td_uid_12_61e3a5636f3d1.id = "td_uid_12_61e3a5636f3d1";
block_td_uid_12_61e3a5636f3d1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_61e3a5636f3d1_rand","tdc_css_class":"td_uid_12_61e3a5636f3d1_rand","tdc_css_class_style":"td_uid_12_61e3a5636f3d1_rand_style"}';
block_td_uid_12_61e3a5636f3d1.td_column_number = "3";
block_td_uid_12_61e3a5636f3d1.block_type = "td_block_mega_menu";
block_td_uid_12_61e3a5636f3d1.post_count = "4";
block_td_uid_12_61e3a5636f3d1.found_posts = "623";
block_td_uid_12_61e3a5636f3d1.header_color = "";
block_td_uid_12_61e3a5636f3d1.ajax_pagination_infinite_stop = "";
block_td_uid_12_61e3a5636f3d1.max_num_pages = "156";
tdBlocksArray.push(block_td_uid_12_61e3a5636f3d1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_61e3a5636f3d1" id="td_uid_13_61e3a56372297" data-td_block_id="td_uid_12_61e3a5636f3d1" data-td_filter_value="" href="https://www.hawaiireporter.com/category/travel-and-life/">All</a><a class="mega-menu-sub-cat-td_uid_12_61e3a5636f3d1"  id="td_uid_14_61e3a5637232f" data-td_block_id="td_uid_12_61e3a5636f3d1" data-td_filter_value="4507" href="https://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_12_61e3a5636f3d1"  id="td_uid_15_61e3a563723bb" data-td_block_id="td_uid_12_61e3a5636f3d1" data-td_filter_value="4495" href="https://www.hawaiireporter.com/category/travel-and-life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_12_61e3a5636f3d1"  id="td_uid_16_61e3a5637243a" data-td_block_id="td_uid_12_61e3a5636f3d1" data-td_filter_value="4515" href="https://www.hawaiireporter.com/category/travel-and-life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_12_61e3a5636f3d1"  id="td_uid_17_61e3a563724d0" data-td_block_id="td_uid_12_61e3a5636f3d1" data-td_filter_value="4684" href="https://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a><a class="mega-menu-sub-cat-td_uid_12_61e3a5636f3d1"  id="td_uid_18_61e3a5637255a" data-td_block_id="td_uid_12_61e3a5636f3d1" data-td_filter_value="4526" href="https://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a><a class="mega-menu-sub-cat-td_uid_12_61e3a5636f3d1"  id="td_uid_19_61e3a563725c8" data-td_block_id="td_uid_12_61e3a5636f3d1" data-td_filter_value="4733" href="https://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></div></div><div id=td_uid_12_61e3a5636f3d1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/coffman-shines-a-light-on-the-aftermath-of-december-7-1942-for-hawaiis-aja-community/" rel="bookmark" class="td-image-wrap" title="Coffman shines a light on the aftermath of December 7, 1942 for Hawaii&#8217;s AJA community"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/9780824888541-scaled-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/9780824888541-scaled-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/9780824888541-scaled-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/9780824888541-scaled-1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/9780824888541-scaled-1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Coffman shines a light on the aftermath of December 7, 1942 for Hawaii&#8217;s AJA community" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/coffman-shines-a-light-on-the-aftermath-of-december-7-1942-for-hawaiis-aja-community/" rel="bookmark" title="Coffman shines a light on the aftermath of December 7, 1942 for Hawaii&#8217;s AJA community">Coffman shines a light on the aftermath of December 7, 1942&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/the-euro-dream-house-part-2/" rel="bookmark" class="td-image-wrap" title="The Euro Dream House:  Part 2"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/IMG_5017-scaled.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/IMG_5017-scaled.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/IMG_5017-scaled.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/IMG_5017-scaled.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/IMG_5017-scaled.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Euro Dream House:  Part 2" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/the-euro-dream-house-part-2/" rel="bookmark" title="The Euro Dream House:  Part 2">The Euro Dream House:  Part 2</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/tanf-hoarding/" rel="bookmark" class="td-image-wrap" title="TANF Hoarding"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/TANF-logo.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/TANF-logo.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/TANF-logo.jpg?resize=218%2C150&#038;ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="TANF Hoarding" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/tanf-hoarding/" rel="bookmark" title="TANF Hoarding">TANF Hoarding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/the-euro-dream-house-what-i-discovered-about-buying-an-old-stone-house-in-portugal/" rel="bookmark" class="td-image-wrap" title="The Euro dream house: what I discovered about buying an old stone house in Portugal"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/Euro-Home.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/Euro-Home.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/Euro-Home.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/Euro-Home.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/Euro-Home.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Euro dream house: what I discovered about buying an old stone house in Portugal" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/the-euro-dream-house-what-i-discovered-about-buying-an-old-stone-house-in-portugal/" rel="bookmark" title="The Euro dream house: what I discovered about buying an old stone house in Portugal">The Euro dream house: what I discovered about buying an old&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_61e3a5636f3d1" data-td_block_id="td_uid_12_61e3a5636f3d1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_61e3a5636f3d1" data-td_block_id="td_uid_12_61e3a5636f3d1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-505504"><a href="https://www.hawaiireporter.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_61e3a56377432_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_20_61e3a56377432" ><script>var block_td_uid_20_61e3a56377432 = new tdBlock();
block_td_uid_20_61e3a56377432.id = "td_uid_20_61e3a56377432";
block_td_uid_20_61e3a56377432.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_61e3a56377432_rand","tdc_css_class":"td_uid_20_61e3a56377432_rand","tdc_css_class_style":"td_uid_20_61e3a56377432_rand_style"}';
block_td_uid_20_61e3a56377432.td_column_number = "3";
block_td_uid_20_61e3a56377432.block_type = "td_block_mega_menu";
block_td_uid_20_61e3a56377432.post_count = "5";
block_td_uid_20_61e3a56377432.found_posts = "62";
block_td_uid_20_61e3a56377432.header_color = "";
block_td_uid_20_61e3a56377432.ajax_pagination_infinite_stop = "";
block_td_uid_20_61e3a56377432.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_20_61e3a56377432);
</script><div id=td_uid_20_61e3a56377432 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/hawaii-international-film-festival-offers-a-platform-to-launch-true-polynesian-films/" rel="bookmark" class="td-image-wrap" title="Hawaii International Film Festival offers platform to launch authentic Polynesian films"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/12/10_PUKAPUKAN_MEN_WRESTLING_SCENE_3.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/12/10_PUKAPUKAN_MEN_WRESTLING_SCENE_3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/12/10_PUKAPUKAN_MEN_WRESTLING_SCENE_3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/12/10_PUKAPUKAN_MEN_WRESTLING_SCENE_3.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/12/10_PUKAPUKAN_MEN_WRESTLING_SCENE_3.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hawaii International Film Festival offers platform to launch authentic Polynesian films" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/hawaii-international-film-festival-offers-a-platform-to-launch-true-polynesian-films/" rel="bookmark" title="Hawaii International Film Festival offers platform to launch authentic Polynesian films">Hawaii International Film Festival offers platform to launch authentic Polynesian films</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/a-nui-way-vili-herenikos-polynesian-take-on-living-with-coconut-trees-in-the-aloha-state/" rel="bookmark" class="td-image-wrap" title="A Niu Way&#8211;Vili Hereniko&#8217;s Polynesian take on living with Coconut Trees in the Aloha State"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/JfBohol7038naturefvf_39-1-scaled.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/JfBohol7038naturefvf_39-1-scaled.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/JfBohol7038naturefvf_39-1-scaled.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/JfBohol7038naturefvf_39-1-scaled.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/JfBohol7038naturefvf_39-1-scaled.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A Niu Way&#8211;Vili Hereniko&#8217;s Polynesian take on living with Coconut Trees in the Aloha State" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/a-nui-way-vili-herenikos-polynesian-take-on-living-with-coconut-trees-in-the-aloha-state/" rel="bookmark" title="A Niu Way&#8211;Vili Hereniko&#8217;s Polynesian take on living with Coconut Trees in the Aloha State">A Niu Way&#8211;Vili Hereniko&#8217;s Polynesian take on living with Coconut Trees&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/mission-joy-documentary-celebrates-friendship-between-desmond-tutu-and-the-dalai-lama/" rel="bookmark" class="td-image-wrap" title="Mission: Joy – Documentary celebrates friendship between Desmond Tutu and the Dalai Lama screened at HIFF"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/Mission-Joy.1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/Mission-Joy.1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/Mission-Joy.1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/Mission-Joy.1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/Mission-Joy.1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mission: Joy – Documentary celebrates friendship between Desmond Tutu and the Dalai Lama screened at HIFF" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/mission-joy-documentary-celebrates-friendship-between-desmond-tutu-and-the-dalai-lama/" rel="bookmark" title="Mission: Joy – Documentary celebrates friendship between Desmond Tutu and the Dalai Lama screened at HIFF">Mission: Joy – Documentary celebrates friendship between Desmond Tutu and the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/polynesian-legend-sina-ma-tinirau-screened-at-hawaii-international-film-festival/" rel="bookmark" class="td-image-wrap" title="Turning Polynesian Myth into Digital Art&#8211;&#8220;Sina ma Tinirau&#8221; screened at Hawaii International Film Festival"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/SINA-Poster-portrait-scaled.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/SINA-Poster-portrait-scaled.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/SINA-Poster-portrait-scaled.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/SINA-Poster-portrait-scaled.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/SINA-Poster-portrait-scaled.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Turning Polynesian Myth into Digital Art&#8211;&#8220;Sina ma Tinirau&#8221; screened at Hawaii International Film Festival" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/polynesian-legend-sina-ma-tinirau-screened-at-hawaii-international-film-festival/" rel="bookmark" title="Turning Polynesian Myth into Digital Art&#8211;&#8220;Sina ma Tinirau&#8221; screened at Hawaii International Film Festival">Turning Polynesian Myth into Digital Art&#8211;&#8220;Sina ma Tinirau&#8221; screened at Hawaii&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/making-the-spalding-house-a-filmmakers-hub-interview-with-jeannette-paulson-hereniko/" rel="bookmark" class="td-image-wrap" title="Making the Spalding House a Filmmaker’s Hub—Interview with HIFF founder, Jeannette Paulson Hereniko"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/Spalding_House_Honolulu_Hawaii-scaled.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/Spalding_House_Honolulu_Hawaii-scaled.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/Spalding_House_Honolulu_Hawaii-scaled.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/Spalding_House_Honolulu_Hawaii-scaled.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2021/11/Spalding_House_Honolulu_Hawaii-scaled.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Making the Spalding House a Filmmaker’s Hub—Interview with HIFF founder, Jeannette Paulson Hereniko" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/making-the-spalding-house-a-filmmakers-hub-interview-with-jeannette-paulson-hereniko/" rel="bookmark" title="Making the Spalding House a Filmmaker’s Hub—Interview with HIFF founder, Jeannette Paulson Hereniko">Making the Spalding House a Filmmaker’s Hub—Interview with HIFF founder, Jeannette&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_61e3a56377432" data-td_block_id="td_uid_20_61e3a56377432"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_61e3a56377432" data-td_block_id="td_uid_20_61e3a56377432"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social"></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.hawaiireporter.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.hawaiireporter.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.hawaiireporter.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Hawaii Politics" class="entry-crumb" href="https://www.hawaiireporter.com/category/news/hawaii-politics-and-government/">Hawaii Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hawaii needs to avoid massive unemployment tax increase</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-513348" class="post-513348 post type-post status-publish format-standard has-post-thumbnail category-hawaii-politics-and-government" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.hawaiireporter.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.hawaiireporter.com/category/news/hawaii-politics-and-government/">Hawaii Politics</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Hawaii needs to avoid massive unemployment tax increase</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.hawaiireporter.com/author/grassroot-institute/">Grassroot Institute of Hawaii</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-15T12:45:58+00:00" >January 15, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-513348">46</span></div>                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?fit=2560%2C1837&ssl=1" data-caption="Empty wallet in the hands of an elderly man. Poverty in retirement concept"><img width="696" height="499" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?resize=696%2C499&ssl=1" srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?w=2560&ssl=1 2560w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?resize=300%2C215&ssl=1 300w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?resize=1024%2C735&ssl=1 1024w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?resize=768%2C551&ssl=1 768w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?resize=1536%2C1102&ssl=1 1536w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?resize=2048%2C1470&ssl=1 2048w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?resize=696%2C499&ssl=1 696w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?resize=1068%2C766&ssl=1 1068w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?resize=585%2C420&ssl=1 585w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?resize=1920%2C1378&ssl=1 1920w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Empty,Wallet,In,The,Hands,Of,An,Elderly,Man.,Poverty"/></a><figcaption class="wp-caption-text">Empty wallet in the hands of an elderly man. Poverty in retirement concept</figcaption></figure></div>
            <!-- content -->
<p><em>By Keli&#8217;i Akina</em></p>



<p>For Hawaii employers, it’s deja vu all over again.</p>



<p>Just like they were a year ago at this time, the businesses that provide jobs to the state’s civilian workforce are in danger of having their annual unemployment taxes skyrocket, which, in turn, could cripple Hawaii’s economy just when it is starting to get back on its feet.</p>



<p><a href="https://grassrootinstitute.us3.list-manage.com/track/click?u=f9a371d0547f107d938233d66&amp;id=a0984d9505&amp;e=43e403dd28">Last year</a>, the tax was supposed to more than triple, until the Legislature finally stepped in to ease the pain. This year it could increase by more than double, from an average of $825 per employee to&nbsp;<a href="https://grassrootinstitute.us3.list-manage.com/track/click?u=f9a371d0547f107d938233d66&amp;id=35167a5888&amp;e=43e403dd28">$1,768</a>.</p>



<p>The tax is legally required to increase because of all the demands on the unemployment system caused by the coronavirus lockdowns, which at one point saw more than&nbsp;<a href="https://grassrootinstitute.us3.list-manage.com/track/click?u=f9a371d0547f107d938233d66&amp;id=c2c5ab0a6d&amp;e=43e403dd28">200,000</a>&nbsp;Hawaii employees out of work.</p>



<p>Many of those employees are still out of work, still drawing unemployment wages and still depleting the state’s unemployment fund reserve, as the state’s emergency restrictions on businesses approach possibly their third year.</p>



<p>When the reserve drops, Hawaii employers are expected to make up the difference.</p>



<p>Last year, the Legislature passed a law that froze the unemployment tax rate for employers at the Schedule D rate — a slight increase from the pre-lockdowns rate, but far less than the catastrophic Schedule H hike that would have otherwise automatically gone into effect.</p>



<p>Unfortunately, the bill was little more than a stop-gap, addressing only 2021 and&nbsp;2022. Now, as&nbsp;2023 approaches, Hawaii businesses are once again in a pickle.</p>



<p>Since the lockdowns began, the state has&nbsp;<a href="https://grassrootinstitute.us3.list-manage.com/track/click?u=f9a371d0547f107d938233d66&amp;id=e6e4de8749&amp;e=43e403dd28">paid out</a>&nbsp;$6.5 billion in jobless claims, leaving the unemployment fund with only $123 million.</p>



<p>In order to keep the fund up last year, the state funneled $800 million from the federal government into it, then cleared that debt with an equivalent amount of federal relief funds. Still, the fund is still far from the $1.3 billion reserve that is&nbsp;<a href="https://grassrootinstitute.us3.list-manage.com/track/click?u=f9a371d0547f107d938233d66&amp;id=cb57126ceb&amp;e=43e403dd28">deemed adequate</a>&nbsp;for a year’s unemployment claims.</p>



<p>Thus, if the Legislature doesn’t intervene again, the state unemployment tax will soar up to Schedule H — the highest rate —&nbsp;<a href="https://grassrootinstitute.us3.list-manage.com/track/click?u=f9a371d0547f107d938233d66&amp;id=e935b969ea&amp;e=43e403dd28">for 2023</a>. That’s an increase of 114%, more than enough to affect hiring decisions or prevent struggling businesses from surviving the lockdowns.</p>



<p>Hawaii was one of the states hit hardest by the coronavirus lockdowns, especially given their effect on tourism. Yet, we’ve seen some positive trends, with the economy growing faster than some predicted, leading to higher state revenues. In fact, the state budget currently has a $3 billion surplus, at least a portion of which could be used to shore up the unemployment fund.</p>



<p>In a recovering economy, the last thing you want to do is introduce a massive tax hike. Instead, you want to embrace policies that grow the economy. That’s because the state can gain far more in revenues from an economic bump than from trying to&nbsp;wring&nbsp;more tax dollars out of already-strapped Hawaii businesses.</p>



<p>The Aloha State’s private sector has had to overcome so much in the past two years. Many businesses have had to close their doors forever. Others are barely holding on, hoping that the worst is behind us.</p>



<p>There are many ways that the Legislature can address this problem. One could be to introduce another rate freeze, to give officials time to reexamine the law and its automatic tax increases.</p>



<p>What we should not do is levy yet another heavy burden on Hawaii’s businesses and disrupt our state’s economic recovery.<br>____________</p>



<p><em>Keli&#8217;i Akina is president and CEO of the Grassroot Institute of Hawaii.</em></p>
		<div id="atatags-1214132341-61e3a5638247b"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1214132341-61e3a5638247b',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121413234-513348-61e3a56382709' data-src='https://widgets.wp.com/likes/#blog_id=121413234&amp;post_id=513348&amp;origin=www.hawaiireporter.com&amp;obj_id=121413234-513348-61e3a56382709' data-name='like-post-frame-121413234-513348-61e3a56382709' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hawaiireporter.com%2Fhawaii-needs-to-avoid-massive-unemployment-tax-increase%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hawaii+needs+to+avoid+massive+unemployment+tax+increase&url=https%3A%2F%2Fwww.hawaiireporter.com%2Fhawaii-needs-to-avoid-massive-unemployment-tax-increase%2F&via=Hawaii+Reporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/&amp;media=https://www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg&description=Hawaii+needs+to+avoid+massive+unemployment+tax+increase">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Hawaii+needs+to+avoid+massive+unemployment+tax+increase %0A%0A https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.hawaiireporter.com/coffman-shines-a-light-on-the-aftermath-of-december-7-1942-for-hawaiis-aja-community/">Coffman shines a light on the aftermath of December 7, 1942 for Hawaii&#8217;s AJA community</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.hawaiireporter.com/author/grassroot-institute/"><img alt='' src='https://secure.gravatar.com/avatar/2c953e3b4df8a069b2dcf90317953afc?s=96&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/2c953e3b4df8a069b2dcf90317953afc?s=192&#038;d=retro&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.hawaiireporter.com/author/grassroot-institute/">Grassroot Institute of Hawaii</a></span></div><div class="td-author-url"><a href="http://www.grassrootinstitute.org">http://www.grassrootinstitute.org</a></div><div class="td-author-description">Grassroot Institute of Hawaii is a nonprofit, nonpartisan research institute dedicated to the principles of individual liberty, the free market, and limited, accountable government.  Through research papers, policy briefings, commentaries and conferences, the Institute seeks to educate and inform Hawaii's policy makers, news media, and general public.  Committed to its independence, the Grassroot Institute of Hawaii neither seeks nor accepts government funding.  The institute is a 501(c)(3) organization supported by all those who share a concern for Hawaii's future and an appreciation of the role of sound ideas and more informed choices.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Grassroot Institute of Hawaii"></span><meta itemprop="datePublished" content="2022-01-15T12:45:58+00:00"><meta itemprop="dateModified" content="2022-01-15T12:46:06-10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png"></span><meta itemprop="name" content="Hawaii Reporter"></span><meta itemprop="headline " content="Hawaii needs to avoid massive unemployment tax increase"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?fit=2560%2C1837&ssl=1"><meta itemprop="width" content="2560"><meta itemprop="height" content="1837"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_22_61e3a56383c0d_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_22_61e3a56383c0d" ><script>var block_td_uid_22_61e3a56383c0d = new tdBlock();
block_td_uid_22_61e3a56383c0d.id = "td_uid_22_61e3a56383c0d";
block_td_uid_22_61e3a56383c0d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_22_61e3a56383c0d_rand","td_column_number":3,"live_filter_cur_post_id":513348,"live_filter_cur_post_author":"371","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_61e3a56383c0d_rand","tdc_css_class_style":"td_uid_22_61e3a56383c0d_rand_style"}';
block_td_uid_22_61e3a56383c0d.td_column_number = "3";
block_td_uid_22_61e3a56383c0d.block_type = "td_block_related_posts";
block_td_uid_22_61e3a56383c0d.post_count = "3";
block_td_uid_22_61e3a56383c0d.found_posts = "571";
block_td_uid_22_61e3a56383c0d.header_color = "";
block_td_uid_22_61e3a56383c0d.ajax_pagination_infinite_stop = "";
block_td_uid_22_61e3a56383c0d.max_num_pages = "191";
tdBlocksArray.push(block_td_uid_22_61e3a56383c0d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_23_61e3a563853c2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_61e3a56383c0d" href="#">RELATED ARTICLES</a><a id="td_uid_24_61e3a563853c9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_61e3a56383c0d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_22_61e3a56383c0d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/coffman-shines-a-light-on-the-aftermath-of-december-7-1942-for-hawaiis-aja-community/" rel="bookmark" class="td-image-wrap" title="Coffman shines a light on the aftermath of December 7, 1942 for Hawaii&#8217;s AJA community"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/9780824888541-scaled-1.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/9780824888541-scaled-1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/9780824888541-scaled-1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/9780824888541-scaled-1.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/9780824888541-scaled-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Coffman shines a light on the aftermath of December 7, 1942 for Hawaii&#8217;s AJA community" /></a></div>                <a href="https://www.hawaiireporter.com/category/travel-and-life/arts/" class="td-post-category">Arts &amp; Culture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/coffman-shines-a-light-on-the-aftermath-of-december-7-1942-for-hawaiis-aja-community/" rel="bookmark" title="Coffman shines a light on the aftermath of December 7, 1942 for Hawaii&#8217;s AJA community">Coffman shines a light on the aftermath of December 7, 1942 for Hawaii&#8217;s AJA community</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/lets-make-it-easier-for-hawaii-residents-to-use-cryptocurrency/" rel="bookmark" class="td-image-wrap" title="Let&#8217;s make it easier for Hawaii residents to use cryptocurrency"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-9-22-cryptocurrency2-scaled.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-9-22-cryptocurrency2-scaled.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-9-22-cryptocurrency2-scaled.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-9-22-cryptocurrency2-scaled.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-9-22-cryptocurrency2-scaled.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Let&#8217;s make it easier for Hawaii residents to use cryptocurrency" /></a></div>                <a href="https://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/lets-make-it-easier-for-hawaii-residents-to-use-cryptocurrency/" rel="bookmark" title="Let&#8217;s make it easier for Hawaii residents to use cryptocurrency">Let&#8217;s make it easier for Hawaii residents to use cryptocurrency</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/lets-resolve-to-put-the-state-on-a-diet/" rel="bookmark" class="td-image-wrap" title="Let&#8217;s resolve to put the state on a diet"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-2-21-state-budget-diet-scaled.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-2-21-state-budget-diet-scaled.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-2-21-state-budget-diet-scaled.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-2-21-state-budget-diet-scaled.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-2-21-state-budget-diet-scaled.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Let&#8217;s resolve to put the state on a diet" /></a></div>                <a href="https://www.hawaiireporter.com/category/news/hawaii-politics-and-government/" class="td-post-category">Hawaii Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/lets-resolve-to-put-the-state-on-a-diet/" rel="bookmark" title="Let&#8217;s resolve to put the state on a diet">Let&#8217;s resolve to put the state on a diet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_61e3a56383c0d" data-td_block_id="td_uid_22_61e3a56383c0d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_61e3a56383c0d" data-td_block_id="td_uid_22_61e3a56383c0d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hawaii-needs-to-avoid-massive-unemployment-tax-increase/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_17 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/hawaiireporter" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hawaiireporter"><a href="https://www.facebook.com/hawaiireporter"></a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_17 widget widget_recent_comments"><h4 class="td-block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://robertkinslow.com' rel='external nofollow ugc' class='url'>Rob Kinslow</a></span> on <a href="https://www.hawaiireporter.com/mission-joy-documentary-celebrates-friendship-between-desmond-tutu-and-the-dalai-lama/comment-page-1/#comment-53249">Mission: Joy – Documentary celebrates friendship between Desmond Tutu and the Dalai Lama screened at HIFF</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://wlord.org/nra-promotes-charles-cotton-and-willes-lee-two-execs-who-spread-bonkers-conspiracies/' rel='external nofollow ugc' class='url'>NRA Promotes Charles Cotton and Willes Lee, Two Execs Who Spread Bonkers Conspiracies - Lord Web</a></span> on <a href="https://www.hawaiireporter.com/interview-with-willes-lee-first-local-candidate-for-nra-board-member/comment-page-1/#comment-53248">Interview with Willes Lee, first local candidate for NRA Board Member</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://11thhrnews.com/2021/10/06/nra-promotes-charles-cotton-and-willes-lee-two-execs-who-unfold-bonkers-conspiracies/' rel='external nofollow ugc' class='url'>NRA Promotes Charles Cotton and Willes Lee, Two Execs Who Unfold Bonkers Conspiracies - 𝟙𝟙𝕥𝕙 ℍ𝕠𝕦𝕣 ℕ𝕖𝕨𝕤</a></span> on <a href="https://www.hawaiireporter.com/interview-with-willes-lee-first-local-candidate-for-nra-board-member/comment-page-1/#comment-53247">Interview with Willes Lee, first local candidate for NRA Board Member</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://greeleytribune.net/the-nra-promotes-charles-cotton-and-wells-lee-two-execs-who-spread-bonkers-conspiracies/' rel='external nofollow ugc' class='url'>The NRA Promotes Charles Cotton And Wells Lee, Two Execs Who Spread Bonkers Conspiracies. - GreeleyTribune.Net</a></span> on <a href="https://www.hawaiireporter.com/interview-with-willes-lee-first-local-candidate-for-nra-board-member/comment-page-1/#comment-53246">Interview with Willes Lee, first local candidate for NRA Board Member</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://disabilityvisibilityproject.com/2021/09/07/high-risk-vaccine-hesitancy/' rel='external nofollow ugc' class='url'>High-Risk Vaccine Hesitancy &#8211; Disability Visibility Project</a></span> on <a href="https://www.hawaiireporter.com/living-with-cerebral-spinal-fluid-leaks/comment-page-1/#comment-53245">Living with Cerebral Spinal Fluid Leaks</a></li></ul></aside><aside class="td_block_template_17 widget widget_search"><h4 class="td-block-title"><span>Looking for something?</span></h4><form method="get" class="td-search-form-widget" action="https://www.hawaiireporter.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_17 widget widget_blog_subscription jetpack_subscription_widget"><h4 class="td-block-title"><span>Get Hawaii Reporter Email Updates </span></h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_26_61e3a5638c320_rand td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="td_uid_26_61e3a5638c320" ><script>var block_td_uid_26_61e3a5638c320 = new tdBlock();
block_td_uid_26_61e3a5638c320.id = "td_uid_26_61e3a5638c320";
block_td_uid_26_61e3a5638c320.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_61e3a5638c320_rand","tdc_css_class":"td_uid_26_61e3a5638c320_rand","tdc_css_class_style":"td_uid_26_61e3a5638c320_rand_style"}';
block_td_uid_26_61e3a5638c320.td_column_number = "1";
block_td_uid_26_61e3a5638c320.block_type = "td_block_7";
block_td_uid_26_61e3a5638c320.post_count = "3";
block_td_uid_26_61e3a5638c320.found_posts = "19851";
block_td_uid_26_61e3a5638c320.header_color = "";
block_td_uid_26_61e3a5638c320.ajax_pagination_infinite_stop = "";
block_td_uid_26_61e3a5638c320.max_num_pages = "6617";
tdBlocksArray.push(block_td_uid_26_61e3a5638c320);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_26_61e3a5638c320 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/" rel="bookmark" class="td-image-wrap" title="Hawaii needs to avoid massive unemployment tax increase"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/1-15-22-empty-wallet-scaled.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Hawaii needs to avoid massive unemployment tax increase" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/hawaii-needs-to-avoid-massive-unemployment-tax-increase/" rel="bookmark" title="Hawaii needs to avoid massive unemployment tax increase">Hawaii needs to avoid massive unemployment tax increase</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/coffman-shines-a-light-on-the-aftermath-of-december-7-1942-for-hawaiis-aja-community/" rel="bookmark" class="td-image-wrap" title="Coffman shines a light on the aftermath of December 7, 1942 for Hawaii&#8217;s AJA community"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/9780824888541-scaled-1.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/9780824888541-scaled-1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/9780824888541-scaled-1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/9780824888541-scaled-1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Coffman shines a light on the aftermath of December 7, 1942 for Hawaii&#8217;s AJA community" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/coffman-shines-a-light-on-the-aftermath-of-december-7-1942-for-hawaiis-aja-community/" rel="bookmark" title="Coffman shines a light on the aftermath of December 7, 1942 for Hawaii&#8217;s AJA community">Coffman shines a light on the aftermath of December 7, 1942...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/the-euro-dream-house-part-2/" rel="bookmark" class="td-image-wrap" title="The Euro Dream House:  Part 2"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/IMG_5017-scaled.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/IMG_5017-scaled.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/IMG_5017-scaled.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2022/01/IMG_5017-scaled.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="The Euro Dream House:  Part 2" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/the-euro-dream-house-part-2/" rel="bookmark" title="The Euro Dream House:  Part 2">The Euro Dream House:  Part 2</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_27_61e3a56395fc1_rand td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="td_uid_27_61e3a56395fc1" ><script>var block_td_uid_27_61e3a56395fc1 = new tdBlock();
block_td_uid_27_61e3a56395fc1.id = "td_uid_27_61e3a56395fc1";
block_td_uid_27_61e3a56395fc1.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_61e3a56395fc1_rand","tdc_css_class":"td_uid_27_61e3a56395fc1_rand","tdc_css_class_style":"td_uid_27_61e3a56395fc1_rand_style"}';
block_td_uid_27_61e3a56395fc1.td_column_number = "1";
block_td_uid_27_61e3a56395fc1.block_type = "td_block_7";
block_td_uid_27_61e3a56395fc1.post_count = "3";
block_td_uid_27_61e3a56395fc1.found_posts = "19851";
block_td_uid_27_61e3a56395fc1.header_color = "";
block_td_uid_27_61e3a56395fc1.ajax_pagination_infinite_stop = "";
block_td_uid_27_61e3a56395fc1.max_num_pages = "6617";
tdBlocksArray.push(block_td_uid_27_61e3a56395fc1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_27_61e3a56395fc1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" rel="bookmark" class="td-image-wrap" title="Heads Up!  The Way You Are Sleeping May Be Killing You"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?zoom=2&resize=100%2C70 200w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Heads Up!  The Way You Are Sleeping May Be Killing You" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" rel="bookmark" title="Heads Up!  The Way You Are Sleeping May Be Killing You">Heads Up!  The Way You Are Sleeping May Be Killing...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/it-pays-not-to-work-hawaiian-residents-receive-highest-welfare-benefits-in-us/" rel="bookmark" class="td-image-wrap" title="It pays not to work: Hawaii residents receive highest welfare benefits in US"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?zoom=2&resize=100%2C70 200w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="It pays not to work: Hawaii residents receive highest welfare benefits in US" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/it-pays-not-to-work-hawaiian-residents-receive-highest-welfare-benefits-in-us/" rel="bookmark" title="It pays not to work: Hawaii residents receive highest welfare benefits in US">It pays not to work: Hawaii residents receive highest welfare benefits...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/accurizing-the-glock-g40-mos/" rel="bookmark" class="td-image-wrap" title="&#8220;Accurizing&#8221; the Glock G40 MOS"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="&#8220;Accurizing&#8221; the Glock G40 MOS" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/accurizing-the-glock-g40-mos/" rel="bookmark" title="&#8220;Accurizing&#8221; the Glock G40 MOS">&#8220;Accurizing&#8221; the Glock G40 MOS</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_28_61e3a563d018d_rand widget widget_categories td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_28_61e3a563d018d" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.hawaiireporter.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">8786</span></a></li><li><a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/"><span class="td-cat-name">Guest Commentary</span><span class="td-cat-no">5434</span></a></li><li><a href="https://www.hawaiireporter.com/category/business/"><span class="td-cat-name">Business &amp; Tech</span><span class="td-cat-no">1758</span></a></li><li><a href="https://www.hawaiireporter.com/category/news/today-in-hawaii/"><span class="td-cat-name">Today in Hawaii</span><span class="td-cat-no">1362</span></a></li><li><a href="https://www.hawaiireporter.com/category/news/archive/"><span class="td-cat-name">Archive</span><span class="td-cat-no">653</span></a></li><li><a href="https://www.hawaiireporter.com/category/hawaii-special-features/"><span class="td-cat-name">Special Features</span><span class="td-cat-no">600</span></a></li><li><a href="https://www.hawaiireporter.com/category/news/hawaii-politics-and-government/"><span class="td-cat-name">Hawaii Politics</span><span class="td-cat-no">572</span></a></li><li><a href="https://www.hawaiireporter.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">459</span></a></li><li><a href="https://www.hawaiireporter.com/category/travel-and-life/"><span class="td-cat-name">Life</span><span class="td-cat-no">415</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.hawaiireporter.com/"><img class="td-retina-data" src="https://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Hawaii Reporter. News. Opinion. Entertainment. The UN-MEDIA.</aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-94519" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-normal-menu menu-item-94519"><a href="https://www.hawaiireporter.com/archives/">Archives</a></li>
<li id="menu-item-505497" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505497"><a href="https://www.hawaiireporter.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-505498" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505498"><a href="https://www.hawaiireporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-511272" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-511272"><a href="https://www.hawaiireporter.com/about/">About us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Hawaii Reporter                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


	<div style="display:none">
	<div class="grofile-hash-map-2c953e3b4df8a069b2dcf90317953afc">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 61e3a563e126b
    -->

    <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.hawaiireporter.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202202' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.3' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=10.3' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=10.3' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.3' id='jetpack_likes_queuehandler-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202202#ver=202202' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=480534165468268&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'121413234',post:'513348',tz:'-10',srv:'www.hawaiireporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '121413234', '513348' ]);
</script>

</body>
</html>