<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Is Our Share of CARES Act Money Disappearing? | Hawaii Reporter</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.hawaiireporter.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg?fit=900%2C473&ssl=1" /><link rel="icon" type="image/png" href="http://www.hawaiireporter.com/wp-content/uploads/2017/05/hrprofile-150x150.jpg">
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is Our Share of CARES Act Money Disappearing? | Hawaii Reporter" />
<meta property="og:description" content="Two weeks ago in this space, we wrote about a generous genie known as Uncle Sam who is making available $1.25 billion under section 5001 of the CARES Act.&nbsp; The catch is that the money can be used only to cover costs that (1) are necessary expenditures incurred due to COVID–19; (2) were not accounted &hellip;" />
<meta property="og:url" content="https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/" />
<meta property="og:site_name" content="Hawaii Reporter" />
<meta property="article:publisher" content="http://www.facebook.com/hawaiireporter" />
<meta property="article:section" content="Guest Commentary" />
<meta property="article:published_time" content="2020-08-24T18:29:00+00:00" />
<meta property="article:modified_time" content="2020-08-19T23:26:03+00:00" />
<meta property="og:updated_time" content="2020-08-19T23:26:03+00:00" />
<meta property="fb:app_id" content="121811511826203" />
<meta property="og:image" content="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg?fit=900%2C473&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg?fit=900%2C473&#038;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="473" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Two weeks ago in this space, we wrote about a generous genie known as Uncle Sam who is making available $1.25 billion under section 5001 of the CARES Act.&nbsp; The catch is that the money can be used only to cover costs that (1) are necessary expenditures incurred due to COVID–19; (2) were not accounted [&hellip;]" />
<meta name="twitter:title" content="Is Our Share of CARES Act Money Disappearing? | Hawaii Reporter" />
<meta name="twitter:site" content="@hawaiireporter" />
<meta name="twitter:image" content="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg?fit=900%2C473&#038;ssl=1" />
<meta name="twitter:creator" content="@hawaiireporter" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hawaiireporter.com/#website","url":"https://www.hawaiireporter.com/","name":"Hawaii Reporter","inLanguage":"en-US","description":"Independent.  News.  Opinion.","potentialAction":[{"@type":"SearchAction","target":"https://www.hawaiireporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg?fit=900%2C473&ssl=1","width":900,"height":473},{"@type":"WebPage","@id":"https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/#webpage","url":"https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/","name":"Is Our Share of CARES Act Money Disappearing? | Hawaii Reporter","isPartOf":{"@id":"https://www.hawaiireporter.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/#primaryimage"},"datePublished":"2020-08-24T18:29:00+00:00","dateModified":"2020-08-19T23:26:03+00:00","author":{"@id":"https://www.hawaiireporter.com/#/schema/person/9cf4f8fbcc3e22e1d0414fcd60bdfb98"},"potentialAction":[{"@type":"ReadAction","target":["https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/"]}]},{"@type":["Person"],"@id":"https://www.hawaiireporter.com/#/schema/person/9cf4f8fbcc3e22e1d0414fcd60bdfb98","name":"Tom Yamachika","image":{"@type":"ImageObject","@id":"https://www.hawaiireporter.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b2db3fa7d3bccd750909fa2d2f2aa41?s=96&d=retro&r=g","caption":"Tom Yamachika"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Feed" href="https://www.hawaiireporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Comments Feed" href="https://www.hawaiireporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Is Our Share of CARES Act Money Disappearing? Comments Feed" href="https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-76184801-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-76184801-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hawaiireporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hawaiireporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.hawaiireporter.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='td-theme-css'  href='https://www.hawaiireporter.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hawaiireporter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/facebook-activity-feed-widget-for-wordpress/jscolor/jscolor.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.hawaiireporter.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mnetCustomerData = {"cid":"8CU4N1N8X"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/media-net-ads-manager/app//../../js/medianetAdInjector.js?ver=2.10.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59d04dc7a2bd280012d00180'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/www.hawaiireporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/safe-report-comments/js/ajax.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.hawaiireporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hawaiireporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hawaiireporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8dr7Y-299H' />
<link rel="alternate" type="application/json+oembed" href="https://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hawaiireporter.com%2Fis-our-share-of-cares-act-money-disappearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hawaiireporter.com%2Fis-our-share-of-cares-act-money-disappearing%2F&#038;format=xml" />
<meta property="fb:app_id" content="480534165468268"/>			<meta property="fb:pages" content="1573925576169029" />
							<meta property="ia:markup_url" content="https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.8.1" /><meta name="mnet_plugin_version" content="2.10.1" />


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e1a25fd108","wpRestUrl":"https:\/\/www.hawaiireporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.hawaiireporter.com\/wp-admin\/","wpRestNonce":"e1a25fd108","wpRestUrl":"https:\/\/www.hawaiireporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<script data-cfasync="false" type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'Newspaper', amp: false, siteid: 121413234, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script data-cfasync="false" type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.hawaiireporter.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.hawaiireporter.com/category/hawaii-special-features/",
                    "name": "Special Features"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/",
                    "name": "Guest Commentary"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/",
                    "name": "Is Our Share of CARES Act Money Disappearing?"                                
                }
            }    
        ]
    }
</script>
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1-5f4507c834a43">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5f4507c834a43',  {
						collapseEmpty: 'before',
						sectionId: '1214132342',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>
<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-511853 single-format-standard is-our-share-of-cares-act-money-disappearing global-block-template-1 td-magazine wpb-js-composer js-comp-ver-4.9 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/hawaiireporter" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/hawaiireporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-94521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li id="menu-item-511721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511721"><a href="https://www.hawaiireporter.com/category/news/">News</a></li>
<li id="menu-item-505648" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-505648"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/">Special Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></li>
</ul>
</li>
<li id="menu-item-94542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94542"><a href="https://www.hawaiireporter.com/category/business/">Business &#038; Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></li>
</ul>
</li>
<li id="menu-item-504049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-504049"><a href="https://www.hawaiireporter.com/category/travel-and-life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></li>
</ul>
</li>
<li id="menu-item-505504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505504"><a href="https://www.hawaiireporter.com/category/entertainment/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.hawaiireporter.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, August 25, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/hawaiireporter" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/hawaiireporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.hawaiireporter.com/">
                <img src="https://www.hawaiireporter.com/wp-content/uploads/2017/05/hawaiireporter2017.png" alt=""/>
                <span class="td-visual-hidden">Hawaii Reporter</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.hawaiireporter.com/">
            <img src="https://www.hawaiireporter.com/wp-content/uploads/2017/05/hawaiireporter2017.png" alt=""/>
        </a>
        </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-511721"><a href="https://www.hawaiireporter.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-505648"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f4507c83e6af_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_1_5f4507c83e6af" ><script>var block_td_uid_1_5f4507c83e6af = new tdBlock();
block_td_uid_1_5f4507c83e6af.id = "td_uid_1_5f4507c83e6af";
block_td_uid_1_5f4507c83e6af.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"37","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f4507c83e6af_rand","tdc_css_class":"td_uid_1_5f4507c83e6af_rand","tdc_css_class_style":"td_uid_1_5f4507c83e6af_rand_style"}';
block_td_uid_1_5f4507c83e6af.td_column_number = "3";
block_td_uid_1_5f4507c83e6af.block_type = "td_block_mega_menu";
block_td_uid_1_5f4507c83e6af.post_count = "4";
block_td_uid_1_5f4507c83e6af.found_posts = "6037";
block_td_uid_1_5f4507c83e6af.header_color = "";
block_td_uid_1_5f4507c83e6af.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f4507c83e6af.max_num_pages = "1510";
tdBlocksArray.push(block_td_uid_1_5f4507c83e6af);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f4507c83e6af" id="td_uid_2_5f4507c853281" data-td_block_id="td_uid_1_5f4507c83e6af" data-td_filter_value="" href="https://www.hawaiireporter.com/category/hawaii-special-features/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f4507c83e6af"  id="td_uid_3_5f4507c853310" data-td_block_id="td_uid_1_5f4507c83e6af" data-td_filter_value="4514" href="https://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_5f4507c83e6af"  id="td_uid_4_5f4507c853394" data-td_block_id="td_uid_1_5f4507c83e6af" data-td_filter_value="17" href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a><a class="mega-menu-sub-cat-td_uid_1_5f4507c83e6af"  id="td_uid_5_5f4507c85340b" data-td_block_id="td_uid_1_5f4507c83e6af" data-td_filter_value="137" href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a><a class="mega-menu-sub-cat-td_uid_1_5f4507c83e6af"  id="td_uid_6_5f4507c8534b2" data-td_block_id="td_uid_1_5f4507c83e6af" data-td_filter_value="4506" href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></div></div><div id=td_uid_1_5f4507c83e6af class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/" rel="bookmark" class="td-image-wrap" title="Is Our Share of CARES Act Money Disappearing?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Is Our Share of CARES Act Money Disappearing?" /></a></div>                <a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/" rel="bookmark" title="Is Our Share of CARES Act Money Disappearing?">Is Our Share of CARES Act Money Disappearing?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/the-abject-ridiculousness-of-the-left/" rel="bookmark" class="td-image-wrap" title="The Abject Ridiculousness of the Left"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Abject Ridiculousness of the Left" /></a></div>                <a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/the-abject-ridiculousness-of-the-left/" rel="bookmark" title="The Abject Ridiculousness of the Left">The Abject Ridiculousness of the Left</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/those-concerned-about-education-are-missing-a-golden-opportunity/" rel="bookmark" class="td-image-wrap" title="Those Concerned About Education Are Missing a Golden Opportunity"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/UUSA_FT1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/UUSA_FT1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/UUSA_FT1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/UUSA_FT1.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/UUSA_FT1.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Those Concerned About Education Are Missing a Golden Opportunity" /></a></div>                <a href="https://www.hawaiireporter.com/category/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/those-concerned-about-education-are-missing-a-golden-opportunity/" rel="bookmark" title="Those Concerned About Education Are Missing a Golden Opportunity">Those Concerned About Education Are Missing a Golden Opportunity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/the-doomsday-rules-in-the-general-excise-tax/" rel="bookmark" class="td-image-wrap" title="The Doomsday Rules in the General Excise Tax"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/soviet-1354212_1280.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/soviet-1354212_1280.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/soviet-1354212_1280.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/soviet-1354212_1280.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/soviet-1354212_1280.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Doomsday Rules in the General Excise Tax" /></a></div>                <a href="https://www.hawaiireporter.com/category/travel-and-life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/the-doomsday-rules-in-the-general-excise-tax/" rel="bookmark" title="The Doomsday Rules in the General Excise Tax">The Doomsday Rules in the General Excise Tax</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f4507c83e6af" data-td_block_id="td_uid_1_5f4507c83e6af"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f4507c83e6af" data-td_block_id="td_uid_1_5f4507c83e6af"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-94542"><a href="https://www.hawaiireporter.com/category/business/">Business &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5f4507c885463_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_7_5f4507c885463" ><script>var block_td_uid_7_5f4507c885463 = new tdBlock();
block_td_uid_7_5f4507c885463.id = "td_uid_7_5f4507c885463";
block_td_uid_7_5f4507c885463.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5f4507c885463_rand","tdc_css_class":"td_uid_7_5f4507c885463_rand","tdc_css_class_style":"td_uid_7_5f4507c885463_rand_style"}';
block_td_uid_7_5f4507c885463.td_column_number = "3";
block_td_uid_7_5f4507c885463.block_type = "td_block_mega_menu";
block_td_uid_7_5f4507c885463.post_count = "4";
block_td_uid_7_5f4507c885463.found_posts = "1914";
block_td_uid_7_5f4507c885463.header_color = "";
block_td_uid_7_5f4507c885463.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f4507c885463.max_num_pages = "479";
tdBlocksArray.push(block_td_uid_7_5f4507c885463);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5f4507c885463" id="td_uid_8_5f4507c88d565" data-td_block_id="td_uid_7_5f4507c885463" data-td_filter_value="" href="https://www.hawaiireporter.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_7_5f4507c885463"  id="td_uid_9_5f4507c88d5e2" data-td_block_id="td_uid_7_5f4507c885463" data-td_filter_value="4475" href="https://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a><a class="mega-menu-sub-cat-td_uid_7_5f4507c885463"  id="td_uid_10_5f4507c88d668" data-td_block_id="td_uid_7_5f4507c885463" data-td_filter_value="4498" href="https://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_7_5f4507c885463"  id="td_uid_11_5f4507c88d6e3" data-td_block_id="td_uid_7_5f4507c885463" data-td_filter_value="4561" href="https://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></div></div><div id=td_uid_7_5f4507c885463 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/a-wi-fi-enabled-rat-trap-may-be-in-your-future/" rel="bookmark" class="td-image-wrap" title="A wi-fi enabled rat trap may be in your future"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Victor-Smart-Kill-Wi-Fi-Enabled-Rat-Trap.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Victor-Smart-Kill-Wi-Fi-Enabled-Rat-Trap.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Victor-Smart-Kill-Wi-Fi-Enabled-Rat-Trap.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Victor-Smart-Kill-Wi-Fi-Enabled-Rat-Trap.png?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Victor-Smart-Kill-Wi-Fi-Enabled-Rat-Trap.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A wi-fi enabled rat trap may be in your future" /></a></div>                <a href="https://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/a-wi-fi-enabled-rat-trap-may-be-in-your-future/" rel="bookmark" title="A wi-fi enabled rat trap may be in your future">A wi-fi enabled rat trap may be in your future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/a-home-security-camera-that-will-provide-piece-of-mind/" rel="bookmark" class="td-image-wrap" title="A Home Security Camera that will provide piece of mind"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/EufyCAm2.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/EufyCAm2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/EufyCAm2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/EufyCAm2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/EufyCAm2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A Home Security Camera that will provide piece of mind" /></a></div>                <a href="https://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/a-home-security-camera-that-will-provide-piece-of-mind/" rel="bookmark" title="A Home Security Camera that will provide piece of mind">A Home Security Camera that will provide piece of mind</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/urgent-care-hawaii-announces-launch-of-telemedicine/" rel="bookmark" class="td-image-wrap" title="URGENT CARE HAWAII ANNOUNCES LAUNCH OF TELEMEDICINE"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/wapt_image_511449.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/wapt_image_511449.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/wapt_image_511449.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/wapt_image_511449.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/wapt_image_511449.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="URGENT CARE HAWAII ANNOUNCES LAUNCH OF TELEMEDICINE" /></a></div>                <a href="https://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/urgent-care-hawaii-announces-launch-of-telemedicine/" rel="bookmark" title="URGENT CARE HAWAII ANNOUNCES LAUNCH OF TELEMEDICINE">URGENT CARE HAWAII ANNOUNCES LAUNCH OF TELEMEDICINE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/hawaii-is-in-a-recession-that-is-deeper-than-the-great-depression-how-long-will-it-take-to-recover/" rel="bookmark" class="td-image-wrap" title="Hawaii Is In A Recession That Is Deeper Than The Great Depression. How Long Will It Take To Recover?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/maxresdefault.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/maxresdefault.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/maxresdefault.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/maxresdefault.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/maxresdefault.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hawaii Is In A Recession That Is Deeper Than The Great Depression. How Long Will It Take To Recover?" /></a></div>                <a href="https://www.hawaiireporter.com/category/business/" class="td-post-category">Business &amp; Tech</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/hawaii-is-in-a-recession-that-is-deeper-than-the-great-depression-how-long-will-it-take-to-recover/" rel="bookmark" title="Hawaii Is In A Recession That Is Deeper Than The Great Depression. How Long Will It Take To Recover?">Hawaii Is In A Recession That Is Deeper Than The Great&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5f4507c885463" data-td_block_id="td_uid_7_5f4507c885463"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5f4507c885463" data-td_block_id="td_uid_7_5f4507c885463"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-504049"><a href="https://www.hawaiireporter.com/category/travel-and-life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5f4507c8b6bce_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_12_5f4507c8b6bce" ><script>var block_td_uid_12_5f4507c8b6bce = new tdBlock();
block_td_uid_12_5f4507c8b6bce.id = "td_uid_12_5f4507c8b6bce";
block_td_uid_12_5f4507c8b6bce.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5f4507c8b6bce_rand","tdc_css_class":"td_uid_12_5f4507c8b6bce_rand","tdc_css_class_style":"td_uid_12_5f4507c8b6bce_rand_style"}';
block_td_uid_12_5f4507c8b6bce.td_column_number = "3";
block_td_uid_12_5f4507c8b6bce.block_type = "td_block_mega_menu";
block_td_uid_12_5f4507c8b6bce.post_count = "4";
block_td_uid_12_5f4507c8b6bce.found_posts = "493";
block_td_uid_12_5f4507c8b6bce.header_color = "";
block_td_uid_12_5f4507c8b6bce.ajax_pagination_infinite_stop = "";
block_td_uid_12_5f4507c8b6bce.max_num_pages = "124";
tdBlocksArray.push(block_td_uid_12_5f4507c8b6bce);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5f4507c8b6bce" id="td_uid_13_5f4507c8b9c1f" data-td_block_id="td_uid_12_5f4507c8b6bce" data-td_filter_value="" href="https://www.hawaiireporter.com/category/travel-and-life/">All</a><a class="mega-menu-sub-cat-td_uid_12_5f4507c8b6bce"  id="td_uid_14_5f4507c8b9c99" data-td_block_id="td_uid_12_5f4507c8b6bce" data-td_filter_value="4507" href="https://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_12_5f4507c8b6bce"  id="td_uid_15_5f4507c8b9d20" data-td_block_id="td_uid_12_5f4507c8b6bce" data-td_filter_value="4495" href="https://www.hawaiireporter.com/category/travel-and-life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_12_5f4507c8b6bce"  id="td_uid_16_5f4507c8b9d94" data-td_block_id="td_uid_12_5f4507c8b6bce" data-td_filter_value="4515" href="https://www.hawaiireporter.com/category/travel-and-life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_12_5f4507c8b6bce"  id="td_uid_17_5f4507c8b9e20" data-td_block_id="td_uid_12_5f4507c8b6bce" data-td_filter_value="4684" href="https://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a><a class="mega-menu-sub-cat-td_uid_12_5f4507c8b6bce"  id="td_uid_18_5f4507c8b9e95" data-td_block_id="td_uid_12_5f4507c8b6bce" data-td_filter_value="4526" href="https://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a><a class="mega-menu-sub-cat-td_uid_12_5f4507c8b6bce"  id="td_uid_19_5f4507c8b9efc" data-td_block_id="td_uid_12_5f4507c8b6bce" data-td_filter_value="4733" href="https://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></div></div><div id=td_uid_12_5f4507c8b6bce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/" rel="bookmark" class="td-image-wrap" title="Is Our Share of CARES Act Money Disappearing?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Is Our Share of CARES Act Money Disappearing?" /></a></div>                <a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/" rel="bookmark" title="Is Our Share of CARES Act Money Disappearing?">Is Our Share of CARES Act Money Disappearing?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/the-abject-ridiculousness-of-the-left/" rel="bookmark" class="td-image-wrap" title="The Abject Ridiculousness of the Left"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?zoom=2&#038;resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Abject Ridiculousness of the Left" /></a></div>                <a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/the-abject-ridiculousness-of-the-left/" rel="bookmark" title="The Abject Ridiculousness of the Left">The Abject Ridiculousness of the Left</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/thousands-infected-no-contact-tracing-and-ige-calls-senate-visit-inappropriate/" rel="bookmark" class="td-image-wrap" title="Thousands infected, no contact tracing &#8211; and Ige calls senate visit &#8220;inappropriate&#8221;?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/park.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/park.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/park.jpg?resize=218%2C150&#038;ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Thousands infected, no contact tracing &#8211; and Ige calls senate visit &#8220;inappropriate&#8221;?" /></a></div>                <a href="https://www.hawaiireporter.com/category/news/hawaii-politics-and-government/" class="td-post-category">Hawaii Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/thousands-infected-no-contact-tracing-and-ige-calls-senate-visit-inappropriate/" rel="bookmark" title="Thousands infected, no contact tracing &#8211; and Ige calls senate visit &#8220;inappropriate&#8221;?">Thousands infected, no contact tracing &#8211; and Ige calls senate visit&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/the-doomsday-rules-in-the-general-excise-tax/" rel="bookmark" class="td-image-wrap" title="The Doomsday Rules in the General Excise Tax"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/soviet-1354212_1280.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/soviet-1354212_1280.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/soviet-1354212_1280.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/soviet-1354212_1280.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/soviet-1354212_1280.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Doomsday Rules in the General Excise Tax" /></a></div>                <a href="https://www.hawaiireporter.com/category/travel-and-life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/the-doomsday-rules-in-the-general-excise-tax/" rel="bookmark" title="The Doomsday Rules in the General Excise Tax">The Doomsday Rules in the General Excise Tax</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5f4507c8b6bce" data-td_block_id="td_uid_12_5f4507c8b6bce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5f4507c8b6bce" data-td_block_id="td_uid_12_5f4507c8b6bce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-505504"><a href="https://www.hawaiireporter.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5f4507c8e34ac_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_20_5f4507c8e34ac" ><script>var block_td_uid_20_5f4507c8e34ac = new tdBlock();
block_td_uid_20_5f4507c8e34ac.id = "td_uid_20_5f4507c8e34ac";
block_td_uid_20_5f4507c8e34ac.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_5f4507c8e34ac_rand","tdc_css_class":"td_uid_20_5f4507c8e34ac_rand","tdc_css_class_style":"td_uid_20_5f4507c8e34ac_rand_style"}';
block_td_uid_20_5f4507c8e34ac.td_column_number = "3";
block_td_uid_20_5f4507c8e34ac.block_type = "td_block_mega_menu";
block_td_uid_20_5f4507c8e34ac.post_count = "5";
block_td_uid_20_5f4507c8e34ac.found_posts = "52";
block_td_uid_20_5f4507c8e34ac.header_color = "";
block_td_uid_20_5f4507c8e34ac.ajax_pagination_infinite_stop = "";
block_td_uid_20_5f4507c8e34ac.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_20_5f4507c8e34ac);
</script><div id=td_uid_20_5f4507c8e34ac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/2019-hawaii-holiday-event-schedule/" rel="bookmark" class="td-image-wrap" title="2019 Hawaii Holiday Event Schedule"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="oahu holiday events 2019" title="2019 Hawaii Holiday Event Schedule" /></a></div>                <a href="https://www.hawaiireporter.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/2019-hawaii-holiday-event-schedule/" rel="bookmark" title="2019 Hawaii Holiday Event Schedule">2019 Hawaii Holiday Event Schedule</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/when-the-media-embraces-a-talent-less-know-nothing-has-been/" rel="bookmark" class="td-image-wrap" title="When the Media Embraces a Talent-Less Know-Nothing Has-Been"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="When the Media Embraces a Talent-Less Know-Nothing Has-Been" /></a></div>                <a href="https://www.hawaiireporter.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/when-the-media-embraces-a-talent-less-know-nothing-has-been/" rel="bookmark" title="When the Media Embraces a Talent-Less Know-Nothing Has-Been">When the Media Embraces a Talent-Less Know-Nothing Has-Been</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/808-viral-still-going-strong/" rel="bookmark" class="td-image-wrap" title="808 Viral Still Going Strong"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Screen-Shot-2019-10-03-at-12.51.46-PM.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Screen-Shot-2019-10-03-at-12.51.46-PM.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Screen-Shot-2019-10-03-at-12.51.46-PM.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Screen-Shot-2019-10-03-at-12.51.46-PM.png?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Screen-Shot-2019-10-03-at-12.51.46-PM.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="808 Viral Still Going Strong" /></a></div>                <a href="https://www.hawaiireporter.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/808-viral-still-going-strong/" rel="bookmark" title="808 Viral Still Going Strong">808 Viral Still Going Strong</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/like-home-shopping-channel-local-girls/" rel="bookmark" class="td-image-wrap" title="It is like the Home Shopping Channel&#8230;but with Local Girls!"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hawaii Online Marketplace" title="It is like the Home Shopping Channel&#8230;but with Local Girls!" /></a></div>                <a href="https://www.hawaiireporter.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/like-home-shopping-channel-local-girls/" rel="bookmark" title="It is like the Home Shopping Channel&#8230;but with Local Girls!">It is like the Home Shopping Channel&#8230;but with Local Girls!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/joe-moore-pat-sajak-benefit-performance-dial-m-murder-hawaii-theatre-center-june-21-2018-july-1-2018/" rel="bookmark" class="td-image-wrap" title="Joe Moore &#038; Pat Sajak Benefit Performance “Dial M for Murder” at the HAWAII THEATRE CENTER  June 21, 2018 to July 1, 2018"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/Joe-Moore-L-Pat-Sajack-R-Wrestling-Ernest-Hemingway.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/Joe-Moore-L-Pat-Sajack-R-Wrestling-Ernest-Hemingway.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/Joe-Moore-L-Pat-Sajack-R-Wrestling-Ernest-Hemingway.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/Joe-Moore-L-Pat-Sajack-R-Wrestling-Ernest-Hemingway.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/Joe-Moore-L-Pat-Sajack-R-Wrestling-Ernest-Hemingway.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Joe Moore &#038; Pat Sajak Benefit Performance “Dial M for Murder” at the HAWAII THEATRE CENTER  June 21, 2018 to July 1, 2018" /></a></div>                <a href="https://www.hawaiireporter.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/joe-moore-pat-sajak-benefit-performance-dial-m-murder-hawaii-theatre-center-june-21-2018-july-1-2018/" rel="bookmark" title="Joe Moore &#038; Pat Sajak Benefit Performance “Dial M for Murder” at the HAWAII THEATRE CENTER  June 21, 2018 to July 1, 2018">Joe Moore &#038; Pat Sajak Benefit Performance “Dial M for Murder”&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5f4507c8e34ac" data-td_block_id="td_uid_20_5f4507c8e34ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5f4507c8e34ac" data-td_block_id="td_uid_20_5f4507c8e34ac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.hawaiireporter.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.hawaiireporter.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Special Features" class="entry-crumb" href="https://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Guest Commentary" class="entry-crumb" href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Is Our Share of CARES Act Money Disappearing?</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                        <div class="mnet_plugin codeblock" style="text-align:center;margin: 0 auto;">
            <div id="722353350">
        <script type="text/javascript">
          try {
              window._mNHandle.queue.push(function () {
                  window._mNDetails.loadTag("722353350", "728x90", "722353350");
              });
          } catch (error) {}
        </script>
      </div>
    </div>
    <article id="post-511853" class="post-511853 post type-post status-publish format-standard has-post-thumbnail category-guest-commentary category-travel-and-life category-hawaii-special-features" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a></li><li class="entry-category"><a  href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></li><li class="entry-category"><a  href="https://www.hawaiireporter.com/category/travel-and-life/">Life</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Is Our Share of CARES Act Money Disappearing?</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.hawaiireporter.com/author/daniel-grebence/">Tom Yamachika</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T08:29:00+00:00" >August 24, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-511853">96</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hawaiireporter.com%2Fis-our-share-of-cares-act-money-disappearing%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Is+Our+Share+of+CARES+Act+Money+Disappearing%3F&url=https%3A%2F%2Fwww.hawaiireporter.com%2Fis-our-share-of-cares-act-money-disappearing%2F&via=Hawaii+Reporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/&amp;media=https://www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg&description=Is+Our+Share+of+CARES+Act+Money+Disappearing%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Is+Our+Share+of+CARES+Act+Money+Disappearing%3F %0A%0A https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg?fit=900%2C473&ssl=1" data-caption=""><img width="696" height="365" class="entry-thumb td-modal-image" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg?resize=696%2C365&ssl=1" alt="" title="open-sign-1617495_1280"/></a></div>
            <!-- content -->
<p>Two weeks ago in this space, we wrote about a generous genie known as Uncle Sam who is making available $1.25 billion under section 5001 of the CARES Act.&nbsp; The catch is that the money can be used only to cover costs that (1) are necessary expenditures incurred due to COVID–19; (2) were not accounted for in the government’s budget when the CARES Act became law; and (3) were incurred between March 1 and December 30, 2020.</p>



<p>We wondered out loud if several categories of moneys appropriated in the State’s recently passed budget bill, <a href="https://www.capitol.hawaii.gov/measure_indiv.aspx?billtype=SB&amp;billnumber=126&amp;year=2020">SB 126</a> (significant parts of which were line-item vetoed by the Governor) would be eligible for section 5001 federal money.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_21_5f4507c8ec2a0_rand td_block_template_1">
<style>
/* custom css */
.td_uid_21_5f4507c8ec2a0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_21_5f4507c8ec2a0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="268003124">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("268003124", "300x250", "268003124");
            });
        }
        catch (error) {}
    </script>
</div></div>



        <div class="mnet_plugin codeblock" style="text-align:center;margin: 0 auto;padding-top: 1px;padding-bottom: 1px;">
            <div id="432869231">
        <script type="text/javascript">
          try {
              window._mNHandle.queue.push(function () {
                  window._mNDetails.loadTag("432869231", "320x50", "432869231");
              });
          } catch (error) {}
        </script>
      </div>
    </div><p>Buried on the U.S. Treasury’s website is a <a href="https://home.treasury.gov/system/files/136/Coronavirus-Relief-Fund-Guidance-for-State-Territorial-Local-and-Tribal-Governments.pdf">document</a> that provides several answers.&nbsp; We certainly hope our lawmakers and government officials know about it – because having to forgo, or pay back, a bunch of that money is not going to be a happy thing.</p>



<p>For example, Treasury says that we can spend our allotted dollars for actions taken to respond to the public health emergency, such as by addressing medical or public health needs, or by responding to the emergency’s effects, such as by providing economic support to those suffering from employment or business interruptions due to COVID-19-related business closures.&nbsp; They say that these funds may not be used to fill shortfalls in government revenue to cover expenditures that would not otherwise qualify under the law.</p>



<p>Treasury also says that for a cost to be incurred, the goods and services the money is spent on would need to be performed or delivered by December 30 (with payment up to 90 days later).&nbsp; Put another way, although our state government usually considers a cost to be drawn against the budget for the year the money was contractually obligated, or “encumbered,” it is not sufficient if the money is encumbered before December 30.&nbsp; The delivery or performance called for by the contract must occur before December 30.&nbsp; It is okay if durable goods that are necessary to deal with COVID-19 are delivered before the end of the year even if those goods are not used before the year is out.</p>



<p>Some examples of costs that won’t be reimbursed are:&nbsp; (1) expenses for the State share of Medicaid; (2) damages covered by insurance; (3) payroll or benefits expenses for employees whose work duties are not substantially dedicated to mitigating or responding to the COVID-19 public health emergency; (4) expenses that have been or will be reimbursed under any federal program, such as reimbursement of contributions by States to State unemployment funds; (5) reimbursement to donors for donated items or services; (6) workforce bonuses other than hazard pay or overtime; (7) severance pay; and (8) legal settlements.</p>



<p>After all that, do we have a better idea of what cost items to avoid?&nbsp; Then, lawmakers, it’s time to come together and figure out how to use the genie’s largesse to do the most good.&nbsp; Let’s not make the mistake of leaving tons of money in limbo land – or in some special fund, which would have the same effect on these dollars.</p>
		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-2-5f4507c8ebf4e">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5f4507c8ebf4e',  {
						collapseEmpty: 'before',
						sectionId: '1214132341',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-3-5f4507c8ebf5b">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5f4507c8ebf5b',  {
						collapseEmpty: 'before',
						sectionId: '1214132344',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121413234-511853-5f4507c8ec0aa' data-src='https://widgets.wp.com/likes/#blog_id=121413234&amp;post_id=511853&amp;origin=www.hawaiireporter.com&amp;obj_id=121413234-511853-5f4507c8ec0aa' data-name='like-post-frame-121413234-511853-5f4507c8ec0aa'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hawaiireporter.com%2Fis-our-share-of-cares-act-money-disappearing%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Is+Our+Share+of+CARES+Act+Money+Disappearing%3F&url=https%3A%2F%2Fwww.hawaiireporter.com%2Fis-our-share-of-cares-act-money-disappearing%2F&via=Hawaii+Reporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/&amp;media=https://www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg&description=Is+Our+Share+of+CARES+Act+Money+Disappearing%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Is+Our+Share+of+CARES+Act+Money+Disappearing%3F %0A%0A https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.hawaiireporter.com/the-abject-ridiculousness-of-the-left/">The Abject Ridiculousness of the Left</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.hawaiireporter.com/author/daniel-grebence/"><img alt='' src='https://secure.gravatar.com/avatar/7b2db3fa7d3bccd750909fa2d2f2aa41?s=96&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b2db3fa7d3bccd750909fa2d2f2aa41?s=192&#038;d=retro&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.hawaiireporter.com/author/daniel-grebence/">Tom Yamachika</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tom Yamachika"></span><meta itemprop="datePublished" content="2020-08-24T08:29:00+00:00"><meta itemprop="dateModified" content="2020-08-19T13:26:03-10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.hawaiireporter.com/wp-content/uploads/2017/05/hawaiireporter2017.png"></span><meta itemprop="name" content="Hawaii Reporter"></span><meta itemprop="headline " content="Is Our Share of CARES Act Money Disappearing?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/open-sign-1617495_1280-e1597879508134.jpg?fit=900%2C473&ssl=1"><meta itemprop="width" content="900"><meta itemprop="height" content="473"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_22_5f4507c8ed679_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5f4507c8ed679" ><script>var block_td_uid_22_5f4507c8ed679 = new tdBlock();
block_td_uid_22_5f4507c8ed679.id = "td_uid_22_5f4507c8ed679";
block_td_uid_22_5f4507c8ed679.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_22_5f4507c8ed679_rand","td_column_number":3,"live_filter_cur_post_id":511853,"live_filter_cur_post_author":"23690","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5f4507c8ed679_rand","tdc_css_class_style":"td_uid_22_5f4507c8ed679_rand_style"}';
block_td_uid_22_5f4507c8ed679.td_column_number = "3";
block_td_uid_22_5f4507c8ed679.block_type = "td_block_related_posts";
block_td_uid_22_5f4507c8ed679.post_count = "6";
block_td_uid_22_5f4507c8ed679.found_posts = "5790";
block_td_uid_22_5f4507c8ed679.header_color = "";
block_td_uid_22_5f4507c8ed679.ajax_pagination_infinite_stop = "";
block_td_uid_22_5f4507c8ed679.max_num_pages = "965";
tdBlocksArray.push(block_td_uid_22_5f4507c8ed679);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_23_5f4507c918941" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_5f4507c8ed679" href="#">RELATED ARTICLES</a><a id="td_uid_24_5f4507c91894d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_5f4507c8ed679" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_22_5f4507c8ed679 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/the-abject-ridiculousness-of-the-left/" rel="bookmark" class="td-image-wrap" title="The Abject Ridiculousness of the Left"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Abject Ridiculousness of the Left" /></a></div>                <a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/the-abject-ridiculousness-of-the-left/" rel="bookmark" title="The Abject Ridiculousness of the Left">The Abject Ridiculousness of the Left</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/those-concerned-about-education-are-missing-a-golden-opportunity/" rel="bookmark" class="td-image-wrap" title="Those Concerned About Education Are Missing a Golden Opportunity"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/UUSA_FT1.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/UUSA_FT1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/UUSA_FT1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/UUSA_FT1.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/UUSA_FT1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Those Concerned About Education Are Missing a Golden Opportunity" /></a></div>                <a href="https://www.hawaiireporter.com/category/education/" class="td-post-category">Education</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/those-concerned-about-education-are-missing-a-golden-opportunity/" rel="bookmark" title="Those Concerned About Education Are Missing a Golden Opportunity">Those Concerned About Education Are Missing a Golden Opportunity</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/the-doomsday-rules-in-the-general-excise-tax/" rel="bookmark" class="td-image-wrap" title="The Doomsday Rules in the General Excise Tax"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/soviet-1354212_1280.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/soviet-1354212_1280.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/soviet-1354212_1280.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/soviet-1354212_1280.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/soviet-1354212_1280.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Doomsday Rules in the General Excise Tax" /></a></div>                <a href="https://www.hawaiireporter.com/category/travel-and-life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/the-doomsday-rules-in-the-general-excise-tax/" rel="bookmark" title="The Doomsday Rules in the General Excise Tax">The Doomsday Rules in the General Excise Tax</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/how-were-going-to-spend-cares-act-money/" rel="bookmark" class="td-image-wrap" title="How We’re Going to Spend CARES Act Money"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/bills-2557263_1280.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/bills-2557263_1280.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/bills-2557263_1280.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/bills-2557263_1280.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/bills-2557263_1280.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How We’re Going to Spend CARES Act Money" /></a></div>                <a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/how-were-going-to-spend-cares-act-money/" rel="bookmark" title="How We’re Going to Spend CARES Act Money">How We’re Going to Spend CARES Act Money</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/unemployment-tax-in-the-nonprofit-sector/" rel="bookmark" class="td-image-wrap" title="Unemployment Tax in the Nonprofit Sector"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/donate-5281984_1280.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/donate-5281984_1280.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/donate-5281984_1280.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/donate-5281984_1280.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/donate-5281984_1280.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Unemployment Tax in the Nonprofit Sector" /></a></div>                <a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/unemployment-tax-in-the-nonprofit-sector/" rel="bookmark" title="Unemployment Tax in the Nonprofit Sector">Unemployment Tax in the Nonprofit Sector</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/6-things-you-never-knew-existed-in-hawaii/" rel="bookmark" class="td-image-wrap" title="6 Things You Never Knew Existed in Hawaii That Even Locals Scratch Their Heads Over"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2015/12/11113791_10155556270235156_8178493301463432829_n.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2015/12/11113791_10155556270235156_8178493301463432829_n.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2015/12/11113791_10155556270235156_8178493301463432829_n.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2015/12/11113791_10155556270235156_8178493301463432829_n.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2015/12/11113791_10155556270235156_8178493301463432829_n.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="Blue Dragon" title="6 Things You Never Knew Existed in Hawaii That Even Locals Scratch Their Heads Over" /></a></div>                <a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/6-things-you-never-knew-existed-in-hawaii/" rel="bookmark" title="6 Things You Never Knew Existed in Hawaii That Even Locals Scratch Their Heads Over">6 Things You Never Knew Existed in Hawaii That Even Locals Scratch Their Heads Over</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5f4507c8ed679" data-td_block_id="td_uid_22_5f4507c8ed679"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5f4507c8ed679" data-td_block_id="td_uid_22_5f4507c8ed679"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/is-our-share-of-cares-act-money-disappearing/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_mnet_widget_above"></aside><aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/hawaiireporter" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hawaiireporter"><a href="https://www.facebook.com/hawaiireporter"></a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://travellingroadshow.wordpress.com/2020/08/23/biting-the-dust-in-cambodia-part-three/' rel='external nofollow ugc' class='url'>Biting the Dust in Cambodia (Part Three) | Traveling Road Show</a></span> on <a href="https://www.hawaiireporter.com/introducing-jim-mielke-public-health-doc-travel-writer-and-bon-vivant/comment-page-7/#comment-53184">Introducing Jim Mielke, Public Health Doc, Travel Writer and Bon Vivant&#8211;Part 1</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://travellingroadshow.wordpress.com/2020/08/23/biting-the-dust-in-cambodia-part-two/' rel='external nofollow ugc' class='url'>Biting the Dust in Cambodia (Part Two) | Traveling Road Show</a></span> on <a href="https://www.hawaiireporter.com/introducing-jim-mielke-public-health-doc-travel-writer-and-bon-vivant/comment-page-7/#comment-53183">Introducing Jim Mielke, Public Health Doc, Travel Writer and Bon Vivant&#8211;Part 1</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://hawaiinewsdesk.com/808-viral-still-going-strong/' rel='external nofollow ugc' class='url'>808 Viral Still Going Strong &#8211; Hawaii News Desk</a></span> on <a href="https://www.hawaiireporter.com/808-viral-still-going-strong/comment-page-1/#comment-53182">808 Viral Still Going Strong</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://hawaiinewsdesk.com/2019-hawaii-holiday-event-schedule/' rel='external nofollow ugc' class='url'>2019 Hawaii Holiday Event Schedule &#8211; Hawaii News Desk</a></span> on <a href="https://www.hawaiireporter.com/2019-hawaii-holiday-event-schedule/comment-page-1/#comment-53180">2019 Hawaii Holiday Event Schedule</a></li><li class="recentcomments"><span class="comment-author-link">Slacked 12string</span> on <a href="https://www.hawaiireporter.com/how-can-hawaii-get-back-in-the-game-if-unemployment-cant-do-its-job/comment-page-1/#comment-53166">How Can Hawaii Get Back in the Game if Unemployment Can&#8217;t Do Its Job?</a></li></ul></aside><aside class="td_block_template_1 widget widget_search"><h4 class="block-title"><span>Looking for something?</span></h4><form method="get" class="td-search-form-widget" action="https://www.hawaiireporter.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_blog_subscription jetpack_subscription_widget"><h4 class="block-title"><span>Get Hawaii Reporter Email Updates </span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside class="td_block_template_1 widget widget_mnet_widget_below">        <div class="mnet_plugin codeblock" style="text-align:center;margin: 0 auto;">
            <div id="356453583">
        <script type="text/javascript">
          try {
              window._mNHandle.queue.push(function () {
                  window._mNDetails.loadTag("356453583", "160x600", "356453583");
              });
          } catch (error) {}
        </script>
      </div>
    </div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.hawaiireporter.com/"><img src="https://www.hawaiireporter.com/wp-content/uploads/2017/05/hawaiireporter2017-300x73.png" alt="" title=""/></a></div><div class="footer-text-wrap">Hawaii News, Entertainment, Trending, Travel and Commentary. </div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/hawaiireporter" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/hawaiireporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.hawaiireporter.com/is-our-share-of-cares-act-money-disappearing/" aria-current="page">Is Our Share of CARES Act Money Disappearing?</a>
									</li>
											<li>
					<a href="https://www.hawaiireporter.com/the-abject-ridiculousness-of-the-left/">The Abject Ridiculousness of the Left</a>
									</li>
											<li>
					<a href="https://www.hawaiireporter.com/those-concerned-about-education-are-missing-a-golden-opportunity/">Those Concerned About Education Are Missing a Golden Opportunity</a>
									</li>
											<li>
					<a href="https://www.hawaiireporter.com/thousands-infected-no-contact-tracing-and-ige-calls-senate-visit-inappropriate/">Thousands infected, no contact tracing &#8211; and Ige calls senate visit &#8220;inappropriate&#8221;?</a>
									</li>
											<li>
					<a href="https://www.hawaiireporter.com/the-doomsday-rules-in-the-general-excise-tax/">The Doomsday Rules in the General Excise Tax</a>
									</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_26_5f4507c92805e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_26_5f4507c92805e" ><script>var block_td_uid_26_5f4507c92805e = new tdBlock();
block_td_uid_26_5f4507c92805e.id = "td_uid_26_5f4507c92805e";
block_td_uid_26_5f4507c92805e.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5f4507c92805e_rand","tdc_css_class":"td_uid_26_5f4507c92805e_rand","tdc_css_class_style":"td_uid_26_5f4507c92805e_rand_style"}';
block_td_uid_26_5f4507c92805e.td_column_number = "1";
block_td_uid_26_5f4507c92805e.block_type = "td_block_7";
block_td_uid_26_5f4507c92805e.post_count = "3";
block_td_uid_26_5f4507c92805e.found_posts = "19691";
block_td_uid_26_5f4507c92805e.header_color = "";
block_td_uid_26_5f4507c92805e.ajax_pagination_infinite_stop = "";
block_td_uid_26_5f4507c92805e.max_num_pages = "6564";
tdBlocksArray.push(block_td_uid_26_5f4507c92805e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_26_5f4507c92805e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" rel="bookmark" class="td-image-wrap" title="Heads Up!  The Way You Are Sleeping May Be Killing You"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?zoom=2&resize=100%2C70 200w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Heads Up!  The Way You Are Sleeping May Be Killing You" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" rel="bookmark" title="Heads Up!  The Way You Are Sleeping May Be Killing You">Heads Up!  The Way You Are Sleeping May Be Killing...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-05-26T22:49:09+00:00" >May 26, 2011</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/it-pays-not-to-work-hawaiian-residents-receive-highest-welfare-benefits-in-us/" rel="bookmark" class="td-image-wrap" title="It pays not to work: Hawaii residents receive highest welfare benefits in US"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?zoom=2&resize=100%2C70 200w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="It pays not to work: Hawaii residents receive highest welfare benefits in US" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/it-pays-not-to-work-hawaiian-residents-receive-highest-welfare-benefits-in-us/" rel="bookmark" title="It pays not to work: Hawaii residents receive highest welfare benefits in US">It pays not to work: Hawaii residents receive highest welfare benefits...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-08-21T09:00:21+00:00" >August 21, 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/accurizing-the-glock-g40-mos/" rel="bookmark" class="td-image-wrap" title="&#8220;Accurizing&#8221; the Glock G40 MOS"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="&#8220;Accurizing&#8221; the Glock G40 MOS" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/accurizing-the-glock-g40-mos/" rel="bookmark" title="&#8220;Accurizing&#8221; the Glock G40 MOS">&#8220;Accurizing&#8221; the Glock G40 MOS</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-06T13:49:19+00:00" >April 6, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_top-posts"><h4 class="block-title"><span>Top Posts &amp; Pages</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" title="Heads Up!  The Way You Are Sleeping May Be Killing You" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?fit=279%2C307&#038;ssl=1&#038;resize=40%2C40" alt="Heads Up!  The Way You Are Sleeping May Be Killing You" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" title="Heads Up!  The Way You Are Sleeping May Be Killing You" class="bump-view" data-bump-view="tp">Heads Up!  The Way You Are Sleeping May Be Killing You</a>
							</div>
													</li>
										<li>
						<a href="https://www.hawaiireporter.com/nose-picking-pointers-to-help-prevent-covid-19/" title="Nose-Picking Pointers to Help Prevent COVID-19" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/nose-e1586139245124.jpg?fit=225%2C225&#038;ssl=1&#038;resize=40%2C40" alt="Nose-Picking Pointers to Help Prevent COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.hawaiireporter.com/nose-picking-pointers-to-help-prevent-covid-19/" title="Nose-Picking Pointers to Help Prevent COVID-19" class="bump-view" data-bump-view="tp">Nose-Picking Pointers to Help Prevent COVID-19</a>
							</div>
													</li>
					</ul>
</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_27_5f4507c9829f3_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_5f4507c9829f3" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.hawaiireporter.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">8745</span></a></li><li><a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/"><span class="td-cat-name">Guest Commentary</span><span class="td-cat-no">5298</span></a></li><li><a href="https://www.hawaiireporter.com/category/business/"><span class="td-cat-name">Business &amp; Tech</span><span class="td-cat-no">1750</span></a></li><li><a href="https://www.hawaiireporter.com/category/news/today-in-hawaii/"><span class="td-cat-name">Today in Hawaii</span><span class="td-cat-no">1361</span></a></li><li><a href="https://www.hawaiireporter.com/category/news/archive/"><span class="td-cat-name">Archive</span><span class="td-cat-no">653</span></a></li><li><a href="https://www.hawaiireporter.com/category/news/hawaii-politics-and-government/"><span class="td-cat-name">Hawaii Politics</span><span class="td-cat-no">566</span></a></li><li><a href="https://www.hawaiireporter.com/category/hawaii-special-features/"><span class="td-cat-name">Special Features</span><span class="td-cat-no">482</span></a></li><li><a href="https://www.hawaiireporter.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">456</span></a></li><li><a href="https://www.hawaiireporter.com/category/business/thinktech/"><span class="td-cat-name">ThinkTech</span><span class="td-cat-no">303</span></a></li></ul></div> <!-- ./block -->                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_28_5f4507c983b0e_rand td_block_template_1">
<style>
/* custom css */
.td_uid_28_5f4507c983b0e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_28_5f4507c983b0e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="432869231">
    <script type="text/javascript">
        try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("432869231", "320x50", "432869231");
            });
        }
        catch (error) {}
    </script>
</div></div>            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-94519" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-normal-menu menu-item-94519"><a href="https://www.hawaiireporter.com/archives/">Archives</a></li>
<li id="menu-item-505497" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505497"><a href="https://www.hawaiireporter.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-505498" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505498"><a href="https://www.hawaiireporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-511272" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-511272"><a href="https://www.hawaiireporter.com/about/">About us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Hawaii Reporter                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


	<div style="display:none">
	<div class="grofile-hash-map-7b2db3fa7d3bccd750909fa2d2f2aa41">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/the-abject-ridiculousness-of-the-left/" rel="bookmark" class="td-image-wrap" title="The Abject Ridiculousness of the Left"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?resize=100%2C70&ssl=1"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?resize=356%2C250&ssl=1 356w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/uusa_0822.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="The Abject Ridiculousness of the Left" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/the-abject-ridiculousness-of-the-left/" rel="bookmark" title="The Abject Ridiculousness of the Left">The Abject Ridiculousness of the Left</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-22T12:18:35+00:00" >August 22, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/those-concerned-about-education-are-missing-a-golden-opportunity/" rel="bookmark" class="td-image-wrap" title="Those Concerned About Education Are Missing a Golden Opportunity"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/UUSA_FT1.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/UUSA_FT1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/UUSA_FT1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/UUSA_FT1.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Those Concerned About Education Are Missing a Golden Opportunity" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/those-concerned-about-education-are-missing-a-golden-opportunity/" rel="bookmark" title="Those Concerned About Education Are Missing a Golden Opportunity">Those Concerned About Education Are Missing a Golden Opportunity</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-21T12:02:06+00:00" >August 21, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/thousands-infected-no-contact-tracing-and-ige-calls-senate-visit-inappropriate/" rel="bookmark" class="td-image-wrap" title="Thousands infected, no contact tracing &#8211; and Ige calls senate visit &#8220;inappropriate&#8221;?"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/park.jpg?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/park.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/08/park.jpg?resize=218%2C150&ssl=1 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Thousands infected, no contact tracing &#8211; and Ige calls senate visit &#8220;inappropriate&#8221;?" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/thousands-infected-no-contact-tracing-and-ige-calls-senate-visit-inappropriate/" rel="bookmark" title="Thousands infected, no contact tracing &#8211; and Ige calls senate visit &#8220;inappropriate&#8221;?">Thousands infected, no contact tracing &#8211; and Ige calls senate visit...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-17T15:18:09+00:00" >August 17, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5f4507c992726
    -->

    <script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.hawaiireporter.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.hawaiireporter.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.3'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202035#ver=202035' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=480534165468268&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'121413234',post:'511853',tz:'-10',srv:'www.hawaiireporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '121413234', '511853' ]);
</script>

</body>
</html>