<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Springboard to Asia | Hawaii Reporter</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.hawaiireporter.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?fit=1303%2C911&ssl=1" /><link rel="icon" type="image/png" href="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png">
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.hawaiireporter.com/springboard-to-asia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Springboard to Asia | Hawaii Reporter" />
<meta property="og:description" content="Author’s Note: I returned to Hawaii in June 1998 after two and a half years with UNICEF – six months in Fiji and two years in Cambodia. The East-West Center, located on the UH campus in Honolulu, had graciously provided me with an office to edit 20 years of personal journal entries while contemplating my &hellip;" />
<meta property="og:url" content="https://www.hawaiireporter.com/springboard-to-asia/" />
<meta property="og:site_name" content="Hawaii Reporter" />
<meta property="article:publisher" content="http://www.facebook.com/hawaiireporter" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2020-10-14T11:45:24+00:00" />
<meta property="article:modified_time" content="2020-10-14T11:45:32+00:00" />
<meta property="og:updated_time" content="2020-10-14T11:45:32+00:00" />
<meta property="fb:app_id" content="121811511826203" />
<meta property="og:image" content="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?fit=1303%2C911&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?fit=1303%2C911&#038;ssl=1" />
<meta property="og:image:width" content="1303" />
<meta property="og:image:height" content="911" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Author’s Note: I returned to Hawaii in June 1998 after two and a half years with UNICEF – six months in Fiji and two years in Cambodia. The East-West Center, located on the UH campus in Honolulu, had graciously provided me with an office to edit 20 years of personal journal entries while contemplating my [&hellip;]" />
<meta name="twitter:title" content="Springboard to Asia | Hawaii Reporter" />
<meta name="twitter:site" content="@hawaiireporter" />
<meta name="twitter:image" content="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?fit=1303%2C911&#038;ssl=1" />
<meta name="twitter:creator" content="@hawaiireporter" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hawaiireporter.com/#website","url":"https://www.hawaiireporter.com/","name":"Hawaii Reporter","inLanguage":"en-US","description":"Independent.  News.  Opinion.","potentialAction":[{"@type":"SearchAction","target":"https://www.hawaiireporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.hawaiireporter.com/springboard-to-asia/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?fit=1303%2C911&ssl=1","width":1303,"height":911},{"@type":"WebPage","@id":"https://www.hawaiireporter.com/springboard-to-asia/#webpage","url":"https://www.hawaiireporter.com/springboard-to-asia/","name":"Springboard to Asia | Hawaii Reporter","isPartOf":{"@id":"https://www.hawaiireporter.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.hawaiireporter.com/springboard-to-asia/#primaryimage"},"datePublished":"2020-10-14T11:45:24+00:00","dateModified":"2020-10-14T11:45:32+00:00","author":{"@id":"https://www.hawaiireporter.com/#/schema/person/646018f8d8b0933beae4b7a33efdfaa0"},"potentialAction":[{"@type":"ReadAction","target":["https://www.hawaiireporter.com/springboard-to-asia/"]}]},{"@type":["Person"],"@id":"https://www.hawaiireporter.com/#/schema/person/646018f8d8b0933beae4b7a33efdfaa0","name":"Jim Mielke","image":{"@type":"ImageObject","@id":"https://www.hawaiireporter.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b9729717ca1a7eda7c6fe2780706c01f?s=96&d=retro&r=g","caption":"Jim Mielke"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Feed" href="https://www.hawaiireporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Comments Feed" href="https://www.hawaiireporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Reporter &raquo; Springboard to Asia Comments Feed" href="https://www.hawaiireporter.com/springboard-to-asia/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-76184801-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-76184801-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hawaiireporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hawaiireporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.hawaiireporter.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='td-theme-css'  href='https://www.hawaiireporter.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/business/demo_style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hawaiireporter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/facebook-activity-feed-widget-for-wordpress/jscolor/jscolor.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.hawaiireporter.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mnetCustomerData = {"cid":"8CU4N1N8X"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/media-net-ads-manager/app//../../js/medianetAdInjector.js?ver=2.10.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59d04dc7a2bd280012d00180'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/www.hawaiireporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/safe-report-comments/js/ajax.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.hawaiireporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hawaiireporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hawaiireporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8dr7Y-29bf' />
<link rel="alternate" type="application/json+oembed" href="https://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hawaiireporter.com%2Fspringboard-to-asia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hawaiireporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hawaiireporter.com%2Fspringboard-to-asia%2F&#038;format=xml" />
<meta property="fb:app_id" content="480534165468268"/>			<meta property="fb:pages" content="1573925576169029" />
							<meta property="ia:markup_url" content="https://www.hawaiireporter.com/springboard-to-asia/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.8.1" /><meta name="mnet_plugin_version" content="2.10.1" />


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d1a7e94d53","wpRestUrl":"https:\/\/www.hawaiireporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.hawaiireporter.com\/wp-admin\/","wpRestNonce":"d1a7e94d53","wpRestUrl":"https:\/\/www.hawaiireporter.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.hawaiireporter.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<script data-cfasync="false" type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'Newspaper', amp: false, siteid: 121413234, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script data-cfasync="false" type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.hawaiireporter.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.hawaiireporter.com/category/travel-and-life/",
                    "name": "Life"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/",
                    "name": "Travel"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.hawaiireporter.com/springboard-to-asia/",
                    "name": "Springboard to Asia"                                
                }
            }    
        ]
    }
</script>
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1-5f8a17c46c393">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5f8a17c46c393',  {
						collapseEmpty: 'before',
						sectionId: '1214132342',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #005689;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #005689;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #005689;
                }
                .tdm-btn-style1 {
					background-color: #005689;
				}
				.tdm-btn-style2:before {
				    border-color: #005689;
				}
				.tdm-btn-style2 {
				    color: #005689;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #005689;
                    -moz-box-shadow: 0 2px 16px #005689;
                    box-shadow: 0 2px 16px #005689;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #005689;
                    -moz-box-shadow: 0 4px 26px #005689;
                    box-shadow: 0 4px 26px #005689;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #353535;
                }
				
				
                .tdm-menu-active-style2 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-menu-active-style4 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-header .tdm-header-menu-btns,
                .tdm-header-style-1 .td-main-menu-logo a,
                .tdm-header-style-2 .td-main-menu-logo a,
                .tdm-header-style-3 .td-main-menu-logo a {
                    line-height: 36px;
                }
                .tdm-header-style-1 .td-main-menu-logo,
                .tdm-header-style-2 .td-main-menu-logo,
                .tdm-header-style-3 .td-main-menu-logo {
                    height: 36px;
                }
                @media (min-width: 767px) {
                    .tdm-header-style-1 .td-main-menu-logo img, 
                    .tdm-header-style-2 .td-main-menu-logo img, 
                    .tdm-header-style-3 .td-main-menu-logo img {
                        max-height: 36px;
                    }
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-511949 single-format-standard springboard-to-asia global-block-template-17 td-business wpb-js-composer js-comp-ver-4.9 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=retro&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-94521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li id="menu-item-511721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511721"><a href="https://www.hawaiireporter.com/category/news/">News</a></li>
<li id="menu-item-505648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-505648"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/">Special Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></li>
</ul>
</li>
<li id="menu-item-94542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94542"><a href="https://www.hawaiireporter.com/category/business/">Business &#038; Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></li>
</ul>
</li>
<li id="menu-item-504049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-504049"><a href="https://www.hawaiireporter.com/category/travel-and-life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/food/">Food</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a></li>
	<li class="menu-item-0"><a href="https://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></li>
</ul>
</li>
<li id="menu-item-505504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505504"><a href="https://www.hawaiireporter.com/category/entertainment/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.hawaiireporter.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.hawaiireporter.com/">
            <img class="td-retina-data" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" src="https://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" alt=""/>
            <span class="td-visual-hidden">Hawaii Reporter</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.hawaiireporter.com/">
            <img class="td-retina-data" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" src="https://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" alt=""/>
        </a>
        </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-94521"><a href="http://www.hawaiireporter.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-511721"><a href="https://www.hawaiireporter.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-505648"><a href="https://www.hawaiireporter.com/category/hawaii-special-features/">Special Features</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f8a17c46fa64_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_1_5f8a17c46fa64" ><script>var block_td_uid_1_5f8a17c46fa64 = new tdBlock();
block_td_uid_1_5f8a17c46fa64.id = "td_uid_1_5f8a17c46fa64";
block_td_uid_1_5f8a17c46fa64.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"37","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f8a17c46fa64_rand","tdc_css_class":"td_uid_1_5f8a17c46fa64_rand","tdc_css_class_style":"td_uid_1_5f8a17c46fa64_rand_style"}';
block_td_uid_1_5f8a17c46fa64.td_column_number = "3";
block_td_uid_1_5f8a17c46fa64.block_type = "td_block_mega_menu";
block_td_uid_1_5f8a17c46fa64.post_count = "4";
block_td_uid_1_5f8a17c46fa64.found_posts = "6049";
block_td_uid_1_5f8a17c46fa64.header_color = "";
block_td_uid_1_5f8a17c46fa64.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f8a17c46fa64.max_num_pages = "1513";
tdBlocksArray.push(block_td_uid_1_5f8a17c46fa64);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f8a17c46fa64" id="td_uid_2_5f8a17c47b1d9" data-td_block_id="td_uid_1_5f8a17c46fa64" data-td_filter_value="" href="https://www.hawaiireporter.com/category/hawaii-special-features/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f8a17c46fa64"  id="td_uid_3_5f8a17c47b23b" data-td_block_id="td_uid_1_5f8a17c46fa64" data-td_filter_value="4514" href="https://www.hawaiireporter.com/category/hawaii-special-features/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_1_5f8a17c46fa64"  id="td_uid_4_5f8a17c47b28b" data-td_block_id="td_uid_1_5f8a17c46fa64" data-td_filter_value="17" href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/">Guest Commentary</a><a class="mega-menu-sub-cat-td_uid_1_5f8a17c46fa64"  id="td_uid_5_5f8a17c47b2d2" data-td_block_id="td_uid_1_5f8a17c46fa64" data-td_filter_value="137" href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/heroes-of-the-pacific/">Heroes of the Pacific</a><a class="mega-menu-sub-cat-td_uid_1_5f8a17c46fa64"  id="td_uid_6_5f8a17c47b330" data-td_block_id="td_uid_1_5f8a17c46fa64" data-td_filter_value="4506" href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/on-target/">On Target Shooting Sports</a></div></div><div id=td_uid_1_5f8a17c46fa64 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/the-censorship-of-the-cancel-culture/" rel="bookmark" class="td-image-wrap" title="The Censorship of the Cancel Culture"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/UUSA_10152020a.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/UUSA_10152020a.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/UUSA_10152020a.jpg?resize=218%2C150&#038;ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="Amazon" title="The Censorship of the Cancel Culture" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/the-censorship-of-the-cancel-culture/" rel="bookmark" title="The Censorship of the Cancel Culture">The Censorship of the Cancel Culture</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/academic-leadership/" rel="bookmark" class="td-image-wrap" title="Academic Leadership"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/vote-1319435_1280.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/vote-1319435_1280.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/vote-1319435_1280.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/vote-1319435_1280.png?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/vote-1319435_1280.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Academic Leadership" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/academic-leadership/" rel="bookmark" title="Academic Leadership">Academic Leadership</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/standardless-spending/" rel="bookmark" class="td-image-wrap" title="Standardless Spending"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/dollar-2891817_1280.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/dollar-2891817_1280.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/dollar-2891817_1280.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/dollar-2891817_1280.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/dollar-2891817_1280.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Standardless Spending" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/standardless-spending/" rel="bookmark" title="Standardless Spending">Standardless Spending</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/five-ways-to-look-better-in-your-photos-today/" rel="bookmark" class="td-image-wrap" title="FIVE WAYS TO LOOK BETTER IN YOUR PHOTOS TODAY"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/09/IMG_0340.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/09/IMG_0340.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/09/IMG_0340.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/09/IMG_0340.jpg?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/09/IMG_0340.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="FIVE WAYS TO LOOK BETTER IN YOUR PHOTOS TODAY" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/five-ways-to-look-better-in-your-photos-today/" rel="bookmark" title="FIVE WAYS TO LOOK BETTER IN YOUR PHOTOS TODAY">FIVE WAYS TO LOOK BETTER IN YOUR PHOTOS TODAY</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f8a17c46fa64" data-td_block_id="td_uid_1_5f8a17c46fa64"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f8a17c46fa64" data-td_block_id="td_uid_1_5f8a17c46fa64"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-94542"><a href="https://www.hawaiireporter.com/category/business/">Business &#038; Tech</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5f8a17c47d902_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_7_5f8a17c47d902" ><script>var block_td_uid_7_5f8a17c47d902 = new tdBlock();
block_td_uid_7_5f8a17c47d902.id = "td_uid_7_5f8a17c47d902";
block_td_uid_7_5f8a17c47d902.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5f8a17c47d902_rand","tdc_css_class":"td_uid_7_5f8a17c47d902_rand","tdc_css_class_style":"td_uid_7_5f8a17c47d902_rand_style"}';
block_td_uid_7_5f8a17c47d902.td_column_number = "3";
block_td_uid_7_5f8a17c47d902.block_type = "td_block_mega_menu";
block_td_uid_7_5f8a17c47d902.post_count = "4";
block_td_uid_7_5f8a17c47d902.found_posts = "1914";
block_td_uid_7_5f8a17c47d902.header_color = "";
block_td_uid_7_5f8a17c47d902.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f8a17c47d902.max_num_pages = "479";
tdBlocksArray.push(block_td_uid_7_5f8a17c47d902);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5f8a17c47d902" id="td_uid_8_5f8a17c481a50" data-td_block_id="td_uid_7_5f8a17c47d902" data-td_filter_value="" href="https://www.hawaiireporter.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_7_5f8a17c47d902"  id="td_uid_9_5f8a17c481aa6" data-td_block_id="td_uid_7_5f8a17c47d902" data-td_filter_value="4475" href="https://www.hawaiireporter.com/category/business/business-consumer-tech/">Consumer Tech</a><a class="mega-menu-sub-cat-td_uid_7_5f8a17c47d902"  id="td_uid_10_5f8a17c481af5" data-td_block_id="td_uid_7_5f8a17c47d902" data-td_filter_value="4498" href="https://www.hawaiireporter.com/category/business/nest-egg-guru/">Personal Finance</a><a class="mega-menu-sub-cat-td_uid_7_5f8a17c47d902"  id="td_uid_11_5f8a17c481b3c" data-td_block_id="td_uid_7_5f8a17c47d902" data-td_filter_value="4561" href="https://www.hawaiireporter.com/category/business/thinktech/">ThinkTech</a></div></div><div id=td_uid_7_5f8a17c47d902 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/a-wi-fi-enabled-rat-trap-may-be-in-your-future/" rel="bookmark" class="td-image-wrap" title="A wi-fi enabled rat trap may be in your future"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Victor-Smart-Kill-Wi-Fi-Enabled-Rat-Trap.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Victor-Smart-Kill-Wi-Fi-Enabled-Rat-Trap.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Victor-Smart-Kill-Wi-Fi-Enabled-Rat-Trap.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Victor-Smart-Kill-Wi-Fi-Enabled-Rat-Trap.png?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Victor-Smart-Kill-Wi-Fi-Enabled-Rat-Trap.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A wi-fi enabled rat trap may be in your future" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/a-wi-fi-enabled-rat-trap-may-be-in-your-future/" rel="bookmark" title="A wi-fi enabled rat trap may be in your future">A wi-fi enabled rat trap may be in your future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/a-home-security-camera-that-will-provide-piece-of-mind/" rel="bookmark" class="td-image-wrap" title="A Home Security Camera that will provide piece of mind"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/EufyCAm2.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/EufyCAm2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/EufyCAm2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/EufyCAm2.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/EufyCAm2.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="A Home Security Camera that will provide piece of mind" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/a-home-security-camera-that-will-provide-piece-of-mind/" rel="bookmark" title="A Home Security Camera that will provide piece of mind">A Home Security Camera that will provide piece of mind</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/urgent-care-hawaii-announces-launch-of-telemedicine/" rel="bookmark" class="td-image-wrap" title="URGENT CARE HAWAII ANNOUNCES LAUNCH OF TELEMEDICINE"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/wapt_image_511449.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/wapt_image_511449.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/wapt_image_511449.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/wapt_image_511449.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/wapt_image_511449.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="URGENT CARE HAWAII ANNOUNCES LAUNCH OF TELEMEDICINE" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/urgent-care-hawaii-announces-launch-of-telemedicine/" rel="bookmark" title="URGENT CARE HAWAII ANNOUNCES LAUNCH OF TELEMEDICINE">URGENT CARE HAWAII ANNOUNCES LAUNCH OF TELEMEDICINE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/hawaii-is-in-a-recession-that-is-deeper-than-the-great-depression-how-long-will-it-take-to-recover/" rel="bookmark" class="td-image-wrap" title="Hawaii Is In A Recession That Is Deeper Than The Great Depression. How Long Will It Take To Recover?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/maxresdefault.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/maxresdefault.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/maxresdefault.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/maxresdefault.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/maxresdefault.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hawaii Is In A Recession That Is Deeper Than The Great Depression. How Long Will It Take To Recover?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/hawaii-is-in-a-recession-that-is-deeper-than-the-great-depression-how-long-will-it-take-to-recover/" rel="bookmark" title="Hawaii Is In A Recession That Is Deeper Than The Great Depression. How Long Will It Take To Recover?">Hawaii Is In A Recession That Is Deeper Than The Great&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5f8a17c47d902" data-td_block_id="td_uid_7_5f8a17c47d902"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5f8a17c47d902" data-td_block_id="td_uid_7_5f8a17c47d902"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-504049"><a href="https://www.hawaiireporter.com/category/travel-and-life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5f8a17c483f70_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_12_5f8a17c483f70" ><script>var block_td_uid_12_5f8a17c483f70 = new tdBlock();
block_td_uid_12_5f8a17c483f70.id = "td_uid_12_5f8a17c483f70";
block_td_uid_12_5f8a17c483f70.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"38","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5f8a17c483f70_rand","tdc_css_class":"td_uid_12_5f8a17c483f70_rand","tdc_css_class_style":"td_uid_12_5f8a17c483f70_rand_style"}';
block_td_uid_12_5f8a17c483f70.td_column_number = "3";
block_td_uid_12_5f8a17c483f70.block_type = "td_block_mega_menu";
block_td_uid_12_5f8a17c483f70.post_count = "4";
block_td_uid_12_5f8a17c483f70.found_posts = "507";
block_td_uid_12_5f8a17c483f70.header_color = "";
block_td_uid_12_5f8a17c483f70.ajax_pagination_infinite_stop = "";
block_td_uid_12_5f8a17c483f70.max_num_pages = "127";
tdBlocksArray.push(block_td_uid_12_5f8a17c483f70);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5f8a17c483f70" id="td_uid_13_5f8a17c485810" data-td_block_id="td_uid_12_5f8a17c483f70" data-td_filter_value="" href="https://www.hawaiireporter.com/category/travel-and-life/">All</a><a class="mega-menu-sub-cat-td_uid_12_5f8a17c483f70"  id="td_uid_14_5f8a17c485855" data-td_block_id="td_uid_12_5f8a17c483f70" data-td_filter_value="4507" href="https://www.hawaiireporter.com/category/travel-and-life/arts/">Arts &amp; Culture</a><a class="mega-menu-sub-cat-td_uid_12_5f8a17c483f70"  id="td_uid_15_5f8a17c4858c8" data-td_block_id="td_uid_12_5f8a17c483f70" data-td_filter_value="4495" href="https://www.hawaiireporter.com/category/travel-and-life/food/">Food</a><a class="mega-menu-sub-cat-td_uid_12_5f8a17c483f70"  id="td_uid_16_5f8a17c485925" data-td_block_id="td_uid_12_5f8a17c483f70" data-td_filter_value="4515" href="https://www.hawaiireporter.com/category/travel-and-life/health/">Health</a><a class="mega-menu-sub-cat-td_uid_12_5f8a17c483f70"  id="td_uid_17_5f8a17c48596d" data-td_block_id="td_uid_12_5f8a17c483f70" data-td_filter_value="4684" href="https://www.hawaiireporter.com/category/travel-and-life/spiritual-practice/">Spiritual Practice</a><a class="mega-menu-sub-cat-td_uid_12_5f8a17c483f70"  id="td_uid_18_5f8a17c4859b1" data-td_block_id="td_uid_12_5f8a17c483f70" data-td_filter_value="4526" href="https://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a><a class="mega-menu-sub-cat-td_uid_12_5f8a17c483f70"  id="td_uid_19_5f8a17c4859f2" data-td_block_id="td_uid_12_5f8a17c483f70" data-td_filter_value="4733" href="https://www.hawaiireporter.com/category/travel-and-life/workcareer/">Work/Career</a></div></div><div id=td_uid_12_5f8a17c483f70 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/the-censorship-of-the-cancel-culture/" rel="bookmark" class="td-image-wrap" title="The Censorship of the Cancel Culture"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/UUSA_10152020a.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/UUSA_10152020a.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/UUSA_10152020a.jpg?resize=218%2C150&#038;ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px"  alt="Amazon" title="The Censorship of the Cancel Culture" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/the-censorship-of-the-cancel-culture/" rel="bookmark" title="The Censorship of the Cancel Culture">The Censorship of the Cancel Culture</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/springboard-to-asia/" rel="bookmark" class="td-image-wrap" title="Springboard to Asia"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Springboard to Asia" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/springboard-to-asia/" rel="bookmark" title="Springboard to Asia">Springboard to Asia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/academic-leadership/" rel="bookmark" class="td-image-wrap" title="Academic Leadership"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/vote-1319435_1280.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/vote-1319435_1280.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/vote-1319435_1280.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/vote-1319435_1280.png?zoom=2&#038;resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/vote-1319435_1280.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Academic Leadership" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/academic-leadership/" rel="bookmark" title="Academic Leadership">Academic Leadership</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/standardless-spending/" rel="bookmark" class="td-image-wrap" title="Standardless Spending"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/dollar-2891817_1280.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/dollar-2891817_1280.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/dollar-2891817_1280.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/dollar-2891817_1280.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/dollar-2891817_1280.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Standardless Spending" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/standardless-spending/" rel="bookmark" title="Standardless Spending">Standardless Spending</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5f8a17c483f70" data-td_block_id="td_uid_12_5f8a17c483f70"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5f8a17c483f70" data-td_block_id="td_uid_12_5f8a17c483f70"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-505504"><a href="https://www.hawaiireporter.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5f8a17c4877e6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_20_5f8a17c4877e6" ><script>var block_td_uid_20_5f8a17c4877e6 = new tdBlock();
block_td_uid_20_5f8a17c4877e6.id = "td_uid_20_5f8a17c4877e6";
block_td_uid_20_5f8a17c4877e6.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_5f8a17c4877e6_rand","tdc_css_class":"td_uid_20_5f8a17c4877e6_rand","tdc_css_class_style":"td_uid_20_5f8a17c4877e6_rand_style"}';
block_td_uid_20_5f8a17c4877e6.td_column_number = "3";
block_td_uid_20_5f8a17c4877e6.block_type = "td_block_mega_menu";
block_td_uid_20_5f8a17c4877e6.post_count = "5";
block_td_uid_20_5f8a17c4877e6.found_posts = "52";
block_td_uid_20_5f8a17c4877e6.header_color = "";
block_td_uid_20_5f8a17c4877e6.ajax_pagination_infinite_stop = "";
block_td_uid_20_5f8a17c4877e6.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_20_5f8a17c4877e6);
</script><div id=td_uid_20_5f8a17c4877e6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/2019-hawaii-holiday-event-schedule/" rel="bookmark" class="td-image-wrap" title="2019 Hawaii Holiday Event Schedule"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/11/IMG_1045.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="oahu holiday events 2019" title="2019 Hawaii Holiday Event Schedule" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/2019-hawaii-holiday-event-schedule/" rel="bookmark" title="2019 Hawaii Holiday Event Schedule">2019 Hawaii Holiday Event Schedule</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/when-the-media-embraces-a-talent-less-know-nothing-has-been/" rel="bookmark" class="td-image-wrap" title="When the Media Embraces a Talent-Less Know-Nothing Has-Been"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2019/07/nmj.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="When the Media Embraces a Talent-Less Know-Nothing Has-Been" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/when-the-media-embraces-a-talent-less-know-nothing-has-been/" rel="bookmark" title="When the Media Embraces a Talent-Less Know-Nothing Has-Been">When the Media Embraces a Talent-Less Know-Nothing Has-Been</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/808-viral-still-going-strong/" rel="bookmark" class="td-image-wrap" title="808 Viral Still Going Strong"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Screen-Shot-2019-10-03-at-12.51.46-PM.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Screen-Shot-2019-10-03-at-12.51.46-PM.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Screen-Shot-2019-10-03-at-12.51.46-PM.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Screen-Shot-2019-10-03-at-12.51.46-PM.png?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/07/Screen-Shot-2019-10-03-at-12.51.46-PM.png?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="808 Viral Still Going Strong" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/808-viral-still-going-strong/" rel="bookmark" title="808 Viral Still Going Strong">808 Viral Still Going Strong</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/like-home-shopping-channel-local-girls/" rel="bookmark" class="td-image-wrap" title="It is like the Home Shopping Channel&#8230;but with Local Girls!"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?zoom=2&#038;resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/05/homhr.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hawaii Online Marketplace" title="It is like the Home Shopping Channel&#8230;but with Local Girls!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/like-home-shopping-channel-local-girls/" rel="bookmark" title="It is like the Home Shopping Channel&#8230;but with Local Girls!">It is like the Home Shopping Channel&#8230;but with Local Girls!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/joe-moore-pat-sajak-benefit-performance-dial-m-murder-hawaii-theatre-center-june-21-2018-july-1-2018/" rel="bookmark" class="td-image-wrap" title="Joe Moore &#038; Pat Sajak Benefit Performance “Dial M for Murder” at the HAWAII THEATRE CENTER  June 21, 2018 to July 1, 2018"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/Joe-Moore-L-Pat-Sajack-R-Wrestling-Ernest-Hemingway.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/Joe-Moore-L-Pat-Sajack-R-Wrestling-Ernest-Hemingway.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/Joe-Moore-L-Pat-Sajack-R-Wrestling-Ernest-Hemingway.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/Joe-Moore-L-Pat-Sajack-R-Wrestling-Ernest-Hemingway.jpg?zoom=2&#038;resize=218%2C150 436w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2018/04/Joe-Moore-L-Pat-Sajack-R-Wrestling-Ernest-Hemingway.jpg?zoom=3&#038;resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Joe Moore &#038; Pat Sajak Benefit Performance “Dial M for Murder” at the HAWAII THEATRE CENTER  June 21, 2018 to July 1, 2018" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/joe-moore-pat-sajak-benefit-performance-dial-m-murder-hawaii-theatre-center-june-21-2018-july-1-2018/" rel="bookmark" title="Joe Moore &#038; Pat Sajak Benefit Performance “Dial M for Murder” at the HAWAII THEATRE CENTER  June 21, 2018 to July 1, 2018">Joe Moore &#038; Pat Sajak Benefit Performance “Dial M for Murder”&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5f8a17c4877e6" data-td_block_id="td_uid_20_5f8a17c4877e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5f8a17c4877e6" data-td_block_id="td_uid_20_5f8a17c4877e6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-header-menu-social"></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.hawaiireporter.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.hawaiireporter.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Life" class="entry-crumb" href="https://www.hawaiireporter.com/category/travel-and-life/">Life</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Travel" class="entry-crumb" href="https://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Springboard to Asia</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                        <div class="mnet_plugin codeblock" style="text-align:center;margin: 0 auto;">
            <div id="722353350">
        <script type="text/javascript">
          try {
              window._mNHandle.queue.push(function () {
                  window._mNDetails.loadTag("722353350", "728x90", "722353350");
              });
          } catch (error) {}
        </script>
      </div>
    </div>
    <article id="post-511949" class="post-511949 post type-post status-publish format-standard has-post-thumbnail category-travel-travel-and-life" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.hawaiireporter.com/category/travel-and-life/">Life</a></li><li class="entry-category"><a  href="https://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/">Travel</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Springboard to Asia</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.hawaiireporter.com/author/james-mielke/">Jim Mielke</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-14T01:45:24+00:00" >October 14, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://www.hawaiireporter.com/springboard-to-asia/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-511949">268</span></div>                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?fit=1303%2C911&ssl=1" data-caption="Indonesian Sunset"><img width="696" height="487" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?resize=696%2C487&ssl=1" srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?w=1303&ssl=1 1303w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?resize=300%2C210&ssl=1 300w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?resize=1024%2C716&ssl=1 1024w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?resize=768%2C537&ssl=1 768w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?resize=696%2C487&ssl=1 696w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?resize=1068%2C747&ssl=1 1068w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?resize=601%2C420&ssl=1 601w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="360b3"/></a><figcaption class="wp-caption-text">Indonesian Sunset</figcaption></figure></div>
            <!-- content -->
<p><strong>Author’s Note:</strong> <em>I returned to Hawaii in June 1998 after two and a half years with UNICEF – six months in Fiji and two years in Cambodia. The East-West Center, located on the UH campus in Honolulu, had graciously provided me with an office to edit 20 years of personal journal entries while contemplating my next adventure. My landlords also welcomed me back to a quiet, refurbished apartment – with spectacular views up to steep mountains and deep valleys, misty with passing showers and rainbows, and down to the sea, sunsets and the lights of Waikiki – indulging in the artist’s lifestyle in the beautiful Hawaiian Islands.</em></p>



<p>Hawaii was the perfect refuge. But, even &#8216;paradise&#8217; can become a bit ordinary, and the time had come for a change of scenery. So, once again, the &#8216;Land of Aloha&#8217; was the springboard to Asia as I ventured off into the exotic hideaways and popular tourist havens of the Far East with none other than Gary – my old buddy from our Western Samoa days. </p>



        <div class="mnet_plugin codeblock" style="text-align:center;margin: 0 auto;padding-top: 1px;padding-bottom: 1px;">
            <div id="432869231">
        <script type="text/javascript">
          try {
              window._mNHandle.queue.push(function () {
                  window._mNDetails.loadTag("432869231", "320x50", "432869231");
              });
          } catch (error) {}
        </script>
      </div>
    </div><p>He’s a former semi-pro footballer, body-builder – not totally gone to fat, but complete with gold chain and perpetual grin, chuckle and lust for good times, especially with ‘the babes and a few beers.’ What a trip! It was quite exhausting trying to keep up the pace with Gary – too damn much beer, a steady stream of women, and no sleep!</p>



<figure class="wp-block-image size-large"><img src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/001-Map_of_Southeast_Asia-4.png?w=696" alt="" class="wp-image-511963" srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/001-Map_of_Southeast_Asia-4.png?w=992&amp;ssl=1 992w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/001-Map_of_Southeast_Asia-4.png?resize=300%2C265&amp;ssl=1 300w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/001-Map_of_Southeast_Asia-4.png?resize=768%2C678&amp;ssl=1 768w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/001-Map_of_Southeast_Asia-4.png?resize=696%2C615&amp;ssl=1 696w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/001-Map_of_Southeast_Asia-4.png?resize=476%2C420&amp;ssl=1 476w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption>Map of Southeast Asia, Wikipedia Commons </figcaption></figure>



<p>Gary had left a successful career as an educator to travel overseas and experience different cultures. He decided he would “rather have a passport full of stamps than a house full of stuff and a big bank account.” Having traveled widely and lived and worked in several developing countries, Gary understands the profound impact total immersion in another culture can have on one’s world view and outlook on life.</p>



<p>As the Senior Field Officer with the Western Samoa Red Cross Society, Gary poured his heart into his work, which included organizing events and raising funds tirelessly for a range of international youth health and development programs. He credits his overseas experiences for having helped him develop greater empathy towards other nationalities, particularly developing countries, which made his personal problems seem tiny by comparison. Gary has also clearly had a thirst for adventure, and claims that “if I didn’t have some crazy travel stories to tell, then I did something wrong.” So, here are a few of those ‘wild and crazy’ stories.  </p>



<p>Our night flight over the Gulf of Siam was lit up with the lights of fishing boats positioned in patterns – as if we were flying ‘over’ the stars. It was an eerie but beautiful sight as these constellation-like patterns dotting the sea below merged with the horizon and the night sky filled with the ‘real’ stars and constellations. In Bangkok, we joined a couple of my Thai friends on several occasions for some nice dinners out with plenty of good local food and drink. Before heading home each night, we would drop Gary off at Patpong Road – Bangkok’s infamous ‘Entertainment District’ – where he continued the festivities well into the night.</p>



<figure class="wp-block-image size-large"><img src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/0223.jpg?fit=696%2C466" alt="" class="wp-image-511953" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/0223.jpg?w=1831&amp;ssl=1 1831w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/0223.jpg?resize=300%2C201&amp;ssl=1 300w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/0223.jpg?resize=1024%2C686&amp;ssl=1 1024w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/0223.jpg?resize=768%2C514&amp;ssl=1 768w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/0223.jpg?resize=1536%2C1028&amp;ssl=1 1536w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/0223.jpg?resize=696%2C466&amp;ssl=1 696w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/0223.jpg?resize=1068%2C715&amp;ssl=1 1068w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/0223.jpg?resize=627%2C420&amp;ssl=1 627w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/0223.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption>Street vendor selling dried squid, Thailand</figcaption></figure>



<p>From Bangkok, we headed to Bali, Indonesia – and to Kuta Beach, a popular tourist area, where we enjoyed tons of delicious and incredibly cheap local food and drink. We soaked up the fresh air, sun and surf, and joined the lively parade of nocturnal revelers that filled the streets, restaurants, bars and cafes at night. The delicious grilled tuna steaks, avocado shakes and cute local waitresses were not to be forgotten. </p>



<p>I crashed early each evening and let Gary carry on into the night, taking full advantage of the bar scene and vibrant night life, beside himself with pure pleasure. Unfortunately, he claimed to be unable to remember a few nights – too drunk. However, he did recall waking up at least once with a broken condom – man! Anyway, I did my best reminding him to be careful.</p>



<figure class="wp-block-image size-large"><img src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/247b.jpg?fit=696%2C501" alt="" class="wp-image-511954" srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/247b.jpg?w=1408&amp;ssl=1 1408w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/247b.jpg?resize=300%2C216&amp;ssl=1 300w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/247b.jpg?resize=1024%2C737&amp;ssl=1 1024w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/247b.jpg?resize=768%2C553&amp;ssl=1 768w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/247b.jpg?resize=696%2C501&amp;ssl=1 696w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/247b.jpg?resize=1068%2C768&amp;ssl=1 1068w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/247b.jpg?resize=584%2C420&amp;ssl=1 584w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption>Jim with a group of Balinese Dancers, Bali Island, Indonesia</figcaption></figure>



<p>The weather was blazing hot in Bali, and also at the Gili Islands – a group of three tiny islands located&nbsp; off the coast of the nearby island of Lombok. It was the height of the rainy season and the humidity was stifling. But the boat trip to Lombok Island and then by bus through the dense jungle, past traditional villages and finally aboard a small, local boat to the Gilis was thrilling. Automobiles and motorized traffic are prohibited on the Gili Islands, so the preferred method of transportation is by foot and bicycle or the horse-drawn carriage called a <em>cidomo</em>.</p>



<p>Each of the three idyllic islands has its own unique character. The two smaller islands offer peaceful tropical island retreats. But of course, and at Gary’s bidding, we opted for the larger and more heavily touristed “Party Island” – and that it was!  Beer flowing, music thumping, mushrooms – people tripping, partying all night. This would have been my last choice – so it was a different experience for me. But we had fun, and Gary was stoked!</p>



<figure class="wp-block-image size-large"><img src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/105-3c.jpg?w=696" alt="" class="wp-image-511961" srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/105-3c.jpg?w=873&amp;ssl=1 873w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/105-3c.jpg?resize=300%2C247&amp;ssl=1 300w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/105-3c.jpg?resize=768%2C632&amp;ssl=1 768w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/105-3c.jpg?resize=696%2C572&amp;ssl=1 696w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/105-3c.jpg?resize=511%2C420&amp;ssl=1 511w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption>Gary and Jim staying with Marie (center front) and some friends at her villa in Saigon</figcaption></figure>



<p>From Bali, we flew via Bangkok to Ho Chi Minh City (which is still referred to by the locals as Saigon) and were hosted by Marie, my Viet Kieu (French Vietnamese) friend at her beautiful French villa. Gary and Marie hit it off immediately talking import-export business, and Marie proved to be an excellent host and tour guide. She took us into the countryside and through the Mekong Delta region, along hidden canals through Cholon District (Saigon’s Chinatown) for nighttime shopping – including visits to her businesses, and to local markets, war museums and to the immense network of underground tunnels at Cu Chi. We had a great time!</p>



<figure class="wp-block-image size-large"><img src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/109-2.jpg?fit=696%2C493" alt="" class="wp-image-511956" srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/109-2.jpg?w=1472&amp;ssl=1 1472w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/109-2.jpg?resize=300%2C213&amp;ssl=1 300w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/109-2.jpg?resize=1024%2C726&amp;ssl=1 1024w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/109-2.jpg?resize=768%2C545&amp;ssl=1 768w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/109-2.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/109-2.jpg?resize=696%2C494&amp;ssl=1 696w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/109-2.jpg?resize=1068%2C757&amp;ssl=1 1068w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/109-2.jpg?resize=592%2C420&amp;ssl=1 592w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/109-2.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption>&#8216;Comrade&#8217; Gary (and &#8216;Uncle Ho&#8217; pictured above) at the Cu Chi Tunnels, Saigon, Vietnam</figcaption></figure>



<p>On to Hanoi, we headed for the congested madhouse of the city’s “Old Quarter” alive with beeping horns along the narrow, winding streets choked with a chaotic tangle of motorbikes and bicycles, and the ever-present pestering touts. Gary was nearly robbed and became totally lost that first night. I was enjoying a second bowl of noodles (<em>Pho</em>) when we became separated. But Gary managed to survive, especially with a Big Mac or pizza fix, whenever possible.</p>



<p>Best of all, it was really neat to experience it all through Gary’s eyes – like seeing everything for the first time. Otherwise, I would have been bored with just the familiar tourist stuff to do. Finally, we concluded our whirlwind three-week Asian tour with a trip to beautiful Ha Long Bay, a UNESCO World Heritage Site, which features thousands of steep, limestone karsts and isles in various sizes and shapes rising dramatically from the dark, green water.</p>



<figure class="wp-block-image size-large"><img src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/106-3.jpg?fit=696%2C481" alt="" class="wp-image-511957" srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/106-3.jpg?w=1464&amp;ssl=1 1464w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/106-3.jpg?resize=300%2C207&amp;ssl=1 300w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/106-3.jpg?resize=1024%2C708&amp;ssl=1 1024w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/106-3.jpg?resize=768%2C531&amp;ssl=1 768w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/106-3.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/106-3.jpg?resize=218%2C150&amp;ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/106-3.jpg?resize=696%2C481&amp;ssl=1 696w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/106-3.jpg?resize=1068%2C738&amp;ssl=1 1068w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/106-3.jpg?resize=608%2C420&amp;ssl=1 608w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/106-3.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption>Jim at Ha Long Bay, Vietnam</figcaption></figure>



<p>Travelling by bus from Hanoi through the countryside to the coast, we enjoyed good fresh air, amazing scenery and later, a boat ride through magnificent Ha Long Bay. So, after a dozen or so years of talking about it, we had finally managed our adventure through Southeast Asia! These good times stoked the adventure fires for more, which would lead to our South Asian travels in India, several years later. (Stay tuned for those stories, coming soon!).</p>



<p>Soon after Gary left Hanoi for the States, I met <em>Thanh Huyen</em>, a local newspaper reporter who wanted to practice her English. We shared the next several days and delightful evenings together in Hanoi’s historic city center, sipping chilled avocado smoothies and eating <em>Pho</em> by the shores of <em>Hoan Kiem</em> Lake – brilliantly lit up with lamp lights that shone across the water.</p>



<figure class="wp-block-image size-large"><img src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733e6.jpg?fit=696%2C529" alt="" class="wp-image-511958" srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733e6.jpg?w=1318&amp;ssl=1 1318w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733e6.jpg?resize=300%2C228&amp;ssl=1 300w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733e6.jpg?resize=1024%2C778&amp;ssl=1 1024w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733e6.jpg?resize=768%2C583&amp;ssl=1 768w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733e6.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733e6.jpg?resize=696%2C529&amp;ssl=1 696w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733e6.jpg?resize=1068%2C811&amp;ssl=1 1068w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733e6.jpg?resize=553%2C420&amp;ssl=1 553w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption><em>Jim and Thanh Huyen in Hanoi, Vietnam</em></figcaption></figure>



<p>Despite my nearly complete exhaustion following the full blast travels with Gary, I tracked down some of my aid worker friends in Hanoi who soon talked me into undertaking a more serious job hunt there. Indeed, upon walking into the UNAIDS Vietnam office, I was offered a short contract to do a rapid assessment of HIV/AIDS counseling and social support needs, which took me throughout the country from Hanoi in the north to Saigon in the south.</p>



<p>As I was finishing the intensive UNAIDS assignment, I interviewed one last key informant before leaving Saigon for Hanoi. She and her three Australian colleagues had just been sacked from an Australian Agency for International Development (AusAID) women and child health project based in Saigon, and the Australian government was under pressure to put a new team of international consultants in place. So, despite not being Australian (they must have been desperate!), I was offered a position on the Project – and it just felt so right!</p>



<figure class="wp-block-image size-large"><img src="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733c3.jpg?fit=695%2C1024" alt="" class="wp-image-511959" srcset="https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733c3.jpg?w=1056&amp;ssl=1 1056w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733c3.jpg?resize=204%2C300&amp;ssl=1 204w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733c3.jpg?resize=695%2C1024&amp;ssl=1 695w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733c3.jpg?resize=768%2C1132&amp;ssl=1 768w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733c3.jpg?resize=1042%2C1536&amp;ssl=1 1042w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733c3.jpg?resize=696%2C1026&amp;ssl=1 696w, https://i1.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/733c3.jpg?resize=285%2C420&amp;ssl=1 285w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption>Ngoc Son Temple, Hoan Kiem Lake, Hanoi, Vietnam</figcaption></figure>



<p>Back in Hawaii, I was also considering a position with the Hawaii State Health Department, but eventually opted to make the break for Vietnam. A familiar pattern of transition was once again playing itself out – each time, setting me free to take a new direction. This time, a whirlwind trip around Southeast Asia had set the scene for the next exciting chapter to open!</p>



<p>Stay tuned for more stories, coming soon!</p>



<p><strong>You can read more about Jim’s backstory,&nbsp;&nbsp;</strong><em><strong><a href="http://www.hawaiireporter.com/introducing-jim-mielke-public-health-doc-travel-writer-and-bon-vivant/123">here</a>&nbsp;</strong></em><strong>and</strong><em><strong>&nbsp;<a href="http://www.hawaiireporter.com/introducing-jim-mielke-public-health-doc-travel-writer-and-bon-vivant-part-2/123">here</a>.</strong></em></p>
		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-2-5f8a17c490be9">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5f8a17c490be9',  {
						collapseEmpty: 'before',
						sectionId: '1214132341',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-3-5f8a17c490bf6">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5f8a17c490bf6',  {
						collapseEmpty: 'before',
						sectionId: '1214132344',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121413234-511949-5f8a17c490e59' data-src='https://widgets.wp.com/likes/#blog_id=121413234&amp;post_id=511949&amp;origin=www.hawaiireporter.com&amp;obj_id=121413234-511949-5f8a17c490e59' data-name='like-post-frame-121413234-511949-5f8a17c490e59'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.hawaiireporter.com/springboard-to-asia/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.hawaiireporter.com/springboard-to-asia/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.hawaiireporter.com/springboard-to-asia/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hawaiireporter.com%2Fspringboard-to-asia%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Springboard+to+Asia&url=https%3A%2F%2Fwww.hawaiireporter.com%2Fspringboard-to-asia%2F&via=Hawaii+Reporter">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.hawaiireporter.com/springboard-to-asia/&amp;media=https://www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg&description=Springboard+to+Asia">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Springboard+to+Asia %0A%0A https://www.hawaiireporter.com/springboard-to-asia/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.hawaiireporter.com/academic-leadership/">Academic Leadership</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.hawaiireporter.com/the-censorship-of-the-cancel-culture/">The Censorship of the Cancel Culture</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.hawaiireporter.com/author/james-mielke/">Jim Mielke</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jim Mielke"></span><meta itemprop="datePublished" content="2020-10-14T01:45:24+00:00"><meta itemprop="dateModified" content="2020-10-14T01:45:32-10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hawaiireporter.com/springboard-to-asia/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png"></span><meta itemprop="name" content="Hawaii Reporter"></span><meta itemprop="headline " content="Springboard to Asia"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/10/360b3.jpg?fit=1303%2C911&ssl=1"><meta itemprop="width" content="1303"><meta itemprop="height" content="911"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_22_5f8a17c492123_rand td_with_ajax_pagination td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_22_5f8a17c492123" ><script>var block_td_uid_22_5f8a17c492123 = new tdBlock();
block_td_uid_22_5f8a17c492123.id = "td_uid_22_5f8a17c492123";
block_td_uid_22_5f8a17c492123.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_22_5f8a17c492123_rand","td_column_number":3,"live_filter_cur_post_id":511949,"live_filter_cur_post_author":"23649","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5f8a17c492123_rand","tdc_css_class_style":"td_uid_22_5f8a17c492123_rand_style"}';
block_td_uid_22_5f8a17c492123.td_column_number = "3";
block_td_uid_22_5f8a17c492123.block_type = "td_block_related_posts";
block_td_uid_22_5f8a17c492123.post_count = "3";
block_td_uid_22_5f8a17c492123.found_posts = "85";
block_td_uid_22_5f8a17c492123.header_color = "";
block_td_uid_22_5f8a17c492123.ajax_pagination_infinite_stop = "";
block_td_uid_22_5f8a17c492123.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_22_5f8a17c492123);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_23_5f8a17c49390f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_5f8a17c492123" href="#">RELATED ARTICLES</a><a id="td_uid_24_5f8a17c493913" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_5f8a17c492123" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_22_5f8a17c492123 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/6-things-you-never-knew-existed-in-hawaii/" rel="bookmark" class="td-image-wrap" title="6 Things You Never Knew Existed in Hawaii That Even Locals Scratch Their Heads Over"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2015/12/11113791_10155556270235156_8178493301463432829_n.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2015/12/11113791_10155556270235156_8178493301463432829_n.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2015/12/11113791_10155556270235156_8178493301463432829_n.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2015/12/11113791_10155556270235156_8178493301463432829_n.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2015/12/11113791_10155556270235156_8178493301463432829_n.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="Blue Dragon" title="6 Things You Never Knew Existed in Hawaii That Even Locals Scratch Their Heads Over" /></a></div>                <a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/" class="td-post-category">Guest Commentary</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/6-things-you-never-knew-existed-in-hawaii/" rel="bookmark" title="6 Things You Never Knew Existed in Hawaii That Even Locals Scratch Their Heads Over">6 Things You Never Knew Existed in Hawaii That Even Locals Scratch Their Heads Over</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/biting-the-dust-in-cambodia-part-three/" rel="bookmark" class="td-image-wrap" title="Biting the Dust in Cambodia (Part Three)"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/074a-Bayon_Angkor_frontal.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/074a-Bayon_Angkor_frontal.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/074a-Bayon_Angkor_frontal.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/074a-Bayon_Angkor_frontal.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/074a-Bayon_Angkor_frontal.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Biting the Dust in Cambodia (Part Three)" /></a></div>                <a href="https://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/" class="td-post-category">Travel</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/biting-the-dust-in-cambodia-part-three/" rel="bookmark" title="Biting the Dust in Cambodia (Part Three)">Biting the Dust in Cambodia (Part Three)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/biting-the-dust-in-cambodia-part-two/" rel="bookmark" class="td-image-wrap" title="Biting the Dust in Cambodia (Part Two)"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/Angkor_II-scaled.jpg?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/Angkor_II-scaled.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/Angkor_II-scaled.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/Angkor_II-scaled.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/05/Angkor_II-scaled.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Biting the Dust in Cambodia (Part Two)" /></a></div>                <a href="https://www.hawaiireporter.com/category/travel-and-life/travel-travel-and-life/" class="td-post-category">Travel</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/biting-the-dust-in-cambodia-part-two/" rel="bookmark" title="Biting the Dust in Cambodia (Part Two)">Biting the Dust in Cambodia (Part Two)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5f8a17c492123" data-td_block_id="td_uid_22_5f8a17c492123"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5f8a17c492123" data-td_block_id="td_uid_22_5f8a17c492123"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/springboard-to-asia/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_17 widget widget_mnet_widget_above"></aside><aside class="td_block_template_17 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/hawaiireporter" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/hawaiireporter"><a href="https://www.facebook.com/hawaiireporter"></a></blockquote></div>
		</div>
		</aside><aside class="td_block_template_17 widget widget_recent_comments"><h4 class="td-block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.hawaiireporter.com/springboard-to-asia/' rel='external nofollow ugc' class='url'>Springboard to Asia | Hawaii Reporter</a></span> on <a href="https://www.hawaiireporter.com/introducing-jim-mielke-public-health-doc-travel-writer-and-bon-vivant/comment-page-8/#comment-53201">Introducing Jim Mielke, Public Health Doc, Travel Writer and Bon Vivant&#8211;Part 1</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://moremistakesfaster.com/2018/07/30/6-books-from-moorea-and-tahiti/' rel='external nofollow ugc' class='url'>6 Books from Moorea and Tahiti &#8211; More Mistakes Faster</a></span> on <a href="https://www.hawaiireporter.com/a-tribute-to-alex-du-prel-1944-2017/comment-page-1/#comment-53191">A Tribute to Tahiti&#8217;s Alex du Prel (1944-2017)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://travellingroadshow.wordpress.com/2020/08/23/biting-the-dust-in-cambodia-part-three/' rel='external nofollow ugc' class='url'>Biting the Dust in Cambodia (Part Three) | Traveling Road Show</a></span> on <a href="https://www.hawaiireporter.com/introducing-jim-mielke-public-health-doc-travel-writer-and-bon-vivant/comment-page-7/#comment-53184">Introducing Jim Mielke, Public Health Doc, Travel Writer and Bon Vivant&#8211;Part 1</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://travellingroadshow.wordpress.com/2020/08/23/biting-the-dust-in-cambodia-part-two/' rel='external nofollow ugc' class='url'>Biting the Dust in Cambodia (Part Two) | Traveling Road Show</a></span> on <a href="https://www.hawaiireporter.com/introducing-jim-mielke-public-health-doc-travel-writer-and-bon-vivant/comment-page-7/#comment-53183">Introducing Jim Mielke, Public Health Doc, Travel Writer and Bon Vivant&#8211;Part 1</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://hawaiinewsdesk.com/808-viral-still-going-strong/' rel='external nofollow ugc' class='url'>808 Viral Still Going Strong &#8211; Hawaii News Desk</a></span> on <a href="https://www.hawaiireporter.com/808-viral-still-going-strong/comment-page-1/#comment-53182">808 Viral Still Going Strong</a></li></ul></aside><aside class="td_block_template_17 widget widget_search"><h4 class="td-block-title"><span>Looking for something?</span></h4><form method="get" class="td-search-form-widget" action="https://www.hawaiireporter.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_17 widget widget_blog_subscription jetpack_subscription_widget"><h4 class="td-block-title"><span>Get Hawaii Reporter Email Updates </span></h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.hawaiireporter.com/springboard-to-asia/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside class="td_block_template_17 widget widget_mnet_widget_below">        <div class="mnet_plugin codeblock" style="text-align:center;margin: 0 auto;">
            <div id="356453583">
        <script type="text/javascript">
          try {
              window._mNHandle.queue.push(function () {
                  window._mNDetails.loadTag("356453583", "160x600", "356453583");
              });
          } catch (error) {}
        </script>
      </div>
    </div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.hawaiireporter.com/"><img class="td-retina-data" src="https://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" data-retina="http://www.hawaiireporter.com/wp-content/uploads/2020/09/hirep-300x136.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">Hawaii Reporter. News. Opinion. Entertainment. The UN-MEDIA.</div><div class="footer-social-wrap td-social-style-2"></div></div>                		<aside class="td_block_template_17 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.hawaiireporter.com/the-censorship-of-the-cancel-culture/">The Censorship of the Cancel Culture</a>
									</li>
											<li>
					<a href="https://www.hawaiireporter.com/springboard-to-asia/" aria-current="page">Springboard to Asia</a>
									</li>
											<li>
					<a href="https://www.hawaiireporter.com/academic-leadership/">Academic Leadership</a>
									</li>
											<li>
					<a href="https://www.hawaiireporter.com/blangiardis-own-words-and-actions-come-back-on-him/">Blangiardi&#8217;s Own Words and Actions Come Back on Him</a>
									</li>
					</ul>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_26_5f8a17c49d3db_rand td-pb-border-top td_block_template_17 td-column-1 td_block_padding"  data-td-block-uid="td_uid_26_5f8a17c49d3db" ><script>var block_td_uid_26_5f8a17c49d3db = new tdBlock();
block_td_uid_26_5f8a17c49d3db.id = "td_uid_26_5f8a17c49d3db";
block_td_uid_26_5f8a17c49d3db.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5f8a17c49d3db_rand","tdc_css_class":"td_uid_26_5f8a17c49d3db_rand","tdc_css_class_style":"td_uid_26_5f8a17c49d3db_rand_style"}';
block_td_uid_26_5f8a17c49d3db.td_column_number = "1";
block_td_uid_26_5f8a17c49d3db.block_type = "td_block_7";
block_td_uid_26_5f8a17c49d3db.post_count = "3";
block_td_uid_26_5f8a17c49d3db.found_posts = "19707";
block_td_uid_26_5f8a17c49d3db.header_color = "";
block_td_uid_26_5f8a17c49d3db.ajax_pagination_infinite_stop = "";
block_td_uid_26_5f8a17c49d3db.max_num_pages = "6569";
tdBlocksArray.push(block_td_uid_26_5f8a17c49d3db);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_26_5f8a17c49d3db class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" rel="bookmark" class="td-image-wrap" title="Heads Up!  The Way You Are Sleeping May Be Killing You"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?resize=100%2C70&ssl=1"  srcset="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?zoom=2&resize=100%2C70 200w, https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Heads Up!  The Way You Are Sleeping May Be Killing You" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" rel="bookmark" title="Heads Up!  The Way You Are Sleeping May Be Killing You">Heads Up!  The Way You Are Sleeping May Be Killing...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/it-pays-not-to-work-hawaiian-residents-receive-highest-welfare-benefits-in-us/" rel="bookmark" class="td-image-wrap" title="It pays not to work: Hawaii residents receive highest welfare benefits in US"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?zoom=2&resize=100%2C70 200w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/06/Money_4.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="It pays not to work: Hawaii residents receive highest welfare benefits in US" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/it-pays-not-to-work-hawaiian-residents-receive-highest-welfare-benefits-in-us/" rel="bookmark" title="It pays not to work: Hawaii residents receive highest welfare benefits in US">It pays not to work: Hawaii residents receive highest welfare benefits...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.hawaiireporter.com/accurizing-the-glock-g40-mos/" rel="bookmark" class="td-image-wrap" title="&#8220;Accurizing&#8221; the Glock G40 MOS"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=100%2C70&ssl=1"  srcset="https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.hawaiireporter.com/wp-content/uploads/2016/03/trigger-drop.jpg?zoom=3&resize=100%2C70 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="&#8220;Accurizing&#8221; the Glock G40 MOS" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hawaiireporter.com/accurizing-the-glock-g40-mos/" rel="bookmark" title="&#8220;Accurizing&#8221; the Glock G40 MOS">&#8220;Accurizing&#8221; the Glock G40 MOS</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_17 widget widget_top-posts"><h4 class="td-block-title"><span>Top Posts &amp; Pages</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.hawaiireporter.com/blangiardis-own-words-and-actions-come-back-on-him/" title="Blangiardi&#039;s Own Words and Actions Come Back on Him" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-18-at-8.27.41-PM.png?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Blangiardi&#039;s Own Words and Actions Come Back on Him" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.hawaiireporter.com/blangiardis-own-words-and-actions-come-back-on-him/" title="Blangiardi&#039;s Own Words and Actions Come Back on Him" class="bump-view" data-bump-view="tp">Blangiardi&#039;s Own Words and Actions Come Back on Him</a>
							</div>
													</li>
										<li>
						<a href="https://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" title="Heads Up!  The Way You Are Sleeping May Be Killing You" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2011/05/Screen-shot-2011-05-26-at-10.42.21-PM.png?fit=279%2C307&#038;ssl=1&#038;resize=40%2C40" alt="Heads Up!  The Way You Are Sleeping May Be Killing You" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.hawaiireporter.com/heads-up-the-way-you-are-sleeping-may-be-killing-you/" title="Heads Up!  The Way You Are Sleeping May Be Killing You" class="bump-view" data-bump-view="tp">Heads Up!  The Way You Are Sleeping May Be Killing You</a>
							</div>
													</li>
										<li>
						<a href="https://www.hawaiireporter.com/why-are-his-signs-everywhere/" title="Who is Keith Amemiya and Why are His Signs Everywhere?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.hawaiireporter.com/wp-content/uploads/2020/04/87543657_201660524529205_3217699222245605376_o.png?resize=40%2C40&#038;ssl=1" alt="Who is Keith Amemiya and Why are His Signs Everywhere?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.hawaiireporter.com/why-are-his-signs-everywhere/" title="Who is Keith Amemiya and Why are His Signs Everywhere?" class="bump-view" data-bump-view="tp">Who is Keith Amemiya and Why are His Signs Everywhere?</a>
							</div>
													</li>
					</ul>
</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_27_5f8a17c4d16af_rand widget widget_categories td-pb-border-top td_block_template_17"  data-td-block-uid="td_uid_27_5f8a17c4d16af" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.hawaiireporter.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">8750</span></a></li><li><a href="https://www.hawaiireporter.com/category/hawaii-special-features/guest-commentary/"><span class="td-cat-name">Guest Commentary</span><span class="td-cat-no">5310</span></a></li><li><a href="https://www.hawaiireporter.com/category/business/"><span class="td-cat-name">Business &amp; Tech</span><span class="td-cat-no">1750</span></a></li><li><a href="https://www.hawaiireporter.com/category/news/today-in-hawaii/"><span class="td-cat-name">Today in Hawaii</span><span class="td-cat-no">1362</span></a></li><li><a href="https://www.hawaiireporter.com/category/news/archive/"><span class="td-cat-name">Archive</span><span class="td-cat-no">653</span></a></li><li><a href="https://www.hawaiireporter.com/category/news/hawaii-politics-and-government/"><span class="td-cat-name">Hawaii Politics</span><span class="td-cat-no">566</span></a></li><li><a href="https://www.hawaiireporter.com/category/hawaii-special-features/"><span class="td-cat-name">Special Features</span><span class="td-cat-no">490</span></a></li><li><a href="https://www.hawaiireporter.com/category/education/"><span class="td-cat-name">Education</span><span class="td-cat-no">456</span></a></li><li><a href="https://www.hawaiireporter.com/category/travel-and-life/"><span class="td-cat-name">Life</span><span class="td-cat-no">308</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-94519" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-first td-menu-item td-normal-menu menu-item-94519"><a href="https://www.hawaiireporter.com/archives/">Archives</a></li>
<li id="menu-item-505497" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505497"><a href="https://www.hawaiireporter.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-505498" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-505498"><a href="https://www.hawaiireporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-511272" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-511272"><a href="https://www.hawaiireporter.com/about/">About us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - Hawaii Reporter                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5f8a17c4d3286
    -->

    <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.hawaiireporter.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.hawaiireporter.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://www.hawaiireporter.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.3'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202042#ver=202042' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=480534165468268&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'121413234',post:'511949',tz:'-10',srv:'www.hawaiireporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '121413234', '511949' ]);
</script>

</body>
</html>